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The Operating Manual describes the following R&S®FSH models:

R&S FSH4 (1309.6000.04)

R&S FSH4 (1309.6000.14)

R&S FSH4 (1309.6000.24)

R&S FSH8 (1309.6000.08)

R&S FSH8 (1309.6000.18)

R&S FSH8 (1309.6000.28)

R&S FSH13 (1314.2000.13)

R&S FSH20 (1314.2000.20)

R&S FSH4 (1309.6000.54, equivalent to 1309.6000.04
R&S FSH4 (1309.6000.64, equivalent to 1309.6000.14
R&S FSH4 (1309.6000.74, equivalent to 1309.6000.24
R&S FSH8 (1309.6000.58, equivalent to 1309.6000.08
R&S FSH8 (1309.6000.68, equivalent to 1309.6000.18)
R&S FSH8 (1309.6000.78, equivalent to 1309.6000.28)
R&S FSH13 (1314.2000.63, equivalent to 1314.2000.13)
R&S FSH20 (1314.2000.70, equivalent to 1314.2000.20)
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The manual also covers the following options:

R&S FSH-K10 (1304.5864.02)
R&S FSH-K14 (1304.5770.02)
R&S FSH-K15 (1309.7488.02)
R&S FSH-K16 (1309.7494.02)
R&S FSH-K41 (1304.5612.02)
R&S FSH-K42 (1309.5629.02)
R&S FSH-K43 (1304.5635.02)
R&S FSH-K44 (1309.5658.02)
R&S FSH-K44E (1304.5758.02)
R&S FSH-K45 (1309.5641.02)
R&S FSH-K46 (1304.5729.02)
R&S FSH-K46E (1304.5764.02)
R&S FSH-K47 (1304.5787.02)
R&S FSH-K47E (1304.5806.02)
R&S FSH-K48 (1304.5887.02)
R&S FSH-K48E (1304.5858.02)
R&S FSH-K50 (1304.5735.02)
R&S FSH-K50E (1304.5793.02)
R&S FSH-K51 (1304.5812.02)
R&S FSH-K51E (1304.5829.02)
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Documentation Overview

The user documentation for the R&S FSH is divided as follows:

Quick Start Guide
The Quick Start Guide provides basic information on the instrument's functions.
It covers the following topics:

overview of all elements of the front and rear panels
basic information on how to set up the R&S FSH
information on how to operate the R&S FSH in a network
instructions on how to perform measurements

Operating Manual
The Operating Manual provides a detailed description on the instrument's functions
It covers the following topics:

e instructions on how to set up and operate the R&S FSH in its various operating
modes
instructions on how to perform measurements with the R&S FSH
instructions on how to work with the available software options and applications

Service Manual
The Service Manual provides information on maintenance.

It covers the following topics:

e instructions on how to perform a performance test
e instructions on how to repair the R&S FSH including a spare parts list
e mechanical drawings

Release Notes

The release notes describe the installation of the firmware, new and modified
functions, eliminated problems, and last minute changes to the documentation. The
corresponding firmware version is indicated on the title page of the release notes. The
current release notes are provided on the internet.

Internet Site

The internet site at: http://www.rohde-schwarz.com/product/fsh.html provides the most
up to date information on the R&S FSH. The most recent manuals are available as
printable PDF files in the download area.

Also provided for download are firmware updates including the corresponding release
notes, instrument drivers, current data sheets, application notes and image versions.
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Conventions Used in the Documentation

The following conventions are used throughout the R&S R&S FSH Operating Manual:

Typographical conventions

Convention

“Graphical user interface elements

‘KEYS”

Input

File names, commands,
program code

"Links"

"References"

Other conventions

Description

All names of graphical user interface elements both on the screen
and on the front and rear panels, such as dialog boxes, softkeys,
menus, options, buttons etc., are enclosed by quotation marks.

Key names are written in capital letters and enclosed by quotation
marks.

Input to be entered by the user is displayed in italics.

File names, commands, coding samples and screen output are
distinguished by their font.

Links that you can click are displayed in blue font.

References to other parts of the documentation are enclosed by
quotation marks.

e Remote commands: Remote commands may include abbreviations to simplify
input. In the description of such commands, all parts that have to be entered are
written in capital letters. Additional text in lower-case characters is for information

only.
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Screen Layout and Elements

1 Operating the R&S FSH

This chapter provides information about basic functionality and about the user interface
of the R&S FSH.

1.1 Screen Layout and Elements

The following figure shows the screen layout in cable and antenna test operating
mode. It shows all elements that are the same for all operating modes of the R&S FSH.
Screen layouts that show specifics for each operating mode or measurement are
provided in the corresponding sections of this manual.

1727900 14:28 el
r@ REBW: 300 kHz «SWT: 20 ms Trace: Clear/ Writa
VBW: EMHz  Trig: Fres Run = Detect: RS
B® 7°37.374°N Long. 11" 36° 40.926°E Al 553
1 GHz -315 dBm I :

@m.iﬁm

ime:

W@l g

. WS ime | 0D 5 k2l 5 " Trigger
1 Measurement information 13 Horizontal axis labeling
2 GPS and antenna status 14 Active menu item
3 Date and time 15 Unavailable menu item
4 Battery status 16 Currently selected menu item
5 Hardware settings 17 Selectable menu item
6 GPS information 18 Input field
7 Marker information 19 Vertical axis labeling
8 Reference position 20 Currently selected softkey
9 Invalid trace indicator and 21 Selectable softkey
overload information
10 Diagram 22 Active softkey function
11 Marker 23 Unavailable softkey
12 Trace
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Means of Input

1.2 Means of Input

The user interface of the R&S FSH provides several elements for you to input data.

G—) ABC DEF {1 @ @

(1) (2] (3 ))(==
GHI JEL MMNO {m)
(4] (5] (] |(m=
PORS Tuv WXYZ L7}
(7] (8] 9 ||

[}

[ (o] ()| (A

BACK CANCEL ENTE ‘

i

7 © O, ®

Alphanumeric keys

Unit keys

Rotary knob

Cursor keys

Enter key

Cancel key
Back key

NOoO OO ON -

1.2.1 Using the Alphanumeric Keys

Using the alphanumeric keys, you can enter numeric values or characters. The
alphanumeric keys include the numbers from 0 to 9, the alphabet, a minus sign and
dot.

If you have to enter a numeric value, press the corresponding key. In case of numeric
values, each key covers just the number that's printed on it.

You can enter negative values with the minus sign key and enter values that contain
decimal places with the dot key.

If the R&S FSH asks you to enter a character or you need to enter a character (e.qg. file
names), the key assignment changes. Each key covers one number and more than
one character with the first choice being a character. If you need to enter a character,
press the key several times until the character you require is selected. The following
table shows an overview of character assignment.

You can correct entries with the BACK key. The BACK key moves the cursor one
position backwards and deletes the character that was in that place.
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Key | 1. 2. 3. 4. 5. 6. 7. 8. 9.
1 1

2 a b c 2 A B C

3 d e f 3 D E F

4 g h i 4 G H |

5 j k | 5 J K L

6 m n o 6 M N (0]

7 p q r ] 7 P Q R S
8 t u \Y 8 T U \Y

9 w X y z 9 w X Y Zz
0 0 blank | _

1.2.2 Confirming and Cancelling Entries

Depending on the input you have made, there are several ways to confirm entries.

e Values without unit or values that have a fixed unit that you enter in an input field
can be confirmed with the ENTER key or by pressing the center of the rotary knob.

Alternatively, you can confirm such an entry by pressing the softkey that has
opened the input field in question.

e Values that have flexible units, like frequency or time, can be confirmed with one of
the unit keys.

If you confirm a such a value with the ENTER key, the R&S FSH always uses the
smallest possible unit (e.g. Hz).

e If you have opened a submenu or input field by accident, you can close it without
making any changes with the CANCEL key.

1.2.3 Using the Rotary Knob

Using the rotary knob, you can do several things.

e The rotary knob works like a cursor key in dialog boxes or softkey submenus. In
that case you can navigate to one of the items with the rotary knob. If the dialog
box covers more than one screen page, it also scrolls through the dialog box.

Turning it to the right corresponds to a downward movement. Moving it to the left to
an upward movement.

e The rotary knob increases or decreases any kind of numeric value if an input field
is active.

Turning it to the right corresponds to an increase, turning it to the left to a decrease
of a numeric value.

In most cases, the rotary knob changes numeric values with a fixed step size.
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e The rotary knob moves markers around.
Again the step size is fixed.

e Pressing the rotary knob has the same effect as pressing the ENTER key as it
confirms an entry or selection.

1.2.4 Using the Cursor Keys

Using the cursor keys, you can do several things.

The cursor keys navigate through dialog boxes or softkey submenus.
The up and down keys increase or decrease any kind of numeric value if an input
field is active.

The cursor keys change numeric values with a fixed step size.
e The up and down keys move markers around.
The step size is fixed.

e The left and right keys move the cursor in an input field in the corresponding
direction.

1.2.5 Remote Operation

Remote operation is a way to control the R&S FSH from another device like a PC. To
use the R&S FSH this way, you have to establish a connection between both devices
via the LAN or USB interfaces of the R&S FSH.

The product range of the R&S FSH provides several tools for remote operation.

Remote control with R&S FSH-K40

The R&S FSH-K40 is a firmware option to control the R&S FSH with remote control
commands that are compatible to the SCPI standard.

You can download the user manual for the R&S FSH-K40 from the R&S website.

Remote desktop with R&S FSH4View

The remote desktop is an application provided by the R&S FSH4View software. You
can use it to access and control the R&S FSH in the R&S FSH4View environment.

While the R&S FSH is running and connected to the control computer, the screen
contents and control elements (keys, softkeys etc.) are displayed. Thus, you can
operate the R&S FSH just like the hardware itself.

» Connect the R&S FSH to the control computer.
» Start the R&S FSH4View software.
» Press the "Remote Display" button ([#3]) in the user interface.

The software opens the remote display to operate the R&S FSH remotely.
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1.3 Presetting the R&S FSH

Before you prepare a measurement, it is recommended to preset the R&S FSH. During
a preset, the R&S FSH resets all settings to their default state. Restoring the default
configuration has the advantage that old settings do not affect measurements.

The default setup is specific to the operating mode.
» Press the PRESET key.

The R&S FSH restores its default setup.

You can also define your own default settings via a dataset. These are then loaded
after pressing the PRESET key instead of the factory default.

» Press the SETUP key.
» Press the "User Preferences" softkey.
» Select the "Preset Dataset" menu item.

The R&S FSH opens a dialog box to select the dataset that contains the settings
you would like to have as the preset settings.

» Select the dataset with the settings you want.
» Select the "Preset Mode" menu item in the "User Preferences" dialog box.
» Select the "User Defined" item from the dropdown menu.

The R&S FSH now loads the settings of the dataset after you press PRESET.

1.4 Configuring Measurements

The "Measurement Setup" dialog box provides an overview of the current configuration
of the R&S FSH. In addition, you can also change the configuration in this dialog box.

» Press the SETUP key.
» Press the "Measurement Setup" softkey.
» Select one of the menu items and change the settings as you like.

Note that the contents of the "Measurement Setup" dialog box are customized for each
operating mode of the R&S FSH. Therefore, the order and number of displayed
settings is different in each mode.
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1.5 Configuring the Instrument

The "Instrument Setup” dialog box contains functionality that is independent of the
operating mode.

For more information see the "Quick Start Guide".

Protecting the R&S FSH with a PIN

The R&S FSH features a PIN protection system that protects the R&S FSH from
unauthorized access. If PIN protection is on, you have to enter the PIN whenever you
turn the R&S FSH on.

The protection system provides three levels of security.

PIN made up of four digits
Master PIN made up out of 10 digits.

When you enter the wrong PIN three times in a row, you have to enter the Master
PIN to unlock the R&S FSH. By default, the Master PIN is the same as the OEM
Master PIN, but you can define a User Master PIN.

If you unlock the R&S FSH with the User Master PIN, the PIN is automatically
reset to its default value ('0000").

e OEM Master PIN code made up out of 10 digits.
If you

- have defined a User Master PIN and enter the wrong User Master PIN five
times in a row or

- have not defined a User Master PIN and enter the wrong PIN three times in a
row,

the only remaining way to unlock the R&S FSH is with the OEM Master PIN. The
OEM Master PIN is a fix PIN that you receive upon delivery of your R&S FSH. You
cannot change the OEM Master PIN.

OEM Master PIN

Make sure not to lose the OEM Master PIN that is delivered with the R&S FSH and
keep it in a safe place away from the instrument itself.

If you use PIN protection and forget the User PINs, the OEM Master PIN is the only
way you can unlock and use the R&S FSH.

If you unlock the R&S FSH with the OEM Master PIN, the PIN and, if defined, the
User Master PIN are automatically reset to their default values:

'0000' (PIN) and '0000000000' (User Master PIN).

If you fail to unlock the R&S FSH with the OEM Master PIN, the R&S FSH will
force a reboot of the software until you enter the correct OEM Master PIN.

|
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Firmware update
If the R&S FSH is protected with a PIN, a firmware update is only possible after you
have entered the correct PIN.

In the initial state after delivery, PIN protection is turned off. So if you want to protect
the R&S FSH, you have to turn it on manually.

» Press the SETUP key.
» Press the "Instrument Settings" softkey.

The R&S FSH shows the "Instrument Settings" dialog box.

PIN Code Protection Off

Master PIN Code OEM Master
New User Master PIN Code

» Select the "PIN Code Protection" menu item.

» Press ENTER
The R&S FSH opens an input field to define a new PIN.
PIN Code Protection New PIN: [ )

» Enter a 4-digit PIN.
The R&S FSH opens an input field to confirm the PIN.
PIN Code Protection Confirm PIN: ¢ D

» Enter the 4-digit PIN again.

If the PIN confirmation was successful, the R&S FSH shows a corresponding
message and activates PIN protection. In that case, you have to enter the PIN
every time the R&S FSH boots.

If the PIN confirmation was not successful, the R&S FSH shows a corresponding
message and does not activate PIN protection. In that case repeat the last steps.

You can change the PIN any time you want.

» Select the "New PIN Code" menu item.
The R&S FSH opens an input field to define a new PIN.
New PIN Code PIN Code: (D

» Enter the new PIN.

» Confirm the new PIN.
The R&S FSH changes the PIN accordingly.

|
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You can define a User Master PIN the same way. By default, the User Master PIN is
the OEM Master PIN as shown in the "Instrument Settings" dialog box.

» Select the "Master PIN Code" menu item.
The R&S FSH opens an input field to define a User Master PIN.

Master PIN Code User Master:  { [ NNENGEGECKEGD
» Enter a 10-digit number for the User Master PIN.

The R&S FSH opens an input field to confirm the User Master PIN.
» Confirm the PIN.
The R&S FSH shows a message if the change was successful or not.

» Alternatively, select the "User Master PIN Code" menu item and enter a 10-digit
PIN in the input field that opens.

New User Master PIN Code User Master:  { [ NNENGEGECKEGD
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1.6 Taking Screenshots

You can take and store a screenshot of the current screen anytime with the £ key.
» Press the 1 key.
The R&S FSH takes a screenshot.

If available, the R&S FSH stores the screenshot on an external storage device (USB
memory stick or SD card). If both are connected, the R&S FSH uses the SD card.

If no external device is available, the R&S FSH stores the screenshot in its internal
memory (if there is enough left). In that case you can transfer the pictures with the
R&S FSH4View software to your computer.

Saving screenshot and dataset at the same time

Depending on the "Capture" settings available in the "User Preference" menu, using
the 3 key also saves a dataset in addition to the screenshot.

For more information see "Managing Datasets" on page 21.

Screenshot file name

All screenshots get a default file name "Screenshot####". The files also get numbers
(###H#H#) in ascending order, beginning with 0000. You can select a default file name and
start number in the "User Preference" menu.

» Press the SETUP key.

» Press the "User Preference" softkey.

» Select the "Default Filename" and "File Name Counter Starts At" items and assign
a file name and number as you wish.

Screenshot file format

The file format of screenshots is either *.png or *.jpg, depending on your configuration
in the "User Preference" menu.

» Press the SETUP key.
» Press the "User Preference" softkey.

» Select the "Capture Screen Format" item to select the screenshot file format.

Previewing screenshots

If you want to make sure if a screenshot you took contains the wanted information, you
can preview screenshots on the R&S FSH.

» Press the SAVE/RECALL key.
» Press the "Recall Screenshot" softkey.

The R&S FSH opens a dialog box to select a screenshot for the preview.
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1.7 Saving Events

The R&S FSH provides functionality that automatically saves measurement information

if a certain situation or event occurs.

Saving events is possible in all operating modes.

» Press the SETUP key.

» Press the "User Preference" softkey.

» Select the "Save on Event" menu item.

» Select "On" from the "Save on Event" dropdown menu.
The R&S FSH turns on automatic event recognition. You can select one of several
events that trigger the storage of measurement data.

Data types

You can select several data types to save when an event occurs.

e Ascreenshot of the sweep that contains the event (.png or .jpg file)
A dataset of the sweep that contains the event (.set file)
The GPS coordinates of the location where the event happens (.gpx file) - a GPS
receiver and option R&S FSH-K16 is required for this

» Press the SETUP key.
» Press the "User Preference" softkey.

» Select the "Capture Screen", "Capture Dataset" or "Capture GPX" menu item and
turn it on or off.

If on, the corresponding information is included in the saved data.

Timing of the data capture

Note that the R&S FSH evaluates the measured data after a sweep is done and thus
detects and saves an event only after a sweep has been completed.

Event types

To use the "Save on Event" functionality, you have to select an event type that triggers
the capture of the selected data. The R&S FSH supports several event types.

» Press the SETUP key.
» Press the "User Preference" softkey.

» Select the "Event Source" menu item and select an event type from the dropdown
menu.
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Time interval
Saves measurement data every <x> seconds.

You can define the duration of the time interval via the "Time Interval" menu item.

Single sweeps and sweep time
Note that it is not possible to save measurement data every <x> seconds in single

sweep mode, because the R&S FSH only performs one sweep and then stops.

Note also that the time interval must be longer than the sweep time. If the time interval
would be shorter, the R&S FSH would not be able to save data, because a sweep has
to be complete before the R&S FSH is able to save the data.

Limit failure

Saves measurement data if a limit line is violated. (not supported by Geotagging
mode yet)

The R&S FSH provides different modes for handling limit check failures. You can
select one via the "Limits Save Mode"

- Start on failure: starts to save measurement data if a limit line is violated.
- Stop on failure: stops to save measurement data if a limit line is violated.
- Save only failure: saves only the sweeps that actually fail a limit check.

Distance interval
Saves measurement data after you have covered a certain distance.

You can define the distance that must covered before data is saved via the
"Distance Interval" menu item.

Every sweep

Saves the data of all measurement sweeps that are performed.

Storage device

To use the "Save on Event" functionality, you need an SD card or USB stick to store
the data on. The internal memory would probably not be sufficient.

>

>
>
>

Press the SETUP key.
Press the "User Preference" softkey.
Select the "Recording Storage" menu item.

From the dropdown menu, select the storage device you prefer (SD card or USB
device)

|
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1.8 Managing Datasets

The R&S FSH provides functionality to manage (save, restore etc.) datasets available
in its internal memory or an external storage device.

The USB interface that supports the use of memory sticks is available for models with
serial numbers 105000 and higher.

Datasets

Basically, the R&S FSH supports various types of datasets. The instructions below
primarily describe managing datasets that you create on the R&S FSH during
measurements, for example measurement results and configurations. Note that these
datasets have the file extension . set.

Datasets with the file extension . set are an image of measurement results and
configurations. Thus, you can subsequently reproduce the context of the
measurement.

You can use datasets for documentation, for example, or use them for a more detailed
analysis later on (for example with the R&S FSH4View software). Note that datasets
also contain calibration data if calibration has been performed.

Templates

The R&S FSH also supports various other types of datasets (or templates). Such
templates mainly contain additional requirements for a particular measurement, like
limit lines or channel tables.

Creating and editing these templates is only possible with the functionality provided by
the R&S FSH4View software package. Note that the file extension depends on the
application of the template. For example, a template containing a channel table has the
extension .chntab.

For more information on working with templates refer to the documentation of the
R&S FSH4View software package.
Data synchronization

The R&S FSH4View features a data synchronization that matches the data available
on the R&S FSH and that on the computer with the R&S FSH4View installation.

» Press the "Synchronization Control" ( @) button.
The software opens another dialog box to control synchronization.

By default, the software synchronizes a selected set of data, depending on the
synchronization direction.

e Synchronization from PC to R&S FSH: <« Templat=s | button

Updates all files on the R&S FSH that have been created or edited with the
R&S FSH4View software package (cable models, limit lines, transducers, channel
tables etc.).
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e Synchronization from R&S FSH to PC:  Resuts»> | button

Updates all files on the PC that have been created on the R&S FSH (datasets,
screenshots and wizard results).

Removing outdated files
When you turn on "Remove Orphans", the software removes all files from the
R&S FSH that it cannot find on the PC.

Alternatively, you can synchronize all files at the same time & Synchiorize
(templates and datasets) in one direction (PC to R&S FSH Al

or R&S FSH to PC), regardless of the file type. FSH < PC
» Turn on "Synchronize All". i) = [P

» Press either the "FSH <~ PC" button to update all files on the R&S FSH based on
the data available on the PC or the "FSH — PC" button to update the files on the
PC based on the data available on the R&S FSH.

1.8.1 Saving Datasets

The R&S FSH allows you to save the data that is currently analyzed at any time.
» Press the SAVE/RECALL key.
The R&S FSH opens the file manager.

» Press the "Save" softkey.
The R&S FSH opens the "Save Dataset" dialog box.

Save Dataset 01/02/00 2212
Stat Name i Date | Time
L=  PablicDatasats’...
L] Pablic
atasetDil set B2 kB 01./02.°2000 2211
atasetDd set 2 kB 01/02. 0000 212
DatasetDid.set kB /02 2000 Zx12

© oo —— ) = 15 1B

0 , I ﬂ, - Refresh
Available datasets and folder structure
Dataset name input field
Remaining memory on selected data storage device
File manager softkey menu

A WN
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The folder structure shows all available data storage devices. Possible storage devices
are the internal memory of the R&S FSH, an SD card or a memory stick.

The default storage device depends on which devices are connected to the R&S FSH.

If an SD card is connected, datasets are always stored there first.
If a memory stick is connected, datasets are stored there only if no SD card is
connected.

e The internal memory is used only if neither SD card or memory stick are connected.

The internal memory provides approximately 20 MB of data, therefore the number of
datasets you save on the R&S FSH is limited. Each dataset needs about 100 kB of
memory, but this value can vary.

If you are using an external storage device, the number of datasets you can save is
limited only by the size of the storage device.

The R&S FSH shows the remaining memory on the storage device in the dialog box.
> Select the storage device you want to save the data to.

» Select the folder you want to save the data to.

» Enter a file name in the corresponding input field.

The default file name for datasets is "Dataset###.set" with a new number in
ascending order for each new dataset. The file extension for datasets is . set.

If you enter another name, the R&S FSH uses that name and assigns a new
number to the file name if you save the data set the next time. This function allows
you to assign consecutive dataset file names without entering a new name every
time you want to save a dataset.

You can enter the file name with the alphanumeric keypad. Each key covers more
than one character. To get the character you want, press the key in question the
appropiate number of times.

Instead of entering a file name character by character, you can also put a name
together using the quick naming feature. For more information see "Quick Naming
of Datasets" on page 24.

» Press the "Save" softkey.
The R&S FSH saves the dataset.

1.8.1.1 Alternative Ways to Save Datasets

The R&S FSH provides alternative and more comfortable ways to save datasets.

Using the 1 key
You can configure the 3 key to take a screenshot as well as saving a dataset.
» Press the SETUP key.

» Press the "User Preference" softkey.
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Select the "Capture Dataset" item and turn it on.
If on, pressing the 3 key saves a dataset of the current measurement.

Pressing the 4 key saves the selected data of the current measurement.

Saving events

You can configure the R&S FSH to save a dataset when an event occurs.

>
>
>

Press the SETUP key.
Press the "User Preference" softkey.
Select the "Capture Dataset" item and turn it on.

If on, the R&S FSH saves a dataset of the current measurement if an event occurs.
For more information on events see "Saving Events" on page 19.

1.8.1.2 Renaming File Names

If necessary, you can rename files or file directories directly on the R&S FSH.

|

>
>
>

Enter the "File Manager".

Select the file or directory you want to rename.
Press the "Select Action" softkey.

Select the "Rename" menu item.

The R&S FSH opens an input field to change the name of the file.

1.8.1.3 Quick Naming of Datasets

The R&S FSH provides a quick naming feature that speeds up the process of naming
a file.

Putting together a file name

Basically, using the quick naming feature is a way of compiling a file name by putting
one or more predefined text modules or terms together in a logical way.

The various terms are combined in a table, each cell of which contains one term. The
table consists of 120 cells. You can define the contents of each cell freely.

>
>
>

Press the SAVE/RECALL key.

Press the "Save" softkey.

Press the "Quick Naming" softkey.

The R&S FSH opens a dialog box that contains the terms.

Select the term you want to add with the cursor keys.

|
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» Press ENTER to add the term to Site_LTE ULl

the f||e name Location Site RL Sector uL 450

' T m— e =

The current file name is displayed o : R

. . POW E CDMA2000 1900

in the line above the table. SPECTR EVDO 2100
iR | LTE

TD-SCDMA

So, if you perform, for example, an
ACLR measurement of an uplink
LTE signal at a certain location,
you might want that information in
the file name:

'Site_LTE_UL_ACLR'

Space Export Tahl ftem Insert

» Press the "OK" softkey to exit the quick naming table.

After you have exited the table, the file name appears in the "Save as:" field in the
"Save Dataset" dialog box. If necessary, you can then add additional characters.

Note that by default, the R&S FSH adds a term without separators between each term.
If you need a separator between the term, you can add a blank space or an
underscore.

» After having added a term, press the softkey or the "Space" softkey.

Or to add a separator automatically upon adding a term.
> Press the "Auto Insert" softkey.

» Select the "Off" menu item to add no separator, the " " menu item to add an

underscore or the "Space" menu item to add a blank space.

Designing a quick naming table

The firmware of the R&S FSH already has some basic mobile communication terms in
the table. However, you can add up to 120 terms to the table.

» Press the SAVE/RECALL key.

» Press the "Save" softkey.

» Press the "Quick Naming" softkey.

» Select one of the table cells with the cursor keys.

» Press the "Change Table Item" softkey.

The R&S FSH opens an input field to define a term for the cell.

» Define a term with the number keys and confirm the term with ENTER.
The R&S FSH adds the term to the table.

You can create and edit quick naming tables with the R&S FSH4View software
package and then transfer them into the internal memory of the R&S FSH.

» In the "Quick Naming" softkey menu, press the "Import" softkey.
» Select the "Import Quick Naming Table" menu item.

The R&S FSH opens a dialog box to select a file to import.
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The same way, you can also export a quick naming table.
» In the "Quick Naming" softkey menu, press the "Export" softkey.

> Select the "Export Quick Naming Table" menu item.

1.8.1.4 Converting Dataset File Types
The functionality of the R&S FSH4View software allows you to convert a dataset of the
file type *.set into the *.csv format.
The conversion is possible with a command line option for the FSH4View.exe file.
The general syntax you have to use is:
FSH4View.exe -csv "<InputDataset.set>" "<DestinationFile.csv>"
Note that you have to use quotation marks for the file name if it contains blank spaces.
Example:
FSH4View.exe -csv 'Dataset.set' 'Dataset.csv'

Renames the file Datset.set into Dataset.csv.

Environment variables

The command line option only works if you execute the command from the installation
folder of R&S FSH4View software.

Otherwise, you have to set a "Path" environment variable to the destination of the
location of the .exe file.

You can access the environment variable via the MS Windows control panel.
"Start Menu" = "Control Panel" = "System" = "Advanced System Settings"

= "Advanced" tab
= "Environment Variables" button = "System Variables" = "Path"
» Add a new variable with the installation path of the software.

The default installation path is
e C:\Program Files\Rohde-Schwarz\F SH4View\ (for Windows XP, Vista and 7 (32-bit)

e C:\Program Files (x86)\Rohde-Schwarz\FSH4View\ (for Windows 7 64-bit)

If necessary, change the path as required.
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1.8.2 Restoring Datasets

You can preview and load previously saved measurement results with the recall
function of the R&S FSH. This function also provides easy access to previous
measurement settings so that you do not have to set up the R&S FSH again.

» Press the SAVE/RECALL key.
The R&S FSH opens the file manager.
» Select the dataset you want to use.
The R&S FSH restores the configuration that the dataset contains.

By default, the most recently saved dataset is highlighted. If you need another dataset,
navigate to the folder or storage device that contains the dataset you need.

1.8.2.1 Previewing a Dataset

The R&S FSH provides a preview of datasets. The preview is like a screenshot and
lets you take a quick look at that measurement and its settings. The R&S FSH does
not yet activate the measurement settings of that dataset.

» Browse through the available datasets and select the one you want.
» Press the "Recall" softkey.

The R&S FSH shows a preview of the measurement contained in the selected
dataset. The preview shows the measurement results as well as the measurement
settings.

» Use the rotary knob to browse the previews of all datasets available in the selected
folder.

» Press the "Exit" softkey to return to the "Recall Dataset" dialog box.

1.8.2.2 Loading a Dataset
If you find a dataset whose settings you need for your current measurement task, you
can load it.
» Press the "Activate" softkey.

The R&S FSH loads the dataset in question and adjusts its measurement settings
to those of the dataset.

|
Operating Manual 1173.6275.12 - 24 27



R&S FSH

Operating the R&S FSH

Managing Datasets

1.8.2.3 Quick Recall of Instrument Settings

For regular measurement tasks, the R&S FSH allows quick access to previously saved
datasets by linking a particular dataset to one of the softkeys.

Assigning a dataset to one of the softkeys

>

Press the SETUP key.
The R&S FSH opens the setup menu.
Press the "User Preference" softkey.

The R&S FSH opens the User Preference Setup menu.

In this menu you can customize the name of one of the softkeys F1 to F6 and assign a
dataset to a specific softkey for quick access to that dataset. By default, the name of
the label is "User-Pref 1" to "User-Pref 6".

>
>

Select one of the User Key Labels F1 to F6.

Customize the name of the softkey by entering a new one with the alphanumeric
keys, e.g. 'user label 1'.

The first word of the key label is displayed in the first row of the label, the rest in
the second row. If a label is too long to be displayed, it is truncated. If you enter no
label, the softkey will be inactive.

Select the User Key Dataset corresponding to the customized User Key Label F1
to F6.

The R&S FSH opens the file manager and displays a list of available datasets.
Select the dataset you want to assign to the softkey.

The R&S FSH returns to the User Preference Setup menu. The dataset is now
assigned to the softkey.

Recalling a dataset

>
>

Press the USER key.
Press one of the softkeys F1 to F6 in the menu.

Note that the label of the softkeys depends on the settings made in the User
Preference Setup menu.

The R&S FSH immediately activates the dataset assigned to that softkey.

|
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1.8.3 Deleting Datasets

If you have to delete a dataset, you can do so with the file manager.
» Press the SAVE/RECALL key.
» Press the "File Manager" softkey.

The R&S FSH opens the file manager.

» In order to delete a single dataset, press the "Select Action" softkey. Select
"Delete" and the dataset currently selected is deleted after your confirmation.

In order to delete multiple data sets, the respective datasets have to be marked first.
» Press the "Mark" softkey to mark files for deletion
> Select the dataset you'd like to delete.
» Mark the data sets with the ENTER key.
The selected data sets should be checked in the "Status" column.

Repeat the selection by moving the cursor with the rotary knob or the cursor key
and marking more data sets with the ENTER key.

» Press the "Select Action" softkey.

» Select the "Delete" menu item and confirm with the ENTER key or the "Select
Action" softkey.

Before deleting the data set, the R&S FSH shows a warning message that you
need to confirm. After confirming the deletion process the R&S FSH deletes the
selected data sets from its memory.

1.9 Updating the Firmware

You can download new firmware versions from the R&S FSH website.

http://www.rohde-schwarz.com/product/fsh.html

The website also provides release notes for each new firmware version. The release
notes include instructions on how to perform a firmware update.

1.10 Installing Firmware Options

You can equip the R&S FSH with several firmware options to enable additional
operating modes or special measurements.

For more information see the "Quick Start Guide"

|
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2 Working with the Measurement Wizard

When testing antennas and cables it is often necessary to perform a sequence of
standardized and recurring measurements, often in an environment that is not easily
accessible. To make sure that measurements are performed as required and to avoid
a constant adjustment of parameters, the R&S FSH features a measurement wizard.

The measurement wizard combines several measurement configurations to a
sequence of measurements (or measurement set). Because all relevant parameters
have been set prior to the actual measurement and cannot be changed once the
measurement procedure has begun, the wizard is a good way to avoid mistakes and
save time when setting up measurements.

This chapter describes the functionality of the measurement wizard. For details on the
individual measurements you can perform with the wizard, refer to the corresponding
chapters.

Spectrum Analyzer Mode on page 39

Power Meter on page 119

Network Analyzer Mode on page 131

Distance-to-Fault Mode (R&S FSH-K41) on page 180
Receiver Mode on page 197

Interference Analyzer (R&S FSH-K15/ -K16) on page 131
Digital Modulation Analyzer on page 208

You can use the wizard for measurements in all operating modes.

Note that it is necessary to install and use the R&S FSH4View software package to
use the full functionality of the measurement wizard.

2.1.1 Preparing the Measurement

Before you can use the measurement wizard you have to define a measurement set
with the R&S FSH4View software package and transfer it to the R&S FSH.

The R&S FSH4View software package is delivered with the R&S FSH. The latest
version is also available for download on the R&S FSH website at http://www2.rohde-
schwarz.com/product/fsh.html

21.1.1 Creating a Measurement Set

A measurement set consists of several datasets. A dataset is a file that contains the
settings of a specific R&S FSH configuration, for example frequency, scaling etc. To
get hold of a dataset, set up the R&S FSH as you need and save the configuration or
use one of the predefined datasets.

For more information on datasets see "Saving Datasets" on page 22.
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» Start the R&S FSH4View software on your PC.
» Select the "Wizard Set Editor" with the button.

The R&S FSH opens a dialog that provides all functionality to manage
measurement sets.

(1) Messurement Set Name

(2) Descipion Optonsl) [ Open |
(3) Desciption/Measuement Font [ Instrument v) mm
(® Encrpion Enatled [ setings |

Allow Variable Mumber of Sequence

Steps

Allow to Skip Measurements and Finish
‘Wizaid Sequence

(€) Deteuk Caibration (Factory =)

Cable Definition for Antenna & Cable Test
Cable Hode!

O Cable Length Meter

(8) Prompt User to change Cable Settings

(2 )0ataSels on PT (@) Messuements

Current Foider  \Datasels = @ E]E]

06.C 1206
06.06.2012 1206...

cdn set

cdmaZk2G isolation set

cdma2k2G il set 06.06.201212.06...
dif_gsm1800.sel 06.06.2012 1206 .
dif_GSMI00.set 06.06.201212.06...

isolation_gsm1800.set
isolation_GSMS00 set
1_gsm1800.set
1_GSM300.set

06.06.2012 12:06...
06.06.201212:06.
06.06.201212:06...
06.06.201212:06...

ooooooood)

Name of the measurement set

Description of the measurement task

Font type for on-screen instructions (latin and some asian fonts are supported)
Measurement set password protection

Measurement sequence control

Calibration method

Cable characteristics (length and model)

Control of cable characteristics (model and length) after individual measurements
List of datasets that are available via the PC

10 List of datasets that are currently part of the measurement set

11 File management options

12 Preview dataset button

O ~NOoO O WN =

©

» Set up the measurement set as you like by adding or removing datasets.

The editor also allows you to add comments to each measurement that is part of the
measurement set. You can also rename the measurement.

» Select one of the datasets and click on the button.
The R&S FSH opens another dialog box.
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Measurement cdmazk2G dif set

easurement Name

Irstructions

Instruction Picture Erouse.. Clear

Hardware Settings

ENC 1 [Trigge: Input -

BNC 2 [IF Du -

Intemal DC Bias (ot -]

Intenal DC Bias Level (Vo) [12v -

Set To default

Calibration Settings

Specific Calibration Factary A

In this dialog box, you can

- see the name of the selected dataset

- define a name for the corresponding measurement

- include instructions (verbal or graphical) about performing the measurement
- define several hardware settings as described in the Quick Start Guide.

- select a calibration method specific for that measurement

You can add instructions for every measurement that you include in the set to
avoid handling measurements incorrectly.

The R&S FSH shows these instructions before the measurement starts.

@ Password protection for measurement sets

It is possible to protect the contents of measurement sets with a password from
unauthorized access.

If you protect a measurement set, you are able to edit the contents of the
measurement set only after you have entered the correct password.

In addition, you can control who is using the measurement sets by limiting its access
to a particular set of R&S FSH serial numbers only. All other devices will not be able
to process these wizard files.

21.1.2 Uploading Measurement Sets
In order to perform the actual measurements, you have to upload the wizard definition
file that contains the set of measurements to the R&S FSH.
» Select the "Wizard Set Control" function with the | button.
The R&S FSH opens a dialog box to select the measurement set(s) to upload.

» Select the measurement set you want to upload.

» Copy the files with the € button.
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2.1.2 Using the Measurement Wizard

Now that the measurement set is available on the R&S FSH you can start performing
measurements.

21.2.1 Starting the Measurement Wizard

» Press the USER key.
» Press the "Wizard" softkey".

The R&S FSH opens the wizard dialog box. The dialog box contains information
that you may later use for documentation purposes.

» Press the "Load Meas Set" softkey.
The R&S FSH opens a dialog box to select the wizard defintion file.

» Select the file that contains the Wizard
measurement set that you require_ Measurement Definition VSWR Test -
. . . User
» Confirm the selection with the N T S o

Site
Site Name

"Select" softkey.

Comments

The R&S FSH returns to the Cable Definition for Antenna & Cable Test
. . Use Wizard Cable Settings No
measurement wizard dialog box. It ¢.pie Model

now displays information about the B

measurement set you have just

|Oaded . Use Stored Calibrations Yes
Measurements
J—-mm.mmn._—mm- =
Meas Set Meas Set Manager Wizard

The dialog box contains the following information:

e Measurement Definition

Name of the wizard definition file currently in use. Pressing the ENTER key on this
field has the same effect as the "Load Meas Set" softkey.

e Measurement Description

Short description of the measurement task. This is a read only field that shows the
description as defined with the R&S FSH4View software.

e User
Name of the person that performs the measurement.

e Number of Sequence Steps to Perform
Number of individual measurements in the measurement sequence.

The field allows you to reduce the number of individual measurements and perform
only those measurements that are really necessary. If you reduce the number of
measurements, the R&S FSH omits the last measurements in the sequence.

You can edit this field only if you have turned on the "Allow Variable Number of
Sequence Steps" in the "Wizard Set Editor" of the R&S FSH4View software.

|
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e Site Name
Location of the measurement. This field is available on the R&S FSH only.

e Comments

Comments about the measurement, e.g. the external conditions during the
measurement.

e GPS Position

Shows the GPS position, if you have connected a GPS receiver. Pressing the
ENTER key on this field results in an update of the GPS coordinates.

e Use Wizard Cable Settings

Determines if you want to use the cable characteristics as defined in the
measurement set or if you want to be able change cable characteristics on site.
Select "Yes" to use the predefined cable characteristics. In That case the
parameters below will be locked.

e Cable Model

Cable model that you perform the measurement on. You can define a cable model
with the R&S FSH4View software, but can also change the cable model on short
notice, if necessary.

e Clear Cable Model

Deactivates the currently active cable model.

e Cable Length

Length of the cable that you perform the measurement on.

e Calibration

Calibration method to use before the measurement starts. This is a read only field,
the calibration method has to be defined with R&S FSH4View.

You have to calibrate the R&S FSH before you can begin with the measurement
sequence defined in the wizard. If the R&S FSH has already been calibrated with
the defined routine prior to starting the wizard, the R&S FSH skips the calibration
and directly starts the measurement.

e Measurements

List of all individual measurements (datasets) that need to be performed for
successful completion of the measurement task. The list also shows the
measurements that still need to be performed.

Some parameters of the measurement setup you can still change directly on the

R&S FSH. These are mainly parameters whose details may not be available when you
define the measurement set or whose details may differ depending on the
measurement site, e.g. the cable length or the cable model if it is different to the one
defined previously.

» To change a parameter, select it with the cursor keys and activate the
corresponding input field with the ENTER key.

» Update all parameters that are not correct for the current measurement.
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21.2.2 Performing a Sequence of Measurements

Now that you have updated all parameters concerning the measurement task, you can
start the measurement procedure.

» Press the "Start Meas Set" softkey.

If calibration of the R&S FSH is necessary for the measurement task, it asks you to
perform the calibration routine. The stages of the calibration depend on the defined
calibration routine.

For more information see "Calibrating Measurements" on page 150.

Calibration pool

The R&S FSH adds the calibration data of each calibration you perform to a calibration
pool available on its internal memory. Each dataset in the calibration pool is unique for
a particular calibration method and a particular measurement configuration.

Note that the calibration is only valid for the instrument it has been performed on.

Before you start a measurement sequence with the measurement wizard, the
R&S FSH compares the contents of the calibration pool to the measurement
configurations and required calibration methods in the measurement sequence.

e If the R&S FSH has already been calibrated for a particular configuration, it
restores that data. Another calibration is not necessary.

e If the R&S FSH has not been calibrated for a particular configuration yet,
calibration becomes necessary. The new calibration data is added to the pool.

Therefore, calibration is necessary only for calibration methods that have not been
used for a particular measurement configuration before.

However, it is recommended to perform calibration on a regular basis to keep
measurements as accurate as possible.

You can delete obsolete calibration data from the folder:

\Public\CalibrationPool.

Measurement sequence

After having successfully calibrated the R&S FSH, it starts to go through the
measurements that are part of the measurement set. The sequence of measurements
is as defined with R&S FSH4View.

Before each measurement, the Preparing new Measurement

R&S FSH shows a message box. 1l_+45deg
Please connect ZVH Port 1 with antenna +45°!

The message box contains the information and instructions on how to prepare and
perform the measurement that you have defined with the R&S FSH4View software.

» Make the necessary preparations, like connecting the cable.

» Press the "Confirm" softkey.
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The R&S FSH performs the measurement as defined in the dataset and
measurement set. When finished, it shows the measurement results and says
Measurement Done-

Note that it is not possible to change any measurement parameters while using the
measurement wizard. Marker functionality and scaling parameters are, however,
available.

Changing cable characteristics
If necessary, you can define different cable characteristics (cable model and length)

after each individual measurement. This is useful, for example, if you want to do the
same measurements on different cables at one go.

This feature is available when you turn on "Prompt User to Change Cable Settings" in
the "Wizard Set Editor" of the R&S FSH4View software.

When this function is on, the R&S FSH asks you to select new cable characteristics
during the preparation of a measurement.

» Press the "Yes" softkey if changes are required and select new cable
characteristics before proceeding with the measurement.

» Press the "No" softkey if changes are not required and proceed with the
measurement.

After each measurement step, you have several options:

Continue with the next measurement ("Continue" softkey).

Finishes the current measurement and begins with the next measurement by
showing the necessary preparations.

Repeat the current measurement ("Repeat Meas" softkey).

Repeats the current measurement, e.g. if the results don't match your
expectations and you want to validate the results.

Interrupt the measurement set sequence ("Interrupt Wizard" softkey).

Interrupting the sequence of measurements may become necessary if the
measurement doesn't yield the expected results (e.g. violated limit lines).

In that case, you can interrupt the measurement sequence and try to find the
origin of the problem by using different settings or measurements than those
defined in the wizard.

When you interrupt the wizard sequence, the complete functionality is
available as if you would not use the wizard.

When you interrupt a measurement sequence, the R&S FSH keeps the results
of measurements you have already performed.

When you are finished reconfiguring the measurement, press the WIZARD key
and resume the measurement sequence with the "Resume Sequence" softkey.
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- Skip a measurement ("Skip Meas" softkey).
Skips a single measurement and initiates the subsequent measurement.

Skipping individual measurements is possible when you turn on "Allow to skip
measurements and finish wizard sequence” in the "Wizard Set Editor" of the
R&S FSH4View software.

- End the measurement sequence ("Finish Wizard" softkey).

Ends the measurement sequence and returns to the "Measurement Wizard"
dialog box. The results of the measurements you have already finished are
kept in the memory of the R&S FSH.

Ending the sequence is possible when you turn on "Allow to skip
measurements and finish wizard sequence” in the "Wizard Set Editor" of the
R&S FSH4View software.

- Abort the measurement sequence ("Cancel" softkey).

Aborts the measurement and returns to the "Measurement Wizard" dialog box.
The results of the measurements you have already finished are lost.

When you have finished all measurements that are part of the measurement set, the
R&S FSH asks you if you want to save the measurement results.

» Press the "Save Meas Results" softkey.

The R&S ZVH saves the results on the selected storage device.

Limited internal memory

If you have to store the results on the internal memory, make sure that it has enough
space left to store them. Else the results might get lost. If the space is not enough, you
can delete old data with the file manager.

For more information see "Deleting Datasets" on page 29.

The results for a measurement set consist of a number of files, each file corresponding
to one of the performed measurements. For easy evaluation, the R&S FSH includes
the name of the measurement as defined in the wizard dialog or R&S FSH4View in the
file name.

All result files that belong to a measurement set are stored in the same directory. The
directory is named after the measurement name and site. The syntax is
'sitename_measurement_#'.

The R&S FSH adds numbers in ascending order to files as well as directories if you
perform a measurement or measurement set more than once.
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2.1.3 Evaluating Results

The R&S FSH4View software provides functionality to evaluate results and compile
measurement reports. However, before you can start to evaluate the results you have
to download the results to your computer.

> Select the "Wizard Result Control" function with the | button.
The R&S FSH opens a dialog box to select the measurement set(s) to download.

» Select the measurement set you want to upload.

» Copy the files with the »> button.

Now that the results are available, you can start to compile a measurement report with
the R&S FSH4View.

» Select the "Report Generator" with the 4| button.

The R&S FSH opens a dialog that provides all functionality to manage
measurement sets.

Datasets on PC Fiepor Oulput
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" Hame Size Time @ W Repot Show Marker Data
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(]| di_+45deg set 455KE | 2/a0/2012123 ‘L:‘*E de;ﬂf Show Measurement Setlings
[/ d_45deg.set 455KB | 2/20/20121230:.. At -45deq set Show BIS logo nfoolar
(1) dhf_-45deq et 455KB | 2/20/20121231: isalation. set

D isolation set 484 KB 2/20/201212:3

ﬁ
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Print

Open after save

Save
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Save

Close
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Preview of a particular dataset
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Selection of the included information on each report page
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Save/load a report
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With the report editor, you can create measurement reports for the full measurement
set or a selection of dataset only. You can also perform simple tasks like activating or
deactivating markers that have been set during the measurement.

» Add the results you want to include in the report by setting a checkmark or
removing the checkmark in the report pane.

» Select the report format you would like.

» Create the report with the "Save" button.
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3 Spectrum Analyzer Mode

The default operating mode of the R&S FSH is the spectrum analyzer. The spectrum
analyzer provides the functionality to perform measurements in the frequency domain,
e.g. to identify the power of signals.

3.1 Performing Spectrum Measurements

In addition to basic spectrum measurements, the R&S FSH provides several specific
measurements. These measurements, also in combination with one of the available
accessories, allow you to perform advanced and more complex measurement tasks.

3.1.1 Measuring Basic Signal Characteristics

Basic spectrum measurements determine the spectrum of a signal in the frequency
domain or keep track of a signal in the time domain. They provide a basic overview of
the input signal characteristics.

Frequency domain

In the frequency domain, the R&S FSH analyzes the input signal characteristics over a
particular span. You can use it, for example, to obtain basic measurement results like
peak levels and the shape of the spectrum.

The horizontal axis shows the frequency, the vertical axis shows the signal levels.

The measurement in the frequency domain is the default measurement mode.

Time domain

In the time domain, the R&S FSH analyzes the characteristics of a signal at a particular
frequency over time. The span during time domain measurements is 0 (zero span
mode). You can use time domain measurements, for example to monitor the
characteristics of a signal.

The horizontal axis shows the time, the vertical axis shows the signal levels.

To perform a time domain measurement, you have to set the span to zero manually.

|
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3.1.2 Measuring the Channel Power of Continuously Modulated Signals

The channel power measurement selectively measures the power of modulated
signals. Unlike a power meter that performs measurements over its entire frequency
range, the channel power measurement measures the power of a specific transmission
channel. Other signals in the frequency spectrum don't show in the results.

When measuring the spectrum within a channel, the R&S FSH uses a resolution
bandwidth that is small compared to the channel bandwidth. It then determines the
total power of the channel by integrating the results on the trace. The R&S FSH takes
the following parameters into account:

e display mode (absolute or relative)
e detector
e resolution bandwidth

That means that you can compare the result to the result that would have been
obtained from a thermal power meter. The small resolution bandwidth acts like a
narrow channel filter and so prevents out-of-channel emissions from affecting the
result.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
» Select the "Channel Power" menu item.
The R&S FSH starts to measure the channel power.
By default, the 3GPP WCDMA standard is active. Two vertical lines show the

channel bandwidth.

Screen layout for channel power measurements

3 kHz *SWT: 100ms  Trace:
g: Free Bun = Detect: RM3
Channel BW: E. 3,84 MH:z

Center:1 GHz Span:4.608 MHz
—— T TR TR
€ ioge  Standard g Unit

Standard

Channel bandwidth

Channel power numerical

Channel bandwidth graphical (blue lines)
Channel power measurement softkey menu

a s ON =
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3.1.21 Selecting the Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S FSH memory. However, you can create new configurations to perform
measurements on other standards as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S FSH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S FSH loads the configuration of the selected standard. It automatically
sets the optimal span, resolution bandwidth, video bandwidth, sweep time and
detector for the standard.

If the measurement is not according to the selected standard anymore (e.g. if you
make changes to a parameter), the R&S FSH puts a red dot in front of the
standard display (SR

You can create and edit standards with the R&S FSH4View software and transfer them
to the R&S FSH via the USB or the LAN interface. The number of standards the

R&S FSH can store in its memory depends on the number of other data sets stored on
the R&S FSH. For more information see "Managing Datasets" on page 21.

3.1.2.2 Setting the Reference Level

The reference level is the power level that the R&S FSH expects at the RF input. When
selecting the reference level, make sure that you do not overload the R&S FSH by
applying a signal whose power exeeds the maximum reference level.

As the power is measured with a small resolution bandwidth compared to the signal
bandwidth, it is still possible to overload the R&S FSH, even if the trace is within the
measurement diagram. To prevent an overload, perform the measurement with the
largest resolution bandwidth possible using the peak detector. If you set these
parameters, it is not possible for the trace to exceed the reference level.

To simplify operation and to prevent incorrect measurements, the R&S FSH has an
automatic routine for setting the reference level.

» Press the AMPT key.
» Press the "Level Adjust" softkey.

The R&S FSH performs a Level Adjust:
measurement to determine the Adjusting Level for Measurement
optimal reference level. Faass Wit

It uses a resolution bandwidth of 1 MHz, a video bandwidth of 1 MHz and the peak
detector. After finishing the automatic measurement, the R&S FSH sets the optimal
reference level.
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3.1.2.3 Setting the Channel Bandwidth
The channel bandwidth specifies the frequency range around the center frequency,
over which the R&S FSH performs the power measurement.
» Press the MEAS key.
» Press the "Chan BW" softkey.
The R&S FSH opens an input field to specify the channel bandwidth.
» Enter the channel bandwidth you need.

The R&S FSH sets the appropriate span for the channel bandwidth that you have
entered (span = 1.2 x channel bandwidth). This ensures that no incorrect channel
power measurements are made.

The minimum channel bandwidth that you can set is 833 Hz at a span of 1 kHz.

3.1.2.4 Changing the Span

Usually, the span the R&S FSH sets yields optimal results. But sometimes you also
need to see the spectrum outside the current span to detect other signal components
that you need to include in the measurement. Therefore, you can adjust the span to up
to ten times the channel bandwidth and hence still be able to see the spectrum outside
the measurement channel.

» Press the SPAN key.

In the default configuration, "Auto Span" is active. The R&S FSH automatically sets
the optimal span for the channel power measurement.

» Press the "Manual Span" softkey.
The R&S FSH opens an input field to define the span manually.
» Enter the span you need.

The largest possible span for the channel power measurement is ten times the
channel bandwidth. At larger spans, the result of the channel power measurement
would be increasingly imprecise, because too few points of the trace would be in
the channel you are measuring.

» Press the "Auto Span" softkey.

The R&S FSH again calculates the span automatically.

|
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3.1.2.5 Measuring the Maximum Channel Power
If signal levels fluctuate significantly, you can define the maximum channel power with
the Max Hold function.
» Press the MEAS key.
» Press the "Power Display" softkey.
» Select the "Max Hold" menu item.
The power display switches from "Power" to "Max Power".

If you want to deactivate the Max Hold function and return to the normal power display,
activate Clear/Write.

» To deactivate the Max Hold function, press the "Power Display" softkey.
» Select the "Clear/Write" menu item.

The power display returns to "Power" display.

3.1.2.6 Unit for Power Display

The R&S FSH can apply different units to the power output. The default unit is dBm.
» Press the MEAS key.

» Press the "Power Unit" softkey.

» Select the unit you want from the submenu.

The R&S FSH displays the power level in the selected unit.

|
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3.1.3 Measuring the Occupied Bandwidth

The proper operation of a transmission network requires that all transmitters adhere to
the bandwidths assigned to them. The occupied bandwidth is defined as the bandwidth
that contains a specified percentage of the entire power of the transmitter.

Numerous standards require a occupied bandwidth of 99 %. Therefore this is the
default setting. If you need another percentage for the occupied bandwidth you can set
values from 10 % to 99.9 %.

After entering the channel bandwidth, the R&S FSH automatically selects the
measurement parameters so that you can attain the best result.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
The R&S FSH opens the measurement menu.
» Select the "Occupied BW" menu item.
The R&S FSH starts to measure the occupied bandwidth.

Two vertical lines show the occupied bandwidth.

Screen layout for the occupied bandwidth
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3.1.3.1 Selecting a Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S FSH memory. However, you can create new configurations to perform
measurements on other standards as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S FSH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S FSH loads the configuration of the selected standard. It automatically
sets the optimal span, resolution bandwidth, video bandwidth, sweep time and
detector for the standard.

You can create and edit standards with the R&S FSH4View software and transfer them
to the R&S FSH via the USB or the LAN interface. The number of standards the

R&S FSH can store in its memory depends on the number of other data sets stored on
the R&S FSH.

For more information see "Managing Datasets" on page 21.
If you make changes to the settings or create datasets, note that

e the span is always coupled to the channel bandwidth. Changes to either of those
automatically adjust the other (= 5 x channel bandwidth).

e the resolution bandwidth should be between 1 % and 4 % of the channel
bandwidth. This ensures that the occupied bandwidth is measured with high
accuracy.

e the video bandwidth must be at least three times the resolution bandwidth. This
prevents incorrect results due to the compression of signal peaks by the video
filter.

e you use the RMS detector if possible. This ensures that the power measurement is
always correct irrespective of the waveform being investigated.

e the sweep time must be set so that the result is stable. If you increase the sweep
time, the R&S FSH also increases the integration time for the RMS detector and
thus ensures more stable measured values.

3.1.3.2 Setting the Reference Level

The reference level is the power level that the R&S FSH expects at the RF input. When
selecting the reference level, make sure that you do not overload the R&S FSH by
applying a signal whose power exeeds the maximum reference level.

As the power is measured with a small resolution bandwidth compared to the signal
bandwidth, it is still possible to overload the R&S FSH, even if the trace is within the
measurement diagram.
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To prevent an overload, perform the measurement with the largest resolution
bandwidth possible using the peak detector. If you set these parameters, it is not
possible for the trace to exceed the reference level.

To simplify operation and to prevent incorrect measurements, the R&S FSH has an
automatic routine for setting the reference level.

» Press the AMPT key.
> Press the "Level Adjust" softkey.
The R&S FSH performs a measurement to determine the ideal reference level.

It uses a resolution bandwidth of 1 MHz, a video bandwidth of 1 MHz and the peak
detector. After finishing the automatic measurement, the R&S FSH sets the ideal
reference level.

3.1.3.3 Setting the Channel Bandwidth
The channel bandwidth specifies the frequency range around the center frequency,
over which the R&S FSH performs the power measurement.
» Press the MEAS key.
» Press the "Chan BW" softkey.
The R&S FSH opens an input field to specify the channel bandwidth.
» Enter the channel bandwidth you need.

The R&S FSH sets the appropriate span for the channel bandwidth that you have
entered (span = 5 x channel bandwidth). This ensures that no incorrect channel
power measurements are made.

The minimum channel bandwidth that you can set is 2 kHz at a span of 1 kHz.

3.1.3.4 Defining the Percentage of Occupied Bandwidth

By default, the power percentage inside the occupied bandwidth is 99 %, a number
most standards require. If you measure standards that specify another power
percentage you can change that value.

» Press the MEAS key.
» Press the "% Power BW" softkey.

The R&S FSH opens an input field to define the power percentage.
» Enter the power percentage you need.

The value you enter here is the power percentage that has to be inside the channel
bandwidth relative to the power over the total span (the percentage of the total
power).

The R&S FSH now displays the occupied bandwidth graphically in the trace
window and numerically above the trace window.
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3.1.3.5 Changing the Span

Usually, the span the R&S FSH sets yields optimal results. But sometimes you also
need to see the spectrum outside the current span to detect other signal components
that you need to include in the measurement. Therefore, you can adjust the span to up
to ten times the channel bandwidth and still be able to see the spectrum outside the
measurement channel.

» Press the SPAN key.

In the default configuration, "Auto Span" is active. The R&S FSH automatically sets
the optimal span for the channel power measurement.

» Press the "Manual Span" softkey.
The R&S FSH opens an input field to define the span manually.
» Enter the span you need.

The largest possible span for the channel power measurement is ten times the
channel bandwidth. At larger spans, the result of the channel power measurement
would be increasingly imprecise, because too few points of the trace occur in the
channel to be measured.

» Press the "Auto Span" softkey.

The R&S FSH again calculates the span automatically.

|
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3.1.4 Power Measurements on TDMA Signals

When TDMA (time division multiple access) methods are used, e.g. for GSM, several
users share a channel. Each user is assigned a period of time or timeslot. With the
TDMA power measurement, you can determine the power over one of the timeslots.

The TDMA power measurement is a measurement in the time domain (span = 0 Hz).
You can start it on an external or video trigger and specify the power measurement
time.

To prevent incorrect power measurements in the time domain, make sure that the
whole signal is within the selected resolution bandwidth. If the resolution bandwidth is
too small, the displayed power will be lower than the actual power.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
The R&S FSH opens the measurement menu.
» Select the "TDMA Power" menu item.
The R&S FSH starts to measure the TDMA power.

Two vertical lines define the measurement range.

Screen layout for TDMA power measurements
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3.1.41 Selecting a Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S FSH memory. When starting the measurement in the default configuration,
the R&S FSH automatically activates the GSM/EDGE standard. However, you can
create new configurations to perform measurements on other standards as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S FSH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S FSH loads the configuration of the selected standard. It automatically
sets the optimal settings for the selected standard.

You can create and edit standards with the R&S FSH4View software and transfer them
to the R&S FSH via the USB or the LAN interface. The number of standards the

R&S FSH can store in its memory depends on the number of other data sets stored on
the R&S FSH.

For more information see "Managing Datasets" on page 21.

3.1.4.2 Setting the Burst Length
The burst length is the measurement time that the R&S FSH performs measurements
with. The burst length can be equal or less than the sweep time.
» Press the MEAS key.
» Press the "Burst Length" softkey.
The R&S FSH opens an input field to define the burst length.
» Enter the length of the burst you need.

The R&S FSH performs the measurement over the time you have entered.

If the measurement time you have entered was greater than the sweep time, the
R&S FSH sets a burst length equal to the sweep time. To work with a greater burst
length, you have to increase the sweep time first.

The minimum burst length is the time corresponding to one trace pixel (= sweep
time / 631).

3.1.4.3 Setting the Reference Level

The reference level is the power level that the R&S FSH expects at the RF input. When
selecting the reference level, make sure that you do not overload the R&S FSH by
applying a signal whose power exeeds the maximum reference level.
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Because the resolution bandwidths of the R&S FSH are implemented digitally after the
A/D converter, the signal level at the A/D converter can be higher than the level
indicated by the trace, depending on the selected resolution bandwidth.

To prevent the A/D converter from being overloaded, the signal must be measured at
the widest resolution bandwidth and video bandwidth with the peak detector. The trace
maximum then determines the best reference level.

To simplify operation and to prevent incorrect measurements, the R&S FSH has an
automatic routine for setting the reference level.

» Press the AMPT key.
» Press the "Level Adjust" softkey.
The R&S FSH performs a measurement to determine the ideal reference level.

It uses a resolution bandwidth of 3 MHz, a video bandwidth of 3 MHz and the peak
detector. After finishing the automatic measurement, the R&S FSH sets the ideal
reference level.

3.1.4.4 Using a Trigger

Usually you will apply a trigger when measuring bursts.

If a trigger is active, the R&S FSH uses the video trigger for TDMA measurements by
default. The video trigger level is at 50 % of the range of the vertical axis but is
variable. This means, the R&S FSH triggers a measurement if the rising edge of the
burst exceeds this 50 % line.

If the DUT features some sort of trigger equipment, you can also use an external
trigger to trigger measurements.

» Connect the DUT trigger output to the R&S FSH trigger input.
» Press the SWEEP key.

» Press the "Trigger" softkey.

| 2

Select either the "External Rise" or "External Fall" menu item (rising or falling
edge).

The R&S FSH activates the trigger and shows the results of the measurement.

It may be that the burst is not completely visible on the display. To correct that and
make the whole burst visible, you can set a trigger delay.

» Press the "Trigger" softkey.
» Select the "Trigger Delay" menu item.
The R&S FSH opens an input field to define the trigger delay.

» Adjust the trigger delay until the burst is visible inside the vertical lines that show
the measurement range.

|
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3.1.5 Measuring the Adjacent Channel Leakage Ratio (ACLR)

The Adjacent Channel Leakage Ratio (ACLR) measurement is a method to measure
the power over more than one transmission channel and also evaluate the power of
the adjacent (or alternate) channels of the transmission channel. The ACLR performs
measurements according to a specific channel configuration, e.g. a particular radio
communications standard.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
The R&S FSH opens the measurement menu.
» Select the "ACLR" menu item.
The R&S FSH starts to measure the adjacent channel leakage ratio.

In principle, the ACLR measurement works like the channel power measurement in
that it determines the spectrum within the channel using a resolution bandwidth that is
small compared to the channel bandwidth. In addition to the channel bandwidth, the
ACLR measurement is also defined by the channel spacing, the bandwidth of adjacent
channels and the adjacent channel spacing. The R&S FSH supports measurements on
up to 12 carrier channels and 12 adjacent channels to either side of the carrier. When
measuring more than one carrier or adjacent channels, the R&S FSH shows the
powers of each channel in a list below the marker list. The channel itself is marked by
red (transmission channels) or green (adjacent channels) vertical lines.

Screen Layout for ACLR measurements
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The predefined standards are the same as for channel power measurements (3GPP
WCDMA, cdmaOne and CDMA2000 1x systems). However, you can also customize
the settings to set up the R&S FSH for other radio communication standards. You can
define the settings directly on the R&S FSH or define and manage them using the
R&S FSH4View software.

When customizing settings, make sure to consider the following points to get valid and
accurate measurement results:

e Reference level
Make sure not to overload the R&S FSH as the power is measured with a
resolution bandwidth that is small in comparison with the signal bandwidth. As with

Channel Power measurements, automatically set the reference to an optimal level
with the "Level Adjust" softkey.

e Setting the span

The frequency span must at least cover the carriers and the adjacent channels
plus a measurement margin of about 10 % to get valid results.

If the span is automatically calculated by the R&S FSH with the "Auto Span"
function, the span is calculated as follows:

(No. of transmission channels - 1) x transmission channel spacing +
2 X transmission channel bandwidth + measurement margin

with the measurement margin being approx. 10 % of the value obtained by adding
the channel spacing and the channel bandwidth.

Selecting the frequency span

If the frequency span is too large in comparison to the channel bandwidth (or the
adjacent-channel bandwidths) being examined, only a few points on the trace are
available per channel. This reduces the accuracy of the waveform calculation for the
channel filter used, which has a negative effect on the measurement accuracy. It is
therefore strongly recommended that the formulas mentioned be taken into
consideration when selecting the frequency span.

e Setting the resolution bandwidth:

The RBW should not be too high or too small to get both an acceptable
measurement speed and a suppression of spectral components outside the
channels. As a rule of thumb, it is recommended to set it to about 1 % to 4 % of the
channel bandwidth.

You can select a larger resolution bandwidth if the spectrum within the channel to
be measured and around it has a flat characteristic. In the standard setting, e.g. for
standard cdmaOne at an adjacent channel bandwidth of 30 kHz, a resolution
bandwidth of 30 kHz is used.

|
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This yields correct results since the spectrum in the neighborhood of the adjacent
channels normally has a constant level. For standard NADC/IS136 this would not
be not possible, for example, since the spectrum of the transmit signal penetrates
into the adjacent channels and a too large resolution bandwidth causes a too low
selection of the channel filter. The adjacent-channel power would thus be
measured too high.

If the RBW is automatically calculated by the R&S FSH with the "Auto RBW"
function, the RBW is calculated as follows:

RBW < 1/40 of channel bandwidth

The R&S FSH then selects the maximum possible resolution bandwidth resulting
from the available RBW steps (1, 3).

e Setting the video bandwidth

To obtain correct power measurements, the video signal must not be limited in
bandwidth. A restricted bandwidth of the logarithmic video signal would cause
signal averaging and thus result in a too low indication of the power (-2.51 dB at
very low video bandwidths). Therefore, the VBW should be at least three times the
resolution bandwidth.

If the VBW is automatically calculated by the R&S FSH with the "Auto VBW"
function, the VBW is calculated as follows:

VBW = 3 x RBW

The R&S FSH then selects the smallest possible VBW with regard to the available
step size.

e Selecting the detector:

Itis best to use the RMS detector. This detector correctly indicates the power
irrespective of the characteristics of the signal to be measured. The whole IF
envelope is used to calculate the power for each measurement point. The IF
envelope is digitized using a sampling frequency which is at least five times the
resolution bandwidth which has been selected. Based on the sample values, the
power is calculated for each measurement point using the following formula:

1 &,
P = |—"- S
RMS N ?:1 i

with

s; = linear digitized video voltage at the output of the A/D converter
N = number of A/D converter values per measurement point

Prus = power represented by a measurement point

When the power has been calculated, the power units are converted into decibels
and the value is displayed as a measurement point.

In principle, the sample detector would be possible as well. Due to the limited
number of measurement points used to calculate the power in the channel, the
sample detector would yield less stable results.
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3.1.5.1 Selecting a Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S FSH memory. Those predefined standards have already been set up to yield
the best results. However, the R&S FSH provides functionality to create new
configurations to perform measurements on other test setups as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S FSH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S FSH loads the configuration of the selected standard. It automatically
sets the optimal span, resolution bandwidth, video bandwidth, sweep time and
detector for the standard.

You can create and edit standards with the R&S FSH4View software and transfer them
to the R&S FSH via the USB or the LAN interface. The number of standards the

R&S FSH can store in its memory depends on the number of other data sets stored on
the R&S FSH. For more information see "Managing Datasets" on page 21.

3.1.5.2 Configuring the Measurement

In addition to creating and editing standards with the R&S FSH4View software, the
R&S FSH also provides functionality to set up a measurement configuration.
Setting the number of transmission channels
» Press the MEAS key.
» Press the "Channel Settings" softkey.
» Select the "Tx Channels" menu item.
The R&S FSH opens an input field to define the number of transmission channels.

» Enter the number of transmission channels you need for the measurement.

Setting the number of adjacent channels
» Press the "Channel Settings" softkey.
» Select the "Adj Channels" menu item.
The R&S FSH opens an input field to define the number of adjacent channels.
» Enter the number of adjacent / alternate channels you need for the measurement.

The borders of Tx channels are displayed red in the trace diagram, the borders of
adjacent and alternate channels are displayed green.

|
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Setting the channel bandwidth

The channel bandwidth specifies the frequency range around the center frequency,
over which the R&S FSH performs the power measurement.

TX 14 kHz

» Press the "Channel BW" softkey. Ad 14Kz

The R&S FSH opens a dialog box
to specify the channel bandwidth

for all channels.

Altl
Al2
Alt3
Altd
Alts
Alté
Alt7

14kHz
14kHz
14kHz
14kHz
14kHz
14kHz
14kHz

Al 14kHz
» Select the channel you want to Aty Lok

change the bandwidth for. Alt10 14kHz
Alt11 14kHz

» Activate the input by pressing the
ENTER key.

» Enter the channel bandwidth you need.

The R&S FSH sets the appropriate span for the channel bandwidth that you have
entered according to the criteria desribed above. This ensures that no incorrect
channel power measurements are made.

The minimum channel bandwidth that you can set is 833 Hz at a span of 1 kHz.

Setting the channel spacing

In case of the R&S FSH, the channel spacing is defined as the distance between the
center frequency of the transmission channel and the center frequency to the next
transmission channel or the distance between the center frequency of the transmission
channel and the center frequency of the adjacent channel.

Specific channel spacing definitions

Note that some some radio communication standards, e.g. CDMA2000 DS / MC1 /
MC3 and IS95 B/ C, IS97 B/ C, IS98 B / C, define the channel spacing differently,
namely the distance from the center of the transmission channel to the closest border
of the adjacent channel. The R&S FSH does not consider these specifics. It always
regards the channel spacing as the distance between the center of a channel and the
center of its neighboring channel.

» Press the MEAS key.
» Press the "Channel Settings" softkey.

» Select the "Channel Spacing" menu item.
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TX1-2
TX2-3
TX3-4
TX4-5
TX5-6
TX8-7
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TX 7 ACP Channel Spacing

20 kHz

20kHz
20kHz
20kHz
20kHz
20kHz

> Select the channel you want to 78 20kHz
. TX8-9 20kHz
change the spacing for. X910 20KkH2
TX10-11 20kHz
» Activate the input by pressing the Z’;j”'” ;g::: L
ENTER key. Altl 20kHz
Alt2 20kHz
H Alt3 20kHz
» Enter the channel spacing you Ata 20k a
need. e el e e e

The R&S FSH now takes the new values into account for future measurements.

When performing measurements on multi-carrier signals, you can define the spacing of
the transmission (Tx) channels to one another. By default, the R&S FSH assumes
equal spacing between all Tx channels in the system. Therefore, the spacing you enter
for the first two Tx channels is automatically applied to all other Tx channels.

If you do measurements on systems with a different channel spacing for each Tx
channel, you can also set the channel spacing for each Tx channel separately by
entering the respective number in the fields.

If the spacings are not equal, the channel distribution according to the center frequency
is as follows:

e Odd number of TX channels
The middle TX channel is centered to center frequency.
e Even number of TX channels

The two TX channels in the middle are used to calculate the frequency between
those two channels. This frequency is aligned to the center frequency.

Adjacent or alternate channel spacing is also available for single-carrier
measurements. The R&S FSH can perform measurements on up to 12 adjacent
channels. Usually the first adjacent channel to the Tx channel is referred to as the
Adjacent Channel (ADJ). All others are called Alternate Channels (ALT1 to ALT11).

By default, the R&S FSH assumes that the distance of the adjacent channels to each
other is the same. In that case, you only have to enter the first spacing value. The
R&S FSH then calculates all higher adjacent channels from that value. If you change
the spacing of one of the higher channels, the R&S FSH only updates the channel
spacings above the one you have changed, but not those below.

So, for example, if you set the first adjacent channel spacing (ADJ) to 20 kHz, the
following spacings are 40 kHz (ALT1), 60 kHz (ALT2), 80 kHz (ALT3), 100 kHz (ALT4),
120 kHz (ALT5) and so on.

If you then change the spacing of the third alternate channel (ALT3) to 100 kHz, the
R&S FSH adjusts the alternate channels above the third one accordingly: 125 kHz
(ALT4), 150 kHz (ALT5) and so on.
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3.1.5.3 Normalization of Measurement Results

By default, the power of the channels and adjacent channels is displayed in the unit
dBm. It is also possible to display the power density of the signal to, for example,
measure the signal/noise power density or obtain the signal to noise ratio.

» Press the MEAS key.
» Press the "Channel Settings" softkey.
» Select the "Channel Pwr/Hz" menu item.
The R&S FSH activates normalization and switches the unit from dBm to dBm/Hz.

The channel power density in dBm/Hz corresponds to the power inside a
bandwidth of 1 Hz and is calculated as follows:

channel power density = channel power - log10(channel bandwidth)

3.1.5.4 Displaying Absolute and Relative Results
You can set up the result display to either show the absolute power of the adjacent
channels or the power relative to one of the transmission channels.
» Press the MEAS key.
» Press the "Power Display" softkey.

» Select either the "Absolute" menu item to display the absolute results or the
"Relative" menu item to display the power relative to one of the transmission
channels.

3.1.5.5 Selecting the Reference Channel
When determining relative power values for the adjacent channels, you can set a
specific transmission channel as the reference channel.
» Press the MEAS key.
» Press the "Channel Settings" softkey.
» Select the "ACLR Ref Setting" menu item.
The R&S FSH opens a another submenu to select the reference channel.
> Select the method of determining the reference channel.
The following methods are available:
- Tx Channel
Select a specific transmission channel by entering its number as the reference.
- Min Power Tx Channel

The channel with the lowest power level is the reference channel.
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- Max Power Tx Channel
The channel with the highest power level is the reference channel.
- Lowest Highest Channel

The outer left-hand transmission channel is the reference channel for the lower
adjacent channels. The outer right-hand transmission channel is the reference
channel for the upper adjacent channels.

3.1.5.6 Setting and Checking the Limits

Limit checks in ACLR measurement mode are independent of limit line handling. You
can define a limit for each of the adjacent channels. Limits for adjacent channels can
be set either in absolute or relative terms.

Defining relative limits

>
>

- mAdj 0.0dB

Press the "Channel Settings" Lm Al 10048
o Al2 0.0dB
softkey.
o Altd 0.0dB
Select the "Channel Limit Relative" = — —
. o Al I
menu item. o Al 0.0dB
o Altd 0.0dB
H o Al 0.0dB
The R&S FSH opgns .a c'Jlang box o 0048
to define the relative limits for each  =amm 0.0dB
adjacent channel.
Select the channel you want to
define a limit for. i s

Activate the input by pressing the "Select" softkey.
The channel turns green and the check box in the first column is marked.
Enter the limit value you need.

The R&S FSH automatically activates the check flag, so that the limit is included in
future limit checks.

To deactivate the limit check for a specific channel, move the cursor to the channel
in question with the rotary knob or the cursor keys and deselect it with the "Select"
softkey.

Defining absolute limits

>
>

Press the "Channel Settings" softkey.
Select the "Channel Limit Absolute" menu item.

The R&S FSH opens a dialog box to define the absolute limits for each adjacent
channel.

The procedure of defining absolute limits is analogous to that of defining relative
limits.

|
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Performing a limit check
» Press the "Channel Settings" softkey.

» Select the "Check Channel Limits" menu item.

Power 1(r) 916 dBm

The R&S FSH automat'ca”y Adj Chn Lower Upper Adj Chn Lower Upper
. . Adj -0.7 dB Alt1 dB
performs limit checks.

The results of the limit check are displayed in the table above the trace. If a result
fails the limit check, it turns red and has a star (*) in front of its power level.

|
Operating Manual 1173.6275.12 - 24 59



R&S FSH Spectrum Analyzer Mode
I ———

Performing Spectrum Measurements

3.1.6 Measuring the Spectrum Emission Mask

The Spectrum Emission Mask (SEM) measurement is a method to detect spurious
emissions or intermodulation products of a signal. When performing a SEM
measurement, the R&S FSH checks the signal against a spectral mask to see whether
the signal complies with a specific standard or not. Therefore, the R&S FSH provides
predefined spectrum emission masks for various telecomunications standards.

However, you can define your own spectral masks with the R&S FSH4View software to
perform measurements in frequency ranges other than the predefined ones. To learn
how to define Spectrum Emission Masks, refer to the R&S FSH4View manual.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
The R&S FSH opens the measurement menu.
» Select the "Spectrum Emission Mask" menu item.
The R&S FSH starts to measure the spectrum emission mask.

Note that the frequency range of the actual measurement depends on the start and
stop frequency you have set on the R&S FSH. Correct measurement results are
therefore only possible if the frequency ranges of the SEM are inside the current span
of the R&S FSH.

Screen Layout for the SEM measurement

Ref -31.5 dBm SWT: 142me  Trace: Clear/Write

_ At 0dB VEW: 300 kHz Trig: Free Aun = Datect AMS
(] 1.0006071453 GHz -52.1 dBm
Tx Pewer  -3EdBm Tx Bw 5 Mz
ﬁ Range [Hz| REW |Hz] Peak  Freq [Hz] Power Abs Power Rel
1270 M -3.500 M ™ 1 SERE00MOM -V dBm -BAETAE 1)
8500 M =7.500 M 1M 2 923904T6M B0 dBm -BAJB &
~1.500 M ~1.500 M 1M 3 BETE00M  -B0UQ dEm 5O dB
-1500 M -LE00 M Wk 4 WTASNNOM -V JEm -TAII 4B

sty — @

-111.8

Ganter:1 GHz
——
(2] Made Standard

Settings

Standard

Marker information

SEM list

Limit check result

Spectrum emission mask (red line)

Trace (yellow line)

Peak (P<x>) and normal markers (M<x> and D<x>) (blue line)
SEM softkey menu

O NO OO, OON -
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Markers in the SEM measurement

In addition to the normal marker functionality of the R&S FSH, the SEM measurement
provides special markers labeled P1 to Px.

The R&S FSH activates and positions these special markers automatically after
displaying the trace. Each of these markers marks the peak level in each SEM
subrange. Thus, the number of markers depends on the number of subranges defined
for the Spectrum Emission Mask and in turn depends on the standard you are
measuring against.

The numerical marker information (frequency and level) for these markers is part of the
SEM list.

Markers P1 to Px are fix and always remain on the peak level of the corresponding
subrange. If you'd like to analyze other locations on the trace, use normal marker and
deltamarker functionality. For more information see "Using Markers and Deltamarkers"
on page 102.

3.1.6.1 Selecting a Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S FSH memory. However, you can create new configurations to perform
measurements on other standards as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S FSH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S FSH loads the configuration of the selected standard. It automatically
sets the optimal span, resolution bandwidth, video bandwidth, sweep time and
detector for the standard.

You can create and edit standards with the R&S FSH4View software and transfer them
to the R&S FSH via the USB or the LAN interface. The number of standards the

R&S FSH can store in its memory depends on the number of other data sets stored on
the R&S FSH.

For more information see "Managing Datasets" on page 21.

3.1.6.2 Optimizing Measurement Settings
After selecting the standard and applying the signal to the R&S FSH, you can optimize
measurement settings to avoid overloading the R&S FSH.
» Press the "Adjust Settings" softkey.

The R&S FSH performs a measurement to determine the ideal reference level ans
span..

|
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3.1.6.3 Viewing the Results in a Table

You can add a table to the display that shows the measurement results in numerical
form.

» Press the MEAS key.

TxPower  -29.6dBm TxBw 5 MHz

> PreSS the "VieW LISt" SOftkey Range [Hz] RBW [Hz] Freq [Hz] Power Abs Power Rel _..Alrimit

-12.750 M -8.500 M 1M 869.828095 M -85.85 dBm -56.35 dB
The R&S FSH shows a list above SR I p s e oen
the tra Ce d |ag ram -3500 M -2500 M 30k 875.778095 M -99.93 dBm -70.43 dB

If the list contains more than four entries, you can scroll through the list with the
rotary knob or the cursor keys to see the other results. Note that scrolling works
only if there is no active input field.

The list contains the following information:
e Tx Power

Power level of the transmission channel.
e Tx Bandwidth

Bandwidth of the transmission channel.
e PASS / FAIL information

If the signal is within the limits of the spectral mask, the R&S FSH shows [IFESSH,
if not it shows TN

e Range [HZ]

Frequency range. The first number is the start frequency, the second number the
stop frequency of each defined frequency range. The character following the
number indicates the unit (k = kHz, M = MHz, G = GHz)

e RBW [HZ]

Resolution bandwidth the corresponding frequency range is measured with.
e Peak

Number of the peak marker (Px).
e Freq[HZ]

Frequency of the peak level that has been measured in each frequency range
e Power Abs

Absolute peak power in the corresponding frequency range.
e Power Rel

Relative peak power in relation to the channel power of the reference channel.
e AlLimit

Minimum distance from the limit line to the trace in the corresponding frequency
range. Negative values or a zero indicate a passed SEM limit check, positive
values indicate a violation of the limit check.
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3.1.7 Measuring the Harmonic Distortion

The Harmonic Distortion measurement is an easy way to identify the harmonics of a
DUT. In addition to the graphic display of the harmonics, this measurement mode also
calculates the Total Harmonic Distortion (THD) and shows the results.

You can perform a Harmonic Distortion measurement in frequency sweep (span > 0)
and zero span mode (span = 0). When starting the measurement, the R&S FSH looks
for the first harmonic of the signal (= the highest signal) in the defined frequency range.
It then adjusts the frequency axis so that all harmonics are visible. In zero span mode,
the center frequency remains the same.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
» Select the "Harmonic Distortion" menu item.
The R&S FSH starts to measure the harmonic distortion.

The search for harmonics starts as soon as you enter the Harmonic Distortion
measurement. Upon entering the measurement, the R&S FSH automatically adjusts
the settings in order to display the selected number of harmonics (default = 2) on the
screen.

Screen layout for the harmonic distortion measurement

Ref -27.4 dBm REBW: IMHz SWT: 20ms  Trace: Clear/Write
tr: 0 dB VEW: 3MHz  Trig: Free Run »Detect: RMS
1007634 MHz -27.4 dBm 2009532 MHz -B88 dBm

3003783 MHz -785 dBm 4005681 MHz -B0.8 dBm
g 500.7579 MHz -B1.4 dEm

m: @ @D o @EIXD s

Center.301,143083 MHz SpancdB1 82882 MHz
—— T T ———

Harmonics

Settings

Harmonics list

Total harmonic distortion in %

Total harmonic distortion in dB

Trace

Markers indicating harmonics (blue lines)
Harmonic distortion softkey menu

O~ WN =
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3.1.7.1 Defining the Number of Harmonics

By default, the R&S FSH shows the signal and its first harmonic. Each harmonic is
indicated by a marker that the R&S FSH places on the harmonic (here M1 and M2).
Note that all of the markers that have been set are normal markers that show the
absolute frequency of the harmonic.

At the same time, the R&S FSH also calculates the values for the total harmonic
distortion (THD) and shows the results in a box above the trace diagram. The values
are output in % as well as dB.

If you want to see more than one harmonic, the R&S FSH can show up to six
harmonics.

» Press the MEAS key.
» Press the "Harmonics" softkey.

» Enter the number of harmonics you'd like to see.

3.1.7.2 Optimizing the Display of Harmonics
The R&S FSH places the markers on the other harmonics even if they are outside of
the display range.
» Press the MEAS key.
» Press the "Adjust Settings" softkey.

The R&S FSH performs a measurement to determine the ideal reference level,
frequency and span in order to display all harmonics.

3.1.7.3 Activating the Harmonics List
To see the exact frequency of the harmonic, you can activate the marker list that
shows the value for each harmonic or marker.
» Press the MKR key.
» Press the "View List" softkey.

The R&S FSH displays the marker list that contains the values for each harmonic.
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3.1.8 Measuring the AM Modulation Depth

The AM Modulation Depth measurement analyzes AM modulated signals and
calculates the modulation depth of the signal using the measurement results. Note that
the measurement works properly only if you apply an AM modulated signal.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
The R&S FSH opens the measurement menu.
» Select the "AM Modulation Depth" menu item.
The R&S FSH starts to measure the AM modulation depth.

After you have started the measurement, the R&S FSH places three markers on the
trace. The first marker is placed on the peak power level. The R&S FSH assumes that
position as the level of the carrier. The second and third markers are delta markers.
These are placed symmetrically on the adjacent peak values to the left and right of the
carrier.

Screen layout for the AM modulation depth measurement

th 140110 1527
Fet -20.0 dBm REW: 100Hz 3SWT: 255 Trace: Clear/Wiits

A 0 dB WBW: 100 Hz  Trig: Free Run  Detect Auto Peak
H1 nlunuum MHz -17.2 dBm 1 kHz -12.1 dB
1 kH: 120 dB
Threshald: 80.0 dB
B“ud Depth: (EEEDD % ) "

S

kl.

520 i 1

| -J ) | IL | |
|‘H-|-|F ?ﬁ Iuiﬂjﬁ "Hli "r ”I‘IF hl?l!'! hq.;‘" E |'|f|'r{q1‘ I1J' ll‘_J 1

Center: |I]:I r1H"'

1 Marker list

2 Modulation depth

3 Trace

4  Threshold line

5 Markers (blue lines)

6 AM modulation depth softkey menu

By default, delta marker 2 is active for editing. If you move the delta marker to another
position, the other delta marker will be moved by the same distance relative to the
normal marker. Note that this happens only if you move delta marker 2 (D2). When
moving delta marker 3 (D3), only this marker is repositioned.
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From the values of the markers, the R&S FSH then calculates the AM modulation
depth. The AM modulation depth is the ratio between the power values at the
reference marker and at the delta markers. When the powers of the two AM side bands
are not the same, the R&S FSH uses the mean value of the two sideband values.

If the R&S FSH is unable to find any AM modulated a carriers, it shows the message
No AM modulated carrier found-

3.1.8.1 Setting a Threshold

You can set a threshold that defines the minimum power level the signal must have. If
the power of the signal is below the threshold, the R&S FSH will not set the markers
and therefore will not calculate the modulation depth.

» Press the MEAS key.
» Press the "Threshold" softkey

The R&S FSH opens an input field to set the threshold.
» Enter the threshold value you need.

The threshold is represented as a horizontal blue line in the diagram area.

3.1.8.2 Optimizing the Settings
In order to get the best results, you can use the automatic adjustment routine that the
R&S FSH offers.
» Press the MEAS key.
» Press the "Adjust Settings" softkey.

The R&S FSH performs a sweep and repeats the peak search sequence for the
three markers.

3.1.8.3 Activating the Marker List
To see the exact frequency of the carrier and its sidebands, you can activate the
marker list that shows the value for each marker.
» Press the MKR key.
> Press the "View List" softkey.

The R&S FSH displays the marker list that contains the values for carrier and
sideband.

|
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3.1.9 Measuring Spurious Emissions

The Spurious Emission measurement is a tool to monitor unwanted emissions in the
frequency spectrum outside of an assigned channel (carrier). When performing a
Spurious Emission measurement, the R&S FSH checks the spectrum that you have
defined against a limit line to see whether the signal complies with a specific standard
or not.

Spurious Emission measurements are usually performed over a wide frequency
spectrum. To avoid long measurement times, the spectrum is split into several smaller
ranges. Each of those ranges has a different configuration (for example a different
RBW).

The Spurious Emission measurement available on the R&S FSH is designed for
measurements on category A 3GPP base stations with the appropriate configuration in
each measurement range.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
The R&S FSH opens the measurement menu.
» Select the "3GPP BTS Spurious Emission" menu item.
» Press the "Start Meas" softkey.
The R&S FSH starts the measurement.

Note that the frequency range of the actual measurement depends on the start and
stop frequency you have set for the carrier. Correct measurement results are therefore
only possible if the frequency ranges of the measurement are inside the current span
of the R&S FSH.

Screen Layout for the Spurious Emission measurement

1
Trace: Clear/Write
ig: Frea Bun  Detect:
3GPP BTS Category A
Range |Hz] REW [Hz] Peak Freq |Hz Peak Power
5.000 k 1500800 k 1k 1787k 4348 dBm
160.000 k& 000 M B Mk 1 -86.45 dBm
0.000 M 1000 C ek -2652 dBm

10006 B000 G iMm ] =11.53 dEm

Start 9 kHz ] ) i i 51
@—m—' Carrier '~ Carier '~

Mode Start Stop Meas

1 Result display

2 Limit check

3 List of spurious emissions

4 Limit line (red line)

5 Trace (yellow line)

6 Spurious Emission softkey menu
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Markers in the Spurious Emission measurement

In addition to the normal marker functionality of the R&S FSH, the Spurious Emission
measurement provides special markers labeled P1 to Px.

The R&S FSH activates and positions these special markers automatically after
displaying the trace. Each of these markers marks the peak level in each Spurious
Emission range.

The numerical marker information (frequency and level) for these markers is part of the
result table.

Markers P1 to P4 are fix and always remain on the peak level of the corresponding
subrange. If you'd like to analyze other locations on the trace, use normal marker and
deltamarker functionality. For more information see "Using Markers and Deltamarkers"
on page 102.

3.1.9.1 Defining the Channel Bandwidth

Several frequency bands have been defined for 3GPP transmissions. Depending on
the frequency band you are testing, you have to adjust the start and stop frequencies
of the carriers.

» Press the MEAS key.
» Press the "Carrier Start" softkey.

The R&S FSH opens an input field to define the lower frequency of the channel.
» Press the "Carrier Stop" softkey.

The R&S FSH opens an input field to define the upper frequency of the channel.

Note that the standard defines spurious emissions as transmission outside the
frequency band 12.5 MHz below the first carrier and 12.5 MHz above the last carrier.
Keep these values in mind when defining the start and stop frequencies of the carrier.

3.1.9.2 Viewing the Results in a Table

You can add a table to the display that shows the measurement results in numerical
form.

» Press the MEAS key.

: : Limit Line: 3GPP BTS Cats A
> Press the "VIeW LISt" SOftkey " m:ange [Hz] : egw;ﬂw [Hz] Peak Freq [Hz] Peak Power
9.000 k 150.000 k 1k 9883 k -43.54 dBm
The R&S FSH shows a list above nooM 1oe Wk wmaem s don

1.000 G 8.000 G 1M 1.8110000 G -15.06 dBm

the trace diagram.

The list contains information for each frequency range that the measurement covers.
Thus, the number of entries in the list depends on the overall frequency span you are
using for the measurement. The following ranges have been defined:

e 9kHzto 150 kHz (with an RBW of 1 kHz)
150 kHz to 30 MHz (with an RBW of 10 kHz)
30 MHz to 1 GHz (with an RBW of 100 kHz)
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e > 1 GHz (with an RBW of 1 MHz)
The spurious list contains the following information for each range.
e Frequency range
Start and stop frequencies of the range.
e RBW
Resolution bandwidth that the R&S FSH uses within that range.
e Peak Frequency
Frequency at which the peak power has been measured in a particular range.
e Peak Power

Peak power that has been measured in a particular range.
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3.1.10 Working with the Spectrogram Result Display (R&S FSH-K14/ -K15)

With option R&S FSH-K14 or R&S FSH-K15, you can view measurement results in a
spectrogram.

The spectrogram result display shows the spectral density of a signal in the frequency
domain and over time simultaneously.

Like other result displays, the horizontal axis represents the frequency span. The
vertical axis represents time. Time in the spectrogram runs chronologically from top to
bottom. Therefore, the top of the diagram is the present. A third dimension shows the
amplitude for each frequency by mapping different colors to every power level. The
result is therefore a two dimensional diagram.

The color the R&S FSH assigns to a power level that was measured depends on:

e the color table you have selected
e the spectrogram reference level
e the spectrogram level range

The spectrogram consists of horizontal lines, each one pixel high, that are called
frames. In the default state, a frame is added to the spectrogram after each sweep.
This means that the amount of data in a frame depends on the sweep time. As the
spectrogram in the R&S FSH runs from top to bottom, the outdated time line(s) move
down one position, so that the present frame is always on top of the diagram.
Therefore, the sequence of frames is chronological.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
> Select the "Spectrogram" menu item.

The R&S FSH starts the spectrogram result display.

Screen layout for the spectrogram

£ 2000 dBmi REBW: 100 kHz SWT: 20 ms . Clear/Wite
Are: 0 dB VBW: 1 MHz  Trig: Free Run = Detect: RMIS
947944 MHz . -70.1 dBm 1.275 MHz -15.7 dB8
a D0-00:25:775

& 000252121

-
A0
500

B0 ot
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Result display

Marker and time line information
Spectrum result display (optional)
Marker/ delta marker (vertical lines)
Spectrogram

Time lines T1 and T2 (horizontal lines)
Scroll direction

Spectrogram softkey menu

ONO OO OON -

By default, the spectrogram result display consists of two windows. The upper window
shows the measured spectrum as a trace line. The lower window shows the
measurement results in a spectrogram. The chronological information in the
spectrogram is restricted by the internal memory of the R&S FSH. The R&S FSH
stores 1024 frames or spectrums that have been measured in its memory. As the
height of the display is smaller, some of the data becomes invisible after a time.

3.1.10.1 Controlling the Spectrogram Update
The spectrogram starts running as soon as you enter the spectrogram mode, if you are
in continuous sweep mode.

If you are in single sweep mode, the R&S FSH does not add a line to the spectrogram
until you initiate the next single sweep.

You can stop the update of the spectrogram in continuous sweep mode.
» Press the MEAS key.
» Press the "Hold" softkey.

Note that in continuous sweep mode the measurement in the spectrum result
display does not stop. The trace in the upper window still updates continuously.
Only the spectrogram view stops.

» Press the "Hold" softkey again.
The R&S FSH resumes updating the spectrogram.

The spectrogram result display is filled with results until you change a measurement
setting. As soon as a setting is changed, the spectrogram clears and starts to fill again.

You can also clear the spectrogram manually.
» Press the MEAS key.
» Press the "Clear" softkey.
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3.1.10.2 Browsing Through the Signal History
There are two ways to view parts of the measurement result history that have moved
outside the visible area of the spectrogram.
» Press the MEAS key.
» Press the "Spectrogram Settings" softkey.
» Select the "[] Spectrogram Full Screen" menu item.

The R&S FSH now uses the full diagram area of the screen for the spectrogram.
The number of lines in the spectrogram and therefore the displayed time period
more than doubles.

» The "Spectrogram Full Screen" menu item is marked by an [X].

It may, however, be necessary that the spectrum result display is still visible to
evaluate measurement results. For this purpose, the spectrogram has an (invisible)
scrollbar that you can use to scroll up and down the spectrogram to the frame that
you'd like to see.

Scrolling through the spectrogram

Turn the rotary knob or use the UP and DOWN cursor keys whenever you are viewing
the spectrogram.

The R&S FSH scrolls through the spectrogram history.

Note that this is only possible as long as no input field or menu is active. To resume
the spectrogram scroll function in this case,

» Press the CANCEL key
» Use the rotary knob or the UP and DOWN cursor keys again.
The R&S FSH resumes scrolling through the spectrogram history.

The symbols on the right side of the spectrogram indicate the position of the
spectrogram part currently displayed on the screen:

e Asingle down arrow in the right lower corner of the spectrogram indicates that the
uppermost frame still represents the most recently recorded trace.

e Two arrows (one up, one down) indicate that the spectrogram area displayed is
somewhere in the middle of the available history.

e Asingle up arrow in the upper right corner of the spectrogram indicates that the
lowest line of the spectrogram represents the end of the history buffer.
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3.1.10.3 Configuring the Display

As colors are an important part of the spectrogram, the R&S FSH offers various ways
to customize the display for best viewing results.

The first and most obvious way to configure the display is to select a different color
scheme.

» Press the "Spectrogram Settings" softkey.
» Select the "Spectrogram Color Table" menu.
The R&S FSH opens a submenu that contains several color schemes.

Default
Green-Yellow
Green-Blue
Black-White
Red-Purple
Blue-Black

The following examples are based on the green-yellow color scheme.
» Select the color scheme you are most comfortable with.
The R&S FSH adjusts the screen colors according to your selection.

It is possible that the color distribution is not ideal in the current configuration. You
have two ways to set things straight.

By cutting the reference level, you can eliminate amplitudes from the color map
that are not part of the signal.

Example: By default, the spectrogram reference level is 30 dBm.

; ; Sp Playback 01/04/10 16:46
That means that signal parts with o Ref 200 dBm RBW: 100 kHz » SWT: 500ms Trace: CIear/W
an amplitude Of 30 dBm WOUId be = Att: 0dB VBW: 1 MHz  Trig: Free Run = Detect: RMIS

yellow in the spectrogram, and i ---------

signal parts with a very small
amplitude would be dark green.
Everything in between is a shade
of the colors between. As the
colors are distributed over a very
large range (about a 150 dBm or
more), it is likely that you can not

distinguish details in the signal you | Span:3.84 MHz
e BT SR EFOGAIT m— e e
have measured. Mode Settings Playback Spectrogram Clear

Therefore you should adjust the color map to the overall shape of the signal you
are measuring. Let's say, for example, that the signal has an amplitude range of
about 30 dB with the maximum amplitude at about -60 dBm and the minimum
amplitude at about -100 dBm and the Green-Yellow color scheme. With the default
settings, the spectrogram is made up exclusively of green colors and it's not easy
to distinguish amplitude levels. That's because the yellow color shades are
completely out of range.

To get a better result, change the spectrogram reference level to a level near the
maximum power level that has been measured first.
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» Press the "Spectrogram Settings" softkey.
» Select the "Spectrogram Reference Level" menu item.
The R&S FSH opens an input field to enter the spectrogram reference level.

The reference level should be near the maximum level that has been measured
while the spectrogram was running. In the example, the reference level should be
at about -60 dBm.

» Enter the reference level you need.

The R&S FSH now shifts the reference level of the spectrogram to the value you
have entered.

Note that the spectrogram reference level does not affect the spectrum result
display, as well as the spectrum reference level ("Amplitude" menu) does not affect
the spectrogram. In the screenshot the spectrum trace is therefore exactly the
same as in the previous picture.

. S Playback 01/04/10 16:45 el
The result however, still does not pem d RBW: 100 kHz » SWT: 500 ms Trace: Clear/Write

VBW: 1 MHz  Trig: Free Run = Detect: RMIS

show signal differences in detail.
The only thing that happened is
that the colors have shifted, in the
example to yellow, because the
color that corresponds to the
reference level has shifted from
green to yellow. All other colors
that are part of the color scheme
are still unused, because the

spectrogram level range is still the Center:952 MHz Span:3.84 MHz
same (150 dB) Mode Settings Playback Spectrogram Clear

» Press the "Spectrogram Settings" softkey.
» Select the "Spectrogram Level Range" menu item.
The R&S FSH opens an input field to enter the spectrogram level range.

In the example, the level range of the signal is from about -60 dBm to about
-100 dBm.

Spect Playback 01/04/10 16:45 ‘e
» Therefore set the level range to o Ref. 000 dBm REW: 100 kHz = SWT: 500 ms Trace: Clear/Write

40 dB tO get the Whole Signal = Att: 0dB VBW: 1 MHz  Trig: Free Run = Detect: RMIS

As the level range is now adjusted,
the R&S FSH is able to map its
complete color range to the level
range of the signal.

This means that signal parts with a
low amplitude are in a shade of

green while signal parts with a _
high amplitude are yellow. Ha

'Spectrogram’
Settings Playback Spectrogram
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The best way to display a spectrogram is therefore to reduce the level range until
the lowest signal part is mapped to the lower end of the color map and the highest
signal part to the upper end of the color map.

In a last step you can configure the spectrogram in a way that it only shows signal
peaks in color and the noise floor in black. To get a result like that you have to
reduce the level range, until the noise floor is outside the displayed range.

» Instead of entering a level range of 40 dB, enter a level range of 35 dB or even
30 dB.

S : : S Playback 01/04/10_16:50 =B~
This will provide a high contrast & Ref. 200 dBm RBW: 100 kHz =SWT: 500ms Trace: Clear/Write

between signal parts that are
above the noise floor, and the
noise floor, which is drawn in

L
800
black. il H!uﬂmmm
------

sAtt: 0dB VBW: 1 MHz  Trig: Free Run s Detect: RMS

To show details of the noise floor
and exclude the peak levels you
have to lower the spectrogram

reference level, until it is just Center:952 MHz Span:3.84 MHz
above the noise floor. Settings  "9YP2EK " Spacirogram  OIEAT

The R&S FSH will then display the signal parts that are above the reference level
in only one color, which is the color at the upper border of the color map.

3.1.10.4 Recording a Spectrogram

You can save the data of the spectrogram for documentation or for further analysis of
the recorded data.
» Press the MEAS key.

» Press the "Save Spectrogram" softkey.

The R&S FSH opens a d|a|Og box Save Spectrogram 26/04/10 14:30
0 save the urtent specrogram

e \Public\.
=] Cable Models
» Enter the name of the spectrogram & suasts
. . [ ] Limit Lines
with the alphanumeric keys. D Screen Shots
[} Standards
=] Transducers )
By default, the R&S FSH saves punrem Ze nwmmis
the spectrogram as Shectrogram0dtcpm ke 10/03/2000 1632
Spectrogram005.spm 948 kB 10/03/2010 16:33
'Spectrogram###' W|th ascendlng Spectrogram006.spm 948 kB 10/03/2010 16:58

numbers.

» Press the "Save" softkey to store

Spectrogram00/ NN Fre=: O MB
the spectrogram.

Exit
Now that you have saved the spectrogram, you can replay it any time you want.

The number of spectrograms that you can store on the R&S FSH internal memory
depends on the other datasets that are currently on the R&S FSH.
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3.1.10.5 Playback of a Spectrogram
If you have recorded a spectrogram and have saved it in internal memory, a memory
stick or the SD card, you can view the results of that measurement at a later time.
» Press the "Playback" softkey

or
» Press the "Meas Mode" softkey.

» Select the "Spectrogram Playback" menu item.

Recalling a previously stored spectrogram
» Press the "Recall Spectrogram" softkey.

The R&S FSH opens a dialog box to select a file that contains the spectrogram
data. The file extension for spectrogram data is *.spm.

» Select the file you need.
» Confirm the selection with the "Select" softkey.
The R&S FSH loads the spectrogram and shows the data in the display.

In general you can do the same things on a recalled spectrogram as in the
spectrogram recording mode, e.g. customize the display to your needs.

In addition to that functionality, it is possible to view not only the spectrum that belongs
to the currently selected spectrogram frame, but also the spectrums of all frames that
are in the memory of the R&S FSH.

Working with time lines in playback mode

To find a particular point in time and display the corresponding spectrum you can use
two time lines:

When entering the playback mode the R&S FSH displays two time lines in the
spectrogram.

The first time line (T1) corresponds to
an absolute time value, the second
(T2) is a time relative to the first time
line. Both time lines are positioned on _
the most recent spectrogram line at Center:952 MHz
" Meas

K 'Spectrogram " Live  ""Save " "Recall " " Seleci
the top of the result d|sp|ay Mode Settings Update Spectrogram Spectrogram =~ Time Line

You can now select a specific spectrogram frame that is in the memory of the
R&S FSH.

» Press the "Select Time Line" softkey.
The R&S FSH opens an input field to define the position of the first time line (T1).
» Position the time line by entering a number or moving it with the rotary knob.

Entering 0 sets the time line marker on the most recent frame. The maximum value
that you can enter is 1024 (the maximum number of frames the R&S FSH can
store in its memory).

|
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Note that not all frames are visible on the screen. If a frame is part of the history
outside the visible area, the time line is also not visible and you have to scroll
through the spectrogram to be able to see it again.

The upper window will display the spectrum of the frame at the time line position. By
moving the time line you can thus browse through the history of spectra stored in
memory.

In the marker information field, the R&S FSH shows the time stamp of the time line.

. . . ; Sp 26/04/10_15:50 ~B—
The time stamp of the first time line T1 o Ref. 200 dBm RBW: 100 kHz +SWT: 500ms Trace: Clear/Write
is always referred to the top-most e e e T

frame (e.g. a time stamp of
00:00:50:000 means that the data was
measured 50 seconds prior to the top-
most frame).

» Press the "Select Time Line"
softkey again.

The R&S FSH opens an input field
to define the position of the

. . —“Weas — SpacTegraT e —SavE——FRecal— —SalE
SeCOﬂd tlme |Ine (T2) Settings Update  Spectrogram Spectrogram = Time Line

» Enter a number with the number keys, the rotary knob or the cursor keys.

The R&S FSH positions the second time line on the selected frame. Again it shows
the time stamp of the time line in the marker information field (AT value). For the
second time line (T2), the information is relative to the first one (T1). This means
that the time stamp of the second time line can be negative, if you have setiton a
frame above the first time line.

If you scroll the time line through the frames of the spectrogram with the rotary knob or
the cursor keys, the R&S FSH will show the spectrum corresponding to the selected
frame in the upper window of the display.

You can use the spectrogram playback for a detailed analysis of the signal levels over
time and compare signal details in the spectrum result display, e.g. with the help of
markers.

In addition to the time line (horizontal marker), you can also use (vertical) markers in
the spectrogram.

With the help of the marker and the time line, you are able to find the exact moment
when a specific event has occurred in the spectrum.

|
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Sn 26/04/10 1553 —B—
» Press the MARKER key. o et 200dBm | RBUW: 100 kHz - SWT: 500ms  Trace:  Clear/Write
Att: 0dB =\/BW: 1 MHz  Trig: Free Run = Detect: RMS
. 9524206 MHz -66.3 dB
The R&S FSH activates a marker 000057811 "

and sets it on the peak level of the
currently displayed spectrum.

» Use the rotary knob or the cursor
keys to move the marker on the
horizontal axis to the frequency
you want to analyze, or enter the
frequency directly with the number _
keys. — - e Spand.84 MHz

[ Meas

—— cle
Settings Update Spectrogram  Spectrogram  Time Line

» Press the "Select Time Line" softkey and browse through the spectrums using the
rotary knob or the cursor keys until the spectrum of interest is displayed in the
upper window.

The time stamp of the selected time line gives you a precise indication on when the
event shown in the spectrum occurred.

For more information on marker functionality, see

e "Using Markers" on page 196

Switching back to active spectrogram recording
To resume recording of a new spectrogram
» Press the "Live Update" softkey at any time you are in playback mode.

The R&S FSH switches back to performing live measurements.

|
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3.1.11 Using Isotropic Antennas

The R&S FSH supports measurements with an isotropic antenna.

You can use any isotropic antenna available with the R&S TS-EMF system (order no.
1158.9295.05). Each of those antennas supports a different frequency range between
9 kHz and 6 GHz.

Test setup

The test setup consists of an R&S FSH and one of the isotropic antennas. The
necessary cables are provided with the antennas.

» Connect the RF cable with the N coaxial connector to the RF input (port 1).

» Connect the control cable to the power sensor interface (9-pin D-Sub connector)
with the adapter cable that comes with the antenna.

If necessary, you can connect an additional extension cable (R&S TS-EMFZ2,
order no. 1166.5708.02).

Starting the measurement

» Press the MEAS key.

» Press the "Meas Mode" softkey.

» Select the "Isotropic Antenna" menu item.

After you have turned the isotropic antenna on, the R&S FSH uses the isotropic
antenna for all measurements.

Note that when you turn the isotropic antenna on without having selected a
transducer factor first, the R&S FSH asks you to select a transducer factor.
Using transducer factors

The isotropic antenna is in effect a transducer. Because it has a characteristic
frequency response, it is necessary to correct the measurement results by these
characteristics.

The transducer factors for each of the supported isotropic antennas are provided with
the R&S FSH. The factors contain typical correction values for all three antenna
elements as well as the correction values for the cable.

» Press the AMPT key.
» Press the "Transducer" softkey
The R&S FSH opens a dialog box to select the transducer factor.
» Select the "Primary Transducer" menu item.
» Select the transducer factor.

The file you have to select depends on the antenna you are using. The file type of
transducer factors for isotropic antennas is *.isotrd.

» Confirm the selection with the "Select" softkey.
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If you are using the extension cable R&S TS-EMFZ2, you have to take this into
account as a secondary transducer.

» Press the "Transducer" softkey.
» Select the "Select Secondary Transducer" menu item.
The R&S FSH opens a dialog box to select transducer factors with the unit dB.
» Select the transducer factor for the extension cable.
» Confirm the selection with the "Select" softkey.
For more information see "Using Transducer Factors" on page 116.

You can create and edit transducer factor with the R&S FSH4View software package
and then transfer them into the internal memory of the R&S FSH. Each transducer
factor may consist of up to 1000 reference values.

Display of the antenna directions

An isotropic antenna consists of three orthogonal elements. Each of these elements
measures the field strength from a different direction (x-, y- and z-axis).

Decrease of measurement speed

Because the R&S FSH performs a measurement on each of the three antenna axes,
the update rate of the results decreases slightly.

You can select to display different aspects of the measurement.
» Press the "Meas Mode" softkey.
» Select the "Iso Direction [ ]" menu item.
The R&S FSH opens a new menu to select the measurement aspect.
e "Auto"
Shows the total field strength over all three antenna axes.

The displayed result is a combination of the results for each antenna element. After
measuring each of the three directions individually, the R&S FSH calculates the
total field strength (E,) based on the results for each antenna element.

E.=\E}+E,+E]
. llxll

Shows the field strength measured on the antenna's x-axis only.
. llYll

Shows the field strength measured on the antenna's y-axis only.
. llZIl

Shows the field strength measured on the antenna's z-axis only.

|
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3.2 Configuring Spectrum Measurements

3.2.1 Configuring the Horizontal Axis

The FREQ key contains all necessary functions to configure the horizontal axis for
spectrum measurements.

The contents of the menu depend on the currently selected measurement.

Usually, the horizontal axis contains frequency information in spectrum mode. You can
specify the frequency in terms of the center frequency or by defining a start and stop
frequency for a particular span.

If you know the frequency of the signal you are measuring, it is best to match the
center frequency to the signal's frequency. If you are investigating signals, e.g.
harmonics, that are within a particular frequency range, the best option is to enter a
start and stop frequency to define the span.

3.21.1 Defining the Center Frequency

The center frequency represents the frequency at the center of the horizontal axis in
the diagram area.

» Press the FREQ key.
The R&S FSH opens the frequency menu.

When you press the FREQ key, the R&S FSH automatically opens an input field to
define the center frequency. If the input field is inactive, you can open it with the
"Center Freq" softkey.

» Enter the center frequency you need.
The frequency you have entered becomes the new center frequency.

While adjusting the center frequency, you may obtain a value that is outside the
R&S FSH maximum span. If this happens, the R&S FSH automatically reduces the
span.

3.21.2 Defining a Frequency Step Size

If you set the center frequency with the rotary knob or the cursor keys, the distance of
each step that you take depends on the span. With the rotary knob, the smallest
possible step is a pixel. As the trace consists of 631 pixels, each step is equal to 1/630
of the span. With the cursor keys, the step is 10% of the span or one division of the
grid.

You can set another step size.

» Press the FREQ key.

» Press the "CF Step Size" softkey.

The R&S FSH opens a submenu that contains possible step sizes.

|
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- 0.1 xSpan

The step size equals 10% of the span or 1 division of the horizontal axis.
- =Center

The step size equals the center frequency.

This step size is ideal for measurements on harmonics. When you increase or
decrease the center frequency, the center frequency automatically moves to
the next harmonic.

- Manual...
Define any step size you want.

This step size makes it easy to investigate a spectrum with frequencies at
constant intervals.

» Select the step size you need from the menu.
The R&S FSH adjusts the step size accordingly.

If you set the step size to 10% of the span or to the center frequency, the R&S FSH
sets the step size internally. Manually defining the step size opens an input field to
define the step size.

3.21.3 Setting a Frequency Offset

For measurements on frequency converters such as satellite downconverters, it is
often convenient to reference the results to the frequency prior to conversion. For this
purpose, the R&S FSH offers a frequency offset that arithmetically shifts the center
frequency to higher or lower frequencies. Thus, the R&S FSH displays the input
frequency of the DUT.

Positive frequency offset is possible in the range from 1 Hz to 100 GHz, in steps of
1 Hz. The maximum negative frequency offset depends on the start frequency you
have set. The start frequency, taking into account the frequency offset, is always
20 Hz.

» Press the FREQ key.
> Press the "Freq Offset" softkey.

The R&S FSH opens an input field to set the frequency offset.
» Enter the frequency offset you need.

The R&S FSH adds the frequency offset to the center frequency you have set. A
red dot at the center frequency display indicates that a frequency offset has been
set.
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3.21.4 Defining a Start and Stop Frequency

Defining a start an stop frequency is best suited for example for measurements on
harmonics or signals whose exact frequency is unknown.

» Press the FREQ key.
» Press the "Start Freq" softkey.

The R&S FSH opens an input field to define the start frequency.
Enter the start frequency you need.
Set a stop frequency with the "Stop Freq" softkey.

The R&S FSH adjusts the horizontal axis according to your input, beginning with
the start frequency and ending with the stop frequency.

If you have entered a stop frequency that is outside the maximum frequency range,
the R&S FSH sets the stop frequency to the possible maximum.

The label of the horizontal axis changes from "Center" and "Span" to "Start" and
llStopll-

3.21.5 Setting the Span

The span is the frequency range around the center frequency that a spectrum analyzer
displays on the screen. The span you should select depends on the signal and the
measurement that you are performing. A rule of thumb is that it should be at least twice
the bandwidth occupied by the signal.

The available span for frequency domain measurements depends on the instrument

model.

e R&SFSH4:10Hzto 3.6 GHz

e R&S FSH8: 10 Hzto 8 GHz

e R&S FSH13: 10 Hzto 13.6 GHz
e R&S FSH20: 10 Hz to 20 GHz

If you set a span of 0 Hz (zero span), the R&S FSH performs measurements in the
time domain.

» Press the SPAN key.

When you press the SPAN key, the R&S FSH automatically opens an input field to
define the span. If the input field is inactive, you can open it with the "Manual
Span" softkey.

Enter the span you need.

The R&S FSH adjusts the span of the horizontal axis.

Operating Manual 1173.6275.12 - 24 83



R&S FSH Spectrum Analyzer Mode
I ———

Configuring Spectrum Measurements

If you have to switch between full span and a smaller span, you can do so without
having to enter the numeric values.

» Press the SPAN key.

» Press the "Full Span" softkey.
The R&S FSH displays the spectrum over its entire frequency range.

» Press the "Last Span" softkey.
The R&S FSH restores the span that you have set just before displaying the entire
frequency range.

Time domain measurements

You can also activate time domain measurements without having to enter the value
manually. When measuring in the time domain, the span is 0 Hz. In that state, the
R&S FSH measures the signal at the current center frequency only. Instead of
displaying the spectrum, the R&S FSH shows the signal power over a certain time
period. The horizontal axis becomes the time axis. The display always starts at 0 s and
stops after the currently set sweep time.

> Press the SPAN key.
» Press the "Zero Span" softkey.

The R&S FSH sets a span of 0 Hz and performs the measurement in the time
domain.

|
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3.2.2 Configuring the Vertical Axis

All relevant settings to configure the vertical axis are available in the amplitude menu.
You can access it via the AMPT key.

3.2.21 Setting the Reference Level

The reference level is represented graphically by the grid line at the top of the diagram.

The reference level sets the input signal gain up to the display stage. If the reference
level is low, the gain is high. That means that even weak signals are displayed clearly.

If you are measuring strong signals, you have to set a high reference level in order to
prevent an overload of the signal path of the analyzer and to keep the signal within the
display range. If you are measuring the spectrum of a composite signal, make sure that
the reference level is high enough to cover all signals and that all signals are within the
measurement diagram.

» Press the AMPT key.

When you press the AMPT key, the R&S FSH automatically opens an input field to
define the center frequency. If the input field is inactive, you can open it with the
"Ref Level" softkey.

» Enter the reference level you require.

If you change the reference level, the R&S FSH adjusts the position of the trace as
you make the changes.

By default, the reference level corresponds to the grid line at the top of the diagram.
You can also change the position of the reference level to another grid line if you have
a signal that would otherwise overlap with the top of the diagram area. The R&S FSH
indicates the current reference level position with a triangle at the corresponding grid
line on the vertical axis (|JX1))-

» Press the AMPT key.
» Press the "Range / Ref Pos" softkey.
The R&S FSH opens a submenu.
» Select the "Ref Position 10..." menu item.
The R&S FSH opens an input field to define the reference position.
» Enter the number of the grid line you want the reference level at.

The range is from 0 to 10. "0" corresponds to the lowest grid line, "10" corresponds
to highest grid line.

3.2.2.2 Setting a Display Range

The display range determines the scaling or resolution of the vertical axis. In the
default state, the display range is a logarithmic scaling over a 100 dB. This
corresponds to 10 dB per grid division. The R&S FSH provides other display ranges
that either increase or decrease the resolution of the vertical axis.
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However, increasing resolution does not increase the accuracy of, for example, the
marker level readout, but only makes it easier to read values off the trace.

You can also select a linear scale for the vertical axis. In that case, the power levels
are expressed as a percentage of the reference level. Linear scaling is useful to
display AM modulated carriers in the time domain, for example.

» Press the AMPT key.
» Press the "Range / Ref Pos" softkey.

The R&S FSH opens a submenu to select the display range.
» Select the display range you need.

The R&S FSH adjusts the vertical axis accordingly.

3.2.2.3 Selecting the Display Unit

By default, the vertical axis (and therefore the reference level) is scaled in dBm.
However, the units dBmV, dBupV, Watt and Volt are also available. Selecting the right
unit is relevant for the marker level display because the unit of the marker level is the
same as that of the reference level.

» Press the AMPT key.
» Press the "Unit" softkey.

The R&S FSH opens a submenu to select the display unit.
» Select one of the available units.

The R&S FSH adjusts the labels of the vertical axis accordingly.

3.2.2.4 Setting a Reference Offset

You can define a reference offset for the reference level. With a reference offset, you
can increase the reference level by a certain amount. This is useful, for example, if an
attenuator or amplifier has been inserted before the RF input. The R&S FSH
automatically takes the loss or gain into account when the level is displayed and no
manual calculations are necessary. A loss introduced at the RF input must be entered
as a positive number and a gain as a negative number.

» Press the AMPT key.
» Press the "Ref Offset" softkey.
The R&S FSH open an input field to
» Enter the offset you need.
The R&S FSH includes the offset in the measurement.

To indicate an offset other than 0, the R&S FSH puts a red dot at the "Ref:"
hardware setting (= Ref: -20.0 dBm).
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3.2.2.5 Setting the RF Attenuation

RF attenuation adjusts the input range inside the analyzer. It is coupled directly to the
reference level. If you have set a high reference level, RF attenuation is turned on in
10 dB steps according to the table below so that the input mixer always remains in the
linear range.

The R&S FSH provides three attenuation modes.
e Auto Low Distortion

If this mode is active, the R&S FSH sets the RF attenuation 10 dB higher
according to the table below, making the stress of the input mixer 10 dB less at the
specified reference level. If the spectrum is densely occupied with signals, e.g. in a
television cable network, the input mixer reduces the R&S FSH inherent spurious
products. However, the inherent noise display of the R&S FSH increases due to
the increased attenuation in front of the input mixer.

e Auto Low Noise

If this mode is active, the R&S FSH sets the RF attenuation 10 dB lower. This
increases the sensitivity of the R&S FSH, which means that the inherent noise
display decreases due to the lower attenuation in front of the input mixer.

e Manual
Manual selection of the attenuation.

You can check the status of the RF attenuation and the preampilifier in the
measurement setup dialog and the hardware settings area of the display.

Preamplifier OFF Preamplifier ON

Reference Level RF Attenuation RF Attenuation
Low Noise Low Distortion Low Noise Low Distortion

<-30 dBm 0dB 0dB 0dB 0dB
-29 to -25 dBm 0dB 0dB 0dB 5dB
-24 t0 -20 dBm 0dB 0dB 0dB 10 dB
-19to -15 dBm 0dB 5dB 5dB 15dB
-14 t0 -10 dBm 0dB 10 dB 10 dB 20 dB
-9 to -5 dBm 5dB 15dB 15dB 25dB
-4 to 0 dBm 10 dB 20 dB 20 dB 30 dB
1to5dBm 15 dB 25 dB 25dB 35dB
6 to 10 dBm 20 dB 30dB 30dB 40 dB
11to 15dBm 25dB 35dB 35dB 40 dB
16 to 20 dBm 30dB 40 dB 40 dB 40 dB
21 to 25 dBm 35dB 40 dB 40 dB 40 dB
26 to 30 dBm 40 dB 40 dB 40 dB 40 dB

|
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» Press the AMPT key.
» Press the "RF Att/ Amp / Imp" softkey.
» Select either the "Auto Low Distortion" or the "Auto Low Noise" menu item.
The R&S FSH sets the attenuation according to the table above.
» Select the "Manual: 0 dB" menu item for manual selection of the RF attenuation.

The R&S FSH opens an input field to set the RF attenuation. You can set the
attenuation from 0 dB to 40 dB in 5 dB steps.

To indicate a manual attenuation, the R&S FSH puts a red dot at the "Att:"
hardware setting (= Att: 10 dB).

3.2.2.6 Using the Preamplifier
To increase the input sensitivity, the R&S FSH provides an integrated 20 dB
preamplifier after the input mixer.

In the default state of the R&S FSH, the preamplifer is turned off. If you want to
measure signals with low powers, you can turn it on.

» Press the AMPT key.
» Press the "RF Att/ Amp / Imp" softkey.
» Select either the "Preamp On" or "Preamp Off" menu item.

The R&S FSH turns the preamplifier on and off.

3.2.2.7 Setting the Input Impedance

In the default state, the input impedance is 50 Q.

The R&S FSH can also handle 75 Q systems. The R&S FSH does not select a 75 Q
RF input per se. Instead it selects a 75 Q matching pad connected at the RF input. The
50/75 Q matching pad R&S RAZ is recommended for 75 Q matching (see
recommended accessories). The R&S FSH automatically considers the conversion
factor when a value of 75 Q is set.

Press the AMPT key.
» Press the "RF Att/ Amp / Imp" softkey.

» Select the impedance you need.

You can also use other matching pads (e.g. R&S RAM or R&S FSH-Z38) by
activating transducer factors.

3.2.2.8 Using Transducer Factors

For more information see "Using Transducer Factors".

Operating Manual 1173.6275.12 - 24 88



R&S FSH Spectrum Analyzer Mode

Configuring Spectrum Measurements

3.2.3 Setting Bandwidths

The bandwidth menu contains all settings to set up filter bandwidths available in the
R&S FSH. You can access it with the BW key.

3.2.3.1 Setting the Resolution Bandwidth

The resolution bandwidth in a spectrum analyzer determines the frequency resolution
for frequency domain measurements and therefore determines how well it can
separate adjacent frequencies. The results as you see them on the display depend on
the passband of a resolution filter.

The resolution bandwidth (RBW) has several effects on measurements.

e To be able to display two or more signals whose frequencies are close together
separately, you need a (resolution) filter whose bandwidth is small enough. The
frequency difference between two sinusoidal carriers can not be less than the
selected resolution bandwidth if the carriers are to be resolved, for example.

e The bandwidth of the resolution filter also affects the noise that is displayed by the
R&S FSH. The smaller the bandwidth, the less noisy the results are. The rule is,
that if you increase or decrease the bandwidth by a factor of 3, the noise goes
down or up by 5 dB. If you change the bandwidth by a factor of 10, the displayed
noise changes by 10 dB.

e The resolution bandwidth affects the speed of the measurement. If you want to
display the true spectrum, the resolution filters have to settle at all frequencies that
are of interest. Narrow bandfilters have a longer settling time compared to wide
ones. Therefore the sweep time increases the smaller the resolution bandwidth
gets. The rule is, that if you reduce the bandwidth by a factor of 3, the sweep time
goes up by a factor of 9. If you reduce the bandwidth by a factor of 10, the sweep
time goes up by a factor of 100.

The R&S FSH has resolution bandwidths from 1 Hz to 3 MHz in a 1-3-10 sequence.
Additionally, the R&S FSH provides a 200 kHz resolution bandwidth that you have to
select and enter manually.

Setting the 200 kHz resolution bandwidth

The 200 kHz bandwidth is not coupled to the span, so it will not be selected if
automatic selection of the RBW is on.

In fact, you have to enter the 200 kHz resolution bandwidth with the number keys.
When using the rotary knob or the cursor keys, the 200 kHz bandwidth will be skipped.

In the R&S FSH's default state, the resolution bandwidth is coupled to the span, i.e. if
you change the span, the R&S FSH adjusts the resolution bandwidth. Therefore, you
do not have to set the resolution bandwidth manually in many cases, because the
R&S FSH automatically sets the resolution bandwidth if you change the span.

» Press the BW key.
By default, the resolution bandwidth is coupled to the span.

» Press the "Manual RBW" softkey.
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The R&S FSH opens an input field to define the resolution bandwidth.
» Enter the resolution bandwidth you need.

The R&S FSH uses the resolution bandwidth you have entered for the
measurement.

If the resolution bandwidth is no longer coupled to the span, the R&S FSH puts a
red dot at the "RBW" hardware setting (s RBW: 30 kHz).

» Press the "Auto RBW" softkey to again couple the resolution bandwidth to the
span.

Automatic adjustment of the sweep time

In its default mode, the R&S FSH automatically adjusts the sweep time as soon as you
change the resolution bandwidth. This is to make sure that the settling time required for
the selected resolution filter is properly taken into account.The maximum allowed
sweep time is 1000 s. For narrow resolution filters this value would be exceeded for
large spans. In order to avoid this, the R&S FSH adjusts the span automatically as
soon as the maximum sweep time is reached.

3.2.3.2 Setting the Video Bandwidth

The video bandwidth (VBW) basically smoothes the trace by reducing the noise and
therefore making power levels easier to see.

The noise reduction is a result of the video filter. This lowpass filter defines the video
bandwidth and filters the higher frequency parts of the voltage from the signal. Video
voltage is the (DC) voltage that results from the IF signal passing through the envelope
detector which removes the IF components and outputs the envelope only. This output
is also known as the video signal.

The figure below shows that process on an AM modulated signal in the time domain.

In case of an AM modulated signal, the envelope (or video) signal contains a DC
component that corresponds to the level of the carrier. The video signal also contains
an AC component whose frequency is the same as the AM frequency.

Envelope Signal

Amplitude AM RF Signal P (video voltage)
¢
l \/ 'D\C voltage
| ‘ | | || from carrier
| ‘ — AC voltage from
‘ | | ul madulation
| '
= ) ]
IF Signal
ITirne I'I'|rrr:3

Operating Manual 1173.6275.12 - 24 90



R&S FSH Spectrum Analyzer Mode

. ________________________________________________________________________________________________________________________________________________________|
Configuring Spectrum Measurements

If the bandwidth of the video filter is less than the frequency of the AC component, it is
suppressed depending on its maximum frequency. If the AM component should be
displayed truly, the cutoff frequency of the filter has to be greater than the modulation
frequency.

If there is noise on the sine signal, the modulation signal can be thought of as noise. If
the video bandwidth is reduced, the high-frequency noise components above the cutoff
frequency of the video filter will be rejected. The smaller the video bandwidth, the
smaller the noise amplitude at the video filter output.

The R&S FSH provides video bandwidths from 1 Hz to 3 MHz in a 1-3-10 sequence. In
its default state, the video bandwidth is coupled to the resolution bandwidth and is the
same as the resolution bandwidth. If you change the resolution bandwidth, the

R&S FSH adjusts the video bandwidth accordingly.

The effects of the video bandwidth on measurements are as follows.

e if you are performing measurements on modulated signals, the video bandwidth
must be sufficiently large so that significant modulation components are not
rejected (= RBW)

e if you want to keep signals free of noise, you should select the smallest video
bandwidth possible (= 0.1 x RBW)

e if you are performing measurements on pulsed signals, the video bandwidth should
be at least three times greater than the resolution bandwidth so that the pulse
edges are not distorted

Like the resolution bandwidth, the video bandwidth has an effect on sweep speed.
Before each measurement, the video filter has to settle.

» Press the BW key.
» Press the "Manual VBW" softkey.
The R&S FSH opens an input field to define the video bandwidth.
» Enter the video bandwidth you need.
The R&S FSH uses the video bandwidth you have entered for the measurement.

If the video bandwidth is no longer coupled to the resolution bandwidth, the
R&S FSH puts a red dot at the "VBW" hardware setting (= VBW: 300 kHz).

> Press the "Auto VBW" softkey to again couple the video bandwidth to the RBW.
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3.2.4 Configuring and Triggering the Sweep

You can find all necessary settings to configure the sweep itself in the sweep menu. To
access it, press the SWEEP key.

3.24.1 Setting the Sweep Time

The sweep time is the time it takes the R&S FSH to get the results that are contained
in one trace.

In the frequency domain (span > 0), the sweep time is the time it takes the R&S FSH to
measure the spectrum in the specified span. To avoid the display of spurs in the
spectrum, the sweep time has to meet some conditions.

e The sweep time depends on the resolution bandwidth. If the sweep time is too
short, the resolution filter has no time to settle. In that case, the displayed levels
will be too low. For more information see "Setting the Resolution Bandwidth".

e The sweep depends on the span. If you increase the span, you also have to
increase the sweep time.

In its default state, the R&S FSH couples the sweep time to the span and the
resolution bandwidth to avoid invalid settings. If the coupling is active, the R&S FSH
always sets the shortest possible sweep time to make sure that the display of the
spectrum is correct and valid.

The R&S FSH requires a minimum sweep time of 20 ms for every 600 MHz of span. If
you increase the span, the R&S FSH will also increase the sweep time.

In the time domain (span = 0), the R&S FSH shows the video voltage over time. The
horizontal axis becomes a time axis that starts at 0 s and ends at the sweep time that
you selected. The range of the sweep time in the time domain is from 200 us to 1000 s.

» Press the SWEEP key.

In the default state, "Auto SWP Time" is active.
» Press the "Manual SWP Time" softkey.

The R&S FSH opens an input field to set the sweep time.
» Enter the sweep time you need.

If the video bandwidth is no longer coupled to the span or the resolution bandwidth,
the R&S FSH puts a red dot at the "SWT" hardware setting (« SWT: 2.55s).

3.24.2 Selecting the Sweep Mode

The sweep mode is the way the R&S FSH performs the measurement.

In its default state, the R&S FSH measures continuously. In this mode, the R&S FSH
automatically repeats the sweep in the defined range of the horizontal axis (frequency
or time) and updates the trace accordingly after it has finished with one sweep.
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In some cases it may be sufficient to get the results over a single sweep only, e.g. if a
particular trigger condition is met. In single sweep mode, the R&S FSH performs the
sweep a certain number of times (depending on the number of averages you have set)
over the defined range of the horizontal axis (frequency or time) and then stops
measuring. It performs another sweep only after you tell it to. For more information on
setting the number of sweeps included in a single sweep see "Selecting the Trace
Mode (Average)".

» Press the SWEEP key.
» Press the "Single Sweep" softkey.

The R&S FSH activates single sweep mode.
» Press the "Cont Sweep" softkey.

The R&S FSH again starts to measure continuously.

3.2.4.3 Working with Trigger Functionality

If you have to perform measurements according to certain signal conditions, you can
use a trigger. A trigger responds to certain events. If a trigger is active, the R&S FSH
starts to measure if the trigger conditions are met. The trigger can be generated either
externally or internally.

The R&S FSH provides the following trigger functions.
e Free Run

A new sweep starts on completion of the previous sweep. This is the default state
of the R&S FSH.

e Video Trigger

A sweep starts when the video voltage exceeds a particular level. The video trigger
is available only in the time domain (span = 0).

In the frequency domain, the R&S FSH would never start a measurement with the
video trigger because there is no guarantee that there is a signal that generates
video voltage present at the start frequency.

e External Trigger (rising or falling slope)

A sweep starts on the rising edge (RISE) or on the falling edge (FALL) of an
external trigger signal. The external trigger signal is fed in via the BNC connector
"Ext Trigger". The switching threshold is 1.4 V, i.e. a TTL signal level.

e Gated Trigger

When the gated trigger is active, a gate signal that is applied to the R&S FSH
trigger input controls the sweep. The R&S FSH starts measuring when the applied
gate signal becomes active and the set gate delay has expired, and it interrupts the
measurement as soon as the defined gate length is reached. With the gate signal
becoming active the next time the measurement is resumed etc.
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Pulsed signals can be measured by this method, if the gate delay and gate length
are selected in a way that the measurement is only performed while the pulse is
active. Gated measurements are possible in the frequency domain (span > 0) and
the time domain (span = 0), but it is available only in combination with an external
gate signal.

» Press the SWEEP key.
» Press the "Trigger" softkey.

The R&S FSH opens a submenu to select the trigger source.
» Select the trigger source you need.

The R&S FSH activates the trigger.

Including a Delay Time

When you are using a video trigger in the time domain or an external trigger, you can
delay the start of the measurement with respect to the trigger event by entering a delay
time. In this way, you can include time differences between the trigger event and the
measurement.

The range of the trigger delay is from 0 ps to 100 s. The resolution depends on the

subrange.

Trigger delay Resolution
Oto1ms 10 ps
1msto 10 ms 100 ps

10 ms to 100 ms 1ms

100msto1s 10 ms
1sto10s 100 ms
10sto 100 s 1s

» Press the SWEEP key.
» Press the "Trigger" softkey.
» Select the "Trigger Delay..." menu item.
The R&S FSH opens an input field to define the trigger delay.

» Enter the delay time you need.
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Defining the Trigger Level

When you are using the video trigger, you have to define a trigger level. The trigger
level is a percentage of the reference level. A trigger level of 100 % is the same as the
reference level. A trigger level of, e.g. 50% corresponds to the middle of the vertical
axis. The R&S FSH indicates the video trigger level with a triangle.

» Press the SWEEP key.
> Press the "Trigger" softkey.
> Select the "Trace Video" menu item.
The R&S FSH opens an input field to define the trigger level.
» Enter the trigger level.
The R&S FSH shows the trigger level by adding a horizontal line to the diagram
area.
Performing Gated Sweeps
When the external trigger is active, it is possible to perform a gated sweep.
» Press the SWEEP key.
» Press the "Trigger" softkey.
» Activate an external trigger.

Now that the external trigger is active, the "Gated Trigger" menu item becomes
available.

» Press the "Trigger" softkey again.
» Select the "Gated Trigger" menu item.

In order to get appropriate results, you have to set the gate delay and gate length in a
way that the measurement is active during the interesting part of the signal. You can
also modify the sweep time in order to match the horizontal axis to the length of the
signal and thus set the gate delay and gate length parameters more accurately.

The gate delay parameter defines the time between the trigger event and the
beginning of the actual measurement. The gate length defines the duration of the
measurement, before it is interrupted and the next gate signal is anticipated to resume
the measurement.

» Press the SWEEP key.
» Press the "Trigger" softkey.

» Select the "Gate Settings" menu item.

|
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The R&S FSH opens a softkey submenu to control the gate settings. At the same time,
the R&S FSH switches into time domain, as indicated in the display.

» Press the "Manual SWP Time" softkey and set the sweep time in a way that the
portion of interest of the signal is visible on the screen.

» Press the "Gate Delay" softkey.

The R&S FSH opens an input field to define the trigger delay.
» Enter the delay time you need.

The measurement now starts after the delay time has passed.
» Press the "Gate Length" softkey.

The R&S FSH opens an input field to define the gate length.
» Enter the length of the gate.

The R&S FSH now measures over the period of the gate length. After the gate has
closed, the R&S FSH waits with the measurement until the next gate signal
happens.

The delay time and gate length are represented by vertical red lines in the diagram
area.

> After setting the gate delay and gate length, exit the gate settings menu with the
"Exit" softkey.

The R&S FSH returns to the frequency domain provided it was active before
setting up the gated trigger. The original span is restored. The R&S FSH is ready
to perform measurements with an accurately set gate.

|
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3.2.5 Working with Traces

The trace menu contains all functions available to customize the trace display.

3.2.5.1

Selecting the Trace Mode

The R&S FSH provides several trace modes. The trace mode defines the way the
R&S FSH writes the trace.

Clear/Write

In its default state, the R&S FSH overwrites the trace after each sweep.
You can apply all detectors in this mode.

Average

The trace is the result of the moving average over several sweeps.

The R&S FSH calculates the (moving) average of the power levels for each pixel
over a particular number of sweeps in the range from 2 to 999.

Averaging reduces the effects of noise, but has no effects on sine signals. Using
the trace averaging therefore is a good way to detect signals in the vicinity of
noise.

You can apply all detectors in this mode.
Max Hold

The trace shows the maximum power levels that have been measured at each
pixel.

To overwrite a max hold trace, change a parameter in a way that the results can
not be compared any more, e.g. the span. Using the max hold trace mode is a
good way to detect intermittent signals or the maximum values of fluctuating
signals, for example.

Using the max hold trace mode automatically activates the max peak detector.
Min Hold

The trace shows the minimum power levels that have been measured at each
pixel.

To overwrite a min hold trace, change a parameter in a way that the results can not
be compared any more, e.g. the span. Using the min hold trace mode is a good
way to highlight signals within noise or suppress intermittent signals.

Using the min hold trace mode automatically activates the min peak detector.
View
The view trace mode freezes the current trace and aborts the measurement.

Using the view trace mode is a good way to evaluate the trace, for example with
markers.
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» Press the TRACE key.
» Press the "Trace Mode" softkey.

The R&S FSH opens a submenu to select the trace mode.
» Select the trace mode you want to work with.

If you have selected the average trace mode ("Average: 10" menu item), the
R&S FSH opens an input field to set the number of sweeps the R&S FSH includes
in the averaging.

» Enter the number of sweeps to include in the averaging.

In continuous sweep mode, the R&S FSH now calculates the moving average over
the number of sweeps you have specified. In single sweep mode, it stops the
measurement after finishing the sweeps and averages the traces.

3.2.5.2 Selecting the Detector

The number of measurement results collected in a single sweep usually is very high,
especially if the span is large. However, the display of the R&S FSH can display only
631 results in horizontal direction, as it is limited by the number of pixels that are
available on the display. Therefore, it has to combine measurement results to fit them
on the display. In that case, one pixel represents a frequency range = span/631.

The detector determines the way the R&S FSH combines and displays the results for
one pixel. The data base is the video voltage of the analyzer.

The R&S FSH provides several types of detectors.
e Auto Peak

If the auto peak detector is active, the R&S FSH displays both the maximum and
the minimum power levels that were measured in the frequency range covered by
a pixel.

Therefore, the auto peak detector loses no information. If a signal power level
fluctuates (e.g. noise), the width of the trace depends on the magnitude of the
signal fluctuation.

The auto peak detector is the default detector.
e Max Peak

If the max peak detector is active, the R&S FSH displays only the maximum power
levels that were measured in the frequency range covered by a pixel.

The max peak detector is useful for measurements on pulse or FM signals, for
example.

e Min Peak

If the max peak detector is active, the R&S FSH displays only the minimum power
level that were measured in the frequency range covered by a pixel.

The min peak detector displays sine signals with the correct level and suppresses
noise. Therefore it is useful to find sine signals in the vicinity of noise.
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e Sample

If the sample detector is active, the R&S FSH shows one random power level that
was measured in the frequency range covered by a pixel.

The sample detector is useful for measurements in the time domain (span = 0 Hz)
as it provides the only way to represent the timing of the video signal correctly.

In the frequency domain, the sample detector is a good way to measure noise
power because noise usually has a uniform spectrum with a normal amplitude
distribution.

Signals may get lost if you are using the sample detector for measurements with a
span that is greater than "RBW*631".

e RMS

If the RMS detector is active, the R&S FSH measures the spectral power over one
pixel. In case of power measurements, the RMS detector always shows the true
power of a signal, regardless of the shape of the signal.

The RMS detector is best for measurements on digitally modulated signals
because it provides stable and true power readings. In combination with a high
sweep time you can increase the display stability even more because the
measurement time for each pixel increases.

Noise measurements also provide stable results if you apply the RMS detector in
combination with a high sweep time.

However, the bandwidth occupied by the signal to be measured should at least
equal the frequency covered by a trace pixel or the selected resolution bandwidth
(whichever is larger). Otherwise, the power the R&S FSH shows is too low
because there are spectral components within the frequency range covered by the
pixel that do not originate from the signal you want to observe (e.g. noise).

To get the true power, the video bandwidth (VBW) should also be greater than the
resolution bandwidth (RBW). Otherwise, an averaging effect caused by video
bandlimiting comes into play before the RMS value is calculated.

The R&S FSH provides automatic selection of the detector. In that case, the R&S FSH
selects the detector that is most suitable for the current trace mode.

Trace mode Detector
Clear/Write Auto Peak
Average Sample
Max Hold Max Peak
Min Hold Min Peak
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If you select the detector manually, the detector is independent of the trace mode and
will not change.

» Press the TRACE key.
» Press the "Detector" softkey.
» Select the detector you want to use.

If you automatic detector selection is active, the corresponding menu item is
marked by an [X].

3.2.5.3 Working with a Second Trace

In spectrum mode, you can use two traces. Both traces are based on the same
settings, except the trace settings like the trace mode or the detector. You can use the
second trace to compare, for example, two different detector settings.

In the default state, only trace 1 is active.
» Press the TRACE key.

» Press the "Show" softkey.

» Select the "Trace 2" menu item.

The R&S FSH shows the second
trace. The second trace is in a S e b e S
different color. To show that the
second trace is active, the

R&S FSH labels the "Trace 2"
menu item with an [X].

After you have activated the
second trace, this is also the
active one. All actions (like
changing the detector or trace
mathematics) apply to the active
trace.

Center:1 GHz Trace: 1H Span:6 MHz
_—
Mode Detector Show

Memory Trace

The trace indicator shows the currently active trace with a white background.
I

» Press the "Select Trace" softkey.
Trace 1 becomes the active trace.

You can put both traces into the internal memory of the R&S FSH and restore them
later. Note that the memory trace 1 and memory trace 2 have the same color (i.e.
white).

|
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3.2.5.4 Working with Memory Traces

You can save the image of both traces to the memory of the R&S FSH and later
restore it and compare it to a live trace. The memory trace is always colored white to
distinguish it from the live trace.

Measurement settings
Because the memory trace is just a bitmap, any modifications to measurement settings
like span or reference level are nor reflected in the memory trace.

When you save a data set, the R&S FSH also stores the associated trace in the trace
memory. If you restore it at a later time, you can display the memory trace as if it is a
normal memory trace.

» Press the TRACE key.

Spectrum 19/11/10 17:10 =B—
» Select the trace you want to store Ref: -20.0 dBm RBW: 300kHz SWT: 20ms  Trace: Clear/Write
Att: 0dB VBW: 300 kHz Trig: Free Run s Detect: Max Peak

in the trace memory with the
"Select Trace" softkey.

» Press the "Trace » Memory"
softkey.

The R&S FSH saves the active
trace.

» Press the "Show" softkey.

> Se|eCt the "Me| | IOI‘y <X>" menu Center:1 GHz Span:20 MHz
. m_— ———
item. Mode Detector Show

The R&S FSH shows the corresponding memory trace. If active, it labels the
"Memory <x>" menu item with an [X].

3.2.5.5 Using Trace Mathematics

Trace mathematics substract the memory trace from the live trace and vice versa and
then display the results.

Spectrum 19/11/10 17:10 -
> Press the TRACE key. Ref: 10.0 dBm RBW: 300 kHz SWT: 20ms  Trace: Clear/Write
Att SDdB VBW: 300 kHz Trig: Free Run = Detect Nlax Feak

T

» Press the "Trace » Memory"
softkey.

» Press the "Show" softkey.
» Press the "Trace Math" softkey.

» Select the "Trace-Memory" or
"Memory-Trace" menu item.

The R&S FSH calculates and
shows the resulting trace.

Center:1 GHz
" Manual™"

SWP Time Trigger

» To turn off trace mathematics, select the "Off" menu item.
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3.2.6 Using Markers

The spectrum analyzer mode provides marker and deltamarker functionality. In
addition, you can use several marker functions.

3.2.6.1 Using Markers and Deltamarkers

The R&S FSH has six markers, five of which can be used as either markers or delta
markers.

The markers cannot leave the trace and indicate the horizontal and vertical coordinates
of the point they are positioned on. The horizontal position of a marker is shown by a
vertical line which extends from the top to the bottom of the measurement diagram.
The marker list above the diagram area shows the exact coordinates of all markers in
use.

The position of a delta marker is indicated by a dashed line to distinguish it from a
normal marker. The delta marker level is always a relative to the main marker level and
so the delta marker level unit is always dB. The delta marker frequency is always
relative to the main marker — in other words, the delta marker frequency is the
frequency difference between the frequency at the point marked by the main marker
and the frequency at the point marked by the delta marker.

To measure complex signals, you can activate up to six markers. Marker 1 is always a
normal marker and the reference of all delta markers. Markers 2 to 6 are either
markers or delta markers depending on your set up.

Screen Layout with Active Markers

1370810 00:21 D
BW: 10kHz SWT: 113ms

3264 dBm
24490 dBm

[ 811 {=nial) Mag |

Marker list

Marker label: M(x)

Delta marker label: D(x)
Active marker label (red label)
Delta marker (blue dotted line)
Marker (blue line)

Marker input field

Marker menu

O~NOoO O~ WN =
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3.2.6.2 Positioning Markers

» Press the MARKER key.

The marker menu opens.

If, as yet, no marker has been activated, the R&S FSH automatically activates the
main marker and positions it on the maximum level that has been measured. In
addition, the marker frequency input field opens.

You can perform the following actions:

Position the marker with the cursor keys.

When positioning the marker with the cursor keys, the step size is 10% of the
span.

Position the marker with the rotary knob
When positioning the marker with the rotary knob, the step size is one pixel.

Enter a marker position with the number keys and confirm the entry with one of the
unit keys.

Confirm the marker position with the ENTER key.
The marker input field closes.

By default, the marker list above the diagram area is active. The marker list shows
the horizontal position of all markers and the corresponding vertical value. If
inactive, the list shows only the coordinates of markers 1 and 2.

You can turn it off and on again whenever you like.
Press the "View List" softkey.

The marker list turns off or on, depending on its original state.

3.2.6.3 Positioning a Delta Marker

When a normal marker is already in use, you can add delta markers.

» Press the MARKER key.

» Press the "New Marker" softkey.

The R&S FSH activates a delta marker and positions it on the next maximum level
that has been measured. In addition, the delta marker input field opens.

The R&S FSH adds the delta marker to the marker list and shows the marker
position relative to the normal marker (M1).

You can perform the following actions:

Enter a delta marker position with the number keys and confirm the entry with one
of the unit keys.
Change the delta marker position with the rotary knob or the cursor keys.

|
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» Confirm the delta marker position with the ENTER key.
The delta marker input field closes.

» To add more markers, press the "New Marker" softkey several times until you have
the number of markers you want in the display.

3.2.6.4 Selecting the Marker Type

When you add new markers, they will be delta markers by default. Their coordinates
are relative to the first marker (M1). You can turn delta markers into normal markers if
you need absolute information about the marker position.

» Press the MARKER key.

» Select the delta marker you want to convert with the "Select Marker" softkey.
The corresponding marker symbol turns red and the marker input field opens.

» Press the "Marker Type" softkey.

The delta marker turns into a normal marker. Its label changes accordingly (e.g. D2
to M2) and its coordinates are now absolute values.

3.2.6.5 Automatic Positioning of Markers
The R&S FSH offers functions that make setting the markers easier or allow to make
instrument settings on the basis of the current marker position:
e '"Setto Peak"

The Peak function places the active marker or the delta marker on the highest level
value of the trace.

e "Set to Next Peak"

The Next Peak function places the active marker or delta marker on the next
highest level value of the trace, relative to its current position.

e "Setto Minimum"

The Minimum function places the active marker or delta marker on the lowest
value of the trace.

» Press the MKR— key.
» Press the "Set to Peak", "Set to Next Peak" or "Set to Minimum" softkey.
The R&S FSH positions the marker accordingly.
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3.2.6.6 Removing Markers
Remove markers any time you want.

Removing selected markers

» Select the marker you want to delete with the "Select Marker" softkey.

The corresponding marker symbol turns red and the marker input field opens.
Press the MARKER key.

Press the "Delete Marker" softkey.

Select the "Delete Selected" menu item.

vV vyYVvyy

Confirm the selection with the ENTER key.
The R&S FSH deletes the marker.

Deactivating markers
If you delete marker 1 (M1), all delta markers that are relative to that marker are also
deleted.

Removing delta markers only

» Press the MARKER key.

> Press the "Delete Marker" softkey.

» Select the "Delete All Delta" menu item.

» Confirm the selection with the ENTER key.
The R&S FSH deletes all delta markers.

Removing all markers at the same time.
» Press the MARKER key.
» Press the "Delete Marker" softkey.
» Select the "Delete All" menu item.
» Confirm the selection with the ENTER key.
The R&S FSH deletes all markers and delta markers.

Operating Manual 1173.6275.12 - 24 105



R&S FSH Spectrum Analyzer Mode

Configuring Spectrum Measurements

3.2.6.7 Using Marker Search Limits
The R&S FSH allows you to use only a limited section of the trace for the "Set to
Peak", "Set to Next Peak" and "Minimum" functions.
» Press the MKR— key.
> Press the "Search Limits" softkey.
» Select the "Search Limits On/Off" menu item.
» Confirm the selection with the ENTER key.
The R&S FSH activates the marker search limits.

An [X] indicates an active search limit. Two vertical red lines show the lower and upper
limits in the diagram.

By default, the search limit range is over the whole span.
» Press the "Search Limits" softkey
» Select the "Lower Limit" menu item.
» Confirm the selection with the ENTER key.
The R&S FSH opens an input field to define the lower limit of the search range.
» Enter the lower limit.
» Confirm the entry with one of the unit keys.

If the span is wide enough, the R&S FSH displays a red vertical line to indicate the
lower limit.

» Define the upper search limit the same way.

Deactivating marker search limits

» Press the "Search Limits" softkey.

» Select the "Search Limits On/Off" menu item.
» Confirm the selection.

The "Search Limits" softkey turns grey again and in the "Search Limits" menu, the
[X] is no longer displayed.
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3.2.6.8 Using Marker Functions

In addition to the frequency and level readout, the R&S FSH provides several, more
complex, marker functions in spectrum analyzer mode.

Deactivating marker functions
Selecting a marker function again while it is still active turns that marker function off.

Measuring the Noise Power Density

The marker noise function calculates the noise power density at the marker position in

dBm/Hz. The R&S FSH includes several variables in the calculation of the noise power
density, including the trace pixel values, the resolution bandwidth, the detector and the
level display mode (absolute or relative). To stabilize the noise power display, the

R&S FSH uses the pixel the marker is on and four pixels to the right and four pixels to

the left of the marker pixel.

Noise power density can provide useful information when you are measuring noise or
digitally modulated signals. However, you will get valid results only if the spectrum in
the vicinity of the marker has a flat frequency response. When measuring the noise
power density on discrete signals, results are not valid.

» Press the MARKER key. Ref. -20.0 dBm ABW: 300 kHz SWT. 20ms  Trace: Clear/Write
At D dB VBW: 3MHz Trig. Free Run = Detect: RM3
1 GHz EB.1 dEm/Hz

» Press the "Marker Function"
softkey. o I — [+

» Select the "Noise" menu item.

The R&S FSH shows the level at
the marker frequency in dBm/Hz. If
you are using a delta marker for
the measurement, the results have
the unit dBc/Hz with marker 1 ——

being the reference. e

Marksr T

00—

Marker

Measuring the Frequency

The R&S FSH provides a frequency counter. The frequency counter accurately
measures the frequency at the marker position.

When calculating the horizontal position of the marker, the R&S FSH includes the
current span, center frequency and the frequency of the pixel the marker is on. As the
trace only has 631 pixels, the marker position is just an approximation, especially if the
span is very wide.

With the frequency counter, however, you can get a more accurate result of the
horizontal marker position. If the frequency counter is active, the R&S FSH stops the
measurement at the marker position for a short time and measures the frequency
using the internal reference frequency.
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The accuracy of the results therefore depends only on the accuracy of the internal
reference frequency (TCXO). The frequency counter has a resolution of 0.1 Hz and
therefore provides far more accurate results. Despite the accuracy, the measurement
is still fast (because of a special algorithm for the I/Q baseband signal).

The frequency counter only gives completely accurate readings for sine signals that
are at least 20 dB above the noise floor. If the S/N ratio is less, noise affects the
results.

» Press the MARKER key. Ref. -20.0 dBm ABW: 300 kHz SWT. 20ms  Trace: Clear/Write
T WENe=g-llHz Trig: Fres Run = Datect: RMS

» Press the "Marker Function"
softkey.

» Select the "Frequency Count"
menu item

The R&S FSH displays the
counted marker frequency with a
resolution of 1 Hz. If the frequency
counter is on, the marker symbol
changes from M1 to C.

000 —

100 —

Center: 1 GHz

Marker

Precision Frequency Reference
For even more precise measurements with the frequency counter, you can use the

R&S FSH-Z114 Precision Frequency Reference (order no. 1304.5935.02).
For more information refer to the documentation available for the R&S FSH-Z114.

Measuring the Signal Bandwidth

The "n dB Down" marker function places two temporary markers to the left and to the
right of the reference marker and measures the bandwidth between the two temporary
markers. The function therefore is a good way to measure the bandwidth of a signal or
the bandwidth of a filter, for example. The temporary markers are represented as two
vertical lines.

The distance to the reference marker is by default 3 dB below the reference marker.
You can also adjust this value manually. Entering a positive value sets the temporary
markers below the reference marker. If it is, for any reason, not possible to calculate
the frequency spacing, dashes are displayed instead of a value.

Upon entering a negative value, the function turns into a n dB up function. You can use
a n dB up function, for example, for measurements on notch filters.

» Press the MARKER key.
» Press the "Marker Function" softkey.
» Select the "n dB Down" menu item

The R&S FSH displays two temporary markers on the left and on the right of the
reference marker M1. It also shows the bandwidth between the n dB down
markers.
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You can then adjust the distance of the temporary markers.

» Press the "Marker Function” Ref. -20.0 dBm RBW: 300 kHz SWT. 20ms  Trace: Clear/Writs
Att: 0 dB VBW: 3MHz  Trig Free Run = Detect: RMS
Softkey. - GH: EIT - dBm Iz g Tee Hun ac

) BW: 9.048 11
» Select the "n dB Down" menuitem [ - - :

-30.0 T

The R&S FSH opens an input field  [ElE

-50.0 T

» Enter a different distance (in this a1
case 6 dB). ]
The R&S FSH again shows the D
temporary markers, this time with Mon—
a broader bandwidth. Certer: 1 GHz
N R

Marker L] Marker Marker

Demodulating Signals

The R&S FSH features an AM and FM demodulator to demodulate and monitor audio
signals. It demodulates the signal at the marker frequency.

You can listen to the demodulated signal with the internal speaker or headphones that
you can connect to the 3.5 mm headphone jack on the top of the R&S FSH.

When demodulating an AM modulated signal, the R&S FSH turns the video voltage
into an audible sound. You should therefore set the reference level to about the level of
the signal that you are demodulating.

If you perform measurements in the time domain, the R&S FSH demodulates
continuously. In the frequency domain, you can define a time period the R&S FSH
demodulates the signal at the marker frequency. The frequency sweep then stops at
the marker frequency for that time before finishing the sweep.

» Press the MARKER key.
» Press the "Marker Function" softkey.
» Select the demodulation scheme you require from the menu.

The R&S FSH starts to demodulate the signal.

Demodulating signals
@ If you turn on the demodulator, the R&S FSH automatically turns off the noise marker

or the frequency counter.

|
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Defining the demodulation time period
» Press the MARKER key.
» Press the "Marker Function" softkey.
» Select the "Time..." menu item.
The R&S FSH opens an input field to define the demodulation time.
» Enter the demodulation time you need.
The range is from 100 ms to 500 s. In time domain the R&S FSH demodulates
continuously, i.e. the demodulation time is not relevant.
Controlling the volume
» Press the MARKER key.
» Press the "Marker Function" softkey.
> Select the "Volume..." menu item.
The R&S FSH opens an input field to define the demodulation volume.
» Enter the volume you are comfortable with.

The demodulation volume is a percentage (0 % to 100 %) with 100 % being full
volume.

For more information on general volume control see the Quick Start Guide.

|
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3.2.7 Using Display Lines

Like markers, display lines help you to determine the level of the signal.

A display line is a straight line that runs horizontally and corresponds to a certain level
value. You can move the display line to each pixel in the display. This means that the
accuracy and exact vertical position of the display line depends on the resolution of the
vertical axis. With a display range of 100 dB, for example, each pixel corresponds to
0.3 dB. In that case, the accuracy of the display line is 0.3 dB. If you enter a value with
a higher resolution, the R&S FSH rounds that value.

You can also move the display line with the rotary knob or the cursor keys. The step
size for movement with the rotary knob is one pixel. The step size for the cursor keys is
10 % of the display range.

» Press the LINES key.
» Press the "Display Line" softkey.

The R&S FSH displays the display line as a blue horizontal line. It shows the
vertical position of the line in a table above the diagram area.

When you activate the display line, the R&S FSH also opens an input field to
define the vertical position of the line.

» Enter the level value you need.
The R&S FSH positions the display line accordingly.

Alternatively you can also move the display line with the rotary knob or the cursor
keys.
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3.2.8 Using Limit Lines

Limit lines help you to identify if a signal complies with certain level characteristics.

A limit line is made up out of two or more points that are connected to a line. Each of
the points that define the shape of the limit line consists of two coordinates. One
coordinate defines the horizontal position (e.g. frequency), the other one the vertical
position. With the R&S FSH you can build limit lines that consist of up to 1000 points.

Values that define the horizontal characteristics of the limit line can be either absolute
values (e.g. frequency in MHz) or relative values whose reference is the center of the
measurement trace (e.g. the center frequency). Relative values are of advantage if
you, for example, measure modulated output signals and you change the center
frequency but need the limit line to remain the same. Absolute limit lines have the file
extension ".abslim" while relative limit lines have the file extension ".rellim"

Values that define the vertical characteristsics are always level values in dB. If the
scaling of the vertical axis is currently a linear one (units V or W), the R&S FSH
automatically switches to a logarithmic scaling after you turn on the limit line.

After turning on a limit line, the R&S FSH checks if the signal violates the shape of the
limit line. If one or more signal levels exceed the limit value, the R&S FSH features
several indicators that the limit check has failed.

e Ageneral message in the diagram header that indicates if the signal violates the

limit line, including the trace that violates the limit: JIEN-Rl FAIL
e An audio signal that sounds every time a limit is violated
e The trace color turns red in areas of the spectrum that violate a limit

You can create and edit limit lines with the R&S FSH4View software package and then
transfer them into the internal memory of the R&S FSH. The number of limit lines you
can store in the memory depends on other datasets available on the R&S FSH or, if
you are using an external storage device (e.g. memory stick), the size of it.

For more information see "Managing Datasets" on page 21.

3.2.8.1 Selecting a Limit Line

Before selecting a limit line, you need to decide if you want to use it as an upper or
lower limit line. In case of upper limit lines, the R&S FSH checks if the signal is above
the limit line. In case of lower limit lines, the R&S FSH checks if the signal is below the
limit line.

You also have to make sure that the limit line is compatible to the scale of the
horizontal axis.

> Press the LINES key.

» Depending on the application, press the "Upper Limit" or "Lower Limit" softkey.
The R&S FSH opens a dialog box to select the limit line.

» Select the "Load From File..." menu item.

» Press the "Sort/Show" softkey.
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» Select the "Show Compatible" menu item.

The R&S FSH shows all limit lines that are compatible to the current settings.
P> Select one of the available limit lines.
> Press the "Select" softkey.

The R&S FSH activates the limit line. In the diagram, the limit line is displayed as a
red line.

If you have already selected a limit line, you can turn the limit line on and off with
the "Limits On/Off" softkey.

Alternatively, you can define a threshold that works like a limit line. A threshold is a
simple horizontal limit line.

» Press the "Upper Limit" or "Lower Limit" softkey.
> Select the "Threshold" menu item.
The R&S FSH opens a input field to define the threshold.
» Enter the threshold you need.
The R&S FSH displays the line and performs a limit check for that threshold.

Threshold line and display line

Like the display line, a threshold line is a straight horizontal line. The difference is that
the R&S FSH performs a limit check for threshold lines, but not for display lines.

A failed limit check may be an issue if you want to create a measurement report,
because measurements with failed limits are not included in this report.

Using a display line, you can use a line and are able to create a measurement report at
the same time, regardless if any limits have been violated or not.

The process of turning off a limit line completely is similar to that of selecting a line.
» Press the "Upper Limit" or "Lower Limit" softkey
» Select the "Unselect Limit" menu item.

The R&S FSH deactivates the limit line.

3.2.8.2 Performing Limit Checks

If limit lines are active, the R&S FSH automatically checks the trace for limit violations
after each frequency sweep. As long as the signal does not violate the limit line, the
R&S FSH shows a "Pass" message in the measurement diagram. As soon as one
single value (i.e. one pixel) is outside of the limits, the R&S FSH displays a "Fail"
message in the diagram area and, in addition, sounds a beep.

A limit checks relates only to the frequency range defined by the limit line, not the
span.

|
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Audio signal

You can turn the acoustic signal that sounds in case of a limit violation on and off.
» Press the "Options" softkey.

» Select the "Audio Beep" menu item.

An [X] in front of the "Audio Beep" menu item indicates that the beeper is active. If
the audio beep is active, the R&S FSH beeps each time a limit is violated.

Limit violation
Note that a limit check fails only if the signal exceeds the limit line.
If the signal level is the same as the limit value, the limit check passes.
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3.3 Working with Channel Tables

Almost all transmission systems divide their assigned frequency ranges into channels.
Each channel corresponds to a specific frequency. To keep the handling of such
systems simple, you can use channel tables instead of entering frequencies manually.

The R&S FSH already comes with an assortment of channel tables that you can use
without doing anything. If you want to test transmission standards that are not listed,
you can also build channel tables manually with the "Channel Table Editor" of the
R&S FSH4View software package that is delivered with the R&S FSH. To use one of
those, you just have to copy the channel table to the R&S FSH.

For more information see "Managing Datasets" on page 21.

Selecting a channel table
> Press the FREQ key.
» Press the "Frequency Mode" softkey.
» Select the "Channel" menu item.
The R&S FSH opens a dialog box to select a channel table.
» Select one of the available channel tables.

After activating the channel table, the R&S FSH is set up according to the
information contained in the channel table. Instead of a center frequency, the
R&S FSH shows the currently active channel number including the name of the
channel. The center frequency of a channel is defined in the channel table and is
the frequency corresponding to the selected channel.

Selecting a channel

Entering a center, start or stop frequency is not possible anymore. Instead you select a
channel. The R&S FSH then adjusts the center, start and stop frequency according to
the channel table.

» Press the FREQ key.

» Press the "Center Frequency" softkey.
The R&S FSH opens an input field to select the channel.

» Enter the channel you want to perform measurements on.
The R&S FSH changes the channel according to the channel table.
Channel numbers are assigned to frequencies as follows:

- The first channel is assigned a channel number and a frequency.

- All subsequent channels have ascending numbers.

- The frequency spacing between channels is fixed. It can also be negative, i.e.
the center frequency of the R&S FSH decreases with ascending channel
number.

- In transmission systems containing gaps in the frequency range (as in the case
of television, for example), a channel table can comprise multiple ranges.
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3.4 Using Transducer Factors

The frequency-dependent transducer factor of transducers and antennas can be
directly considered in the measurement result. A transducer factor consists of a
numeric value and a unit. The R&S FSH corrects the level values of the trace by the
values of the transducer. At the same time, the unit of the transducer is assigned to the
level axis. When field-strength measurements are performed with the aid of antennas,
for instance, the electrical field strength is directly indicated in dBuV/m on the

R&S FSH. A transducer factor can also be used to correct a frequency-dependent
attenuation, e.g. of a cable between DUT and RF input of the R&S FSH.

You can create and edit transducer factor with the R&S FSH4View software package
and then transfer them into the internal memory of the R&S FSH. Each transducer
factor may consist of up to 1000 reference values.

For more information see "Managing Datasets" on page 21.

Interpolation between the values is performed with the aid of a modified spline
algorithm. Even if only relatively few values such as maxima, minima and turning
points are available, this algorithm can easily simulate the correction factors of
common transducers. Two transducers can be switched on at a time. The second
transducer must be assigned the unit dB. The R&S FSH adds the two transducers to a
total transducer.

Units supported for transducer factors:

dB
dBuV/m
dBuA/m
W/m2

The unit dB does not change the unit set on the R&S FSH. It can be used, for instance,
to compensate for frequency-dependent loss and gain at the input of the R&S FSH.
The units dBuV/m and dBuA/m convert the output power of an antenna into electric or
magnetic field strength. The unit W/m2 is used to calculate and display the power flux
density.

For example, to compensate for the cable loss between the transducer and the RF
input, the R&S FSH can use two transducers at the same time. One of them must have
the unit dB, however, i.e. it must correspond to one loss or gain value.

» Press the AMPT key.

» Press the "Transducer" softkey.

Transducer factor availability

Transducer factors are not available for measurements with the tracking generator or
the Power Sensors. The "Transducer" softkey is therefore inactive.
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You can select two transducer factors, a primary transducer and a secondary
transducer. If a transducer factor is active, the menu item has an [X] in front of it.

» Select the "Select Primary Transducer" menu item.
The R&S FSH opens a dialog box to select the transducer factor.
» Select the transducer factor you need.
» Confirm the selection with the "Select" softkey.
The R&S FSH shows the name of the active transducer on the display.

An example would be the transducer factor of the R&S HL223 antenna that is defined
between 200 MHz and 1300 MHz. The R&S FSH therefore displays the noise in this
frequency range as a function of frequency incremented by the transducer factor.
Outside the transducer range, the R&S FSH sets the transducer factor at zero, i.e.
measurements in this range do not yield conclusive results.

You can select a second transducer factor with the "Select Secondary Transducer"”
menu item. The secondary transducer factor in that case is added to the first. The unit
of the second transducer factor must always be the relative unit dB as otherwise an
addition would not be useful. When you select a secondary transducer factor, the
dialog box shows only those transducer factors that have dB as their unit.

Unit for Measurements with Transducers

If the unit of the transducer is dB, the units dBm, dBmV or dBuV remain unchanged.
The linear units Volt and Watt are not permissible. They are deactivated in the units
menu.

If the unit of the transducer is dBuV/m or dBuA/m, this unit is also used for the

R&S FSH level display. This means that both the level axis of the diagram and the
level at the marker position are assigned the unit of the transducer. If dBuV/m is
selected as the transducer unit, a switch to absolute level indication in V/m is possible.

» Press the AMPT key.
> Press the "Unit" softkey.
» Select the V(olt) menu item.

If you are using a transducer with the unit dBuA/m, it is not possible to select another
unit. Level indication is entirely in dBuA/m.

Setting the Reference Level

The transducer shifts the trace by its value as a function of frequency. Positive
transducer values increase the level, negative values reduce it. To ensure that the
trace is always within the diagram, the R&S FSH adjusts the reference level
accordingly. The reference level is shifted by the maximum transducer value in the
positive or negative direction.

|
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3.4.3 Frequency Range of Transducer
If the set frequency range is wider than the span in which a transducer is defined, the
R&S FSH assumes the transducer values outside the defined range to be zero.
3.4.4 Data Sets Containing Transducer Factors
The R&S FSH stores data sets together with any transducer factors that may have
been active for the measurement in question. When such a dataset is recalled, the

associated transducer factor(s) are switched on as well. Transducer factors recalled as
part of a data set do however not appear in the list of transducer factors.

|
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4 Power Meter

For highly accurate power measurements, you can connect a power sensor to the
R&S FSH and perform measurements.

4.1 Using a Power Sensor

A power sensor measures the power in the frequency range defined in the data sheet
of the power sensor. This means that you can measure both sine signals and
modulated signals precisely over a large dynamic range.

The R&S FSH supports the following power sensors. The information in brackets
indicates if the power sensor is connected via the power sensor port or via the USB
interface.

R&S FSH-Z1 (power sensor port)
R&S FSH-Z18 (power sensor port)
R&S NRP-Z11 (USB)

R&S NRP-Z21 (USB)
R&S NRP-Z22 (USB)
R&S NRP-Z23 (USB)
R&S NRP-Z24 (USB)
R&S NRP-Z31 (USB)
R&S NRP-Z51 (USB)
R&S NRP-Z52 (USB)
R&S NRP-Z55 (USB)
R&S NRP-Z56 (USB)
R&S NRP-Z57 (USB)
R&S NRP-Z81 (USB)
R&S NRP-Z91 (USB)
R&S NRP-Z92 (USB)
R&S NRP-Z211 (USB)
R&S NRP-Z221 (USB)

If you are using one of the NRP power sensors you also need a passive USB adapter
(R&S NRP-Z4) to connect the power sensor to the R&S FSH.

For more information on the characteristics of the supported power sensors see

e the datasheet of the R&S FSH
e the website for R&S power sensors
http://www2.rohde-schwarz.com/en/products/test and _measurement/power_volt_meter/NRPZ.html

The power sensor function turns the R&S FSH into a wideband power meter. It then
always measures the power of the whole signal in the frequency range of the power
sensor. In most cases the signal shape has no effect on the measurement.

» Press the MODE key.
» Press the "Power Meter" softkey

The R&S FSH activates the mode for power measurements.
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The R&S FSH controls and powers the power sensors via a special interface on the
top of the instrument. You can also connect a power sensor via the USB interface on

the right.

If you are using the R&S FSH-Z1 and -Z18 power sensors, connect the power sensor
cable to the power sensor interface and screw it into position. Power sensors of the
R&S NRP product line are controlled via the USB interface with a passive USB

adapter.

After connecting the power sensor to the R&S FSH, you can connect the DUT to the N-
connector of the power sensor.

Risk of damage to the power sensor

Before you start to work with the power sensor, make sure that the continuous power
applied to the input of the power sensor does not exceed a certain level.

Refer to the documentation of the power sensor for more information on the maximum
input power.

If the R&S FSH recognizes a power sensor, it sets up a connection via the interface
and after a few seconds shows the measured power. It displays the type of the power
sensor in the display header.

If no power sensor has been connected or it is not connected appropriately, the
R&S FSH shows nothing.

If there are communication problems between the R&S FSH and the power sensor, the
R&S FSH displays one of the following error messages that indicate the possible

cause.

Message

Cause

Remedy

Error in zeroing: signal at sensor

A signal was present at the power sensor
when zeroing was performed.

Unscrew the power sensor from the device
under test and repeat zeroing.

Warning: Input overloaded

The power at the input of the power sensor
exceeds the permitted power (23 dBm =
200 mW).

Reduce the power at the sensor input.

Power sensor hardware error

Communication error between the R&S FSH
and the power sensor.

Unscrew the sensor from the R&S FSH and
check the connectors.

If the problem persists, contact a Rohde &
Schwarz service center.

Power sensor error

The power sensor signals an error to the
R&S FSH.

Contact a Rohde & Schwarz service center.

Unknown power sensor model
connected

TheR&S FSH cannot identify the device
connected to the power sensor interface.

Operating Manual 1173.6275.12 - 24

121




R&S FSH Power Meter

. __________________________________________________________________________________________________________________________________________________________|
Using a Power Sensor

4.1.2 Performing and Configuring Measurements

After you have connected a power sensor, the R&S FSH immediately starts to
measure the signal power.
Defining the center frequency

Power sensors have a memory containing correction values that are dependent on the
frequency. Hence, measurement results are the most accurate for signals whose
frequency you know.

Note that the R&S FSH maintains the center frequency that you have set in another
operating mode. In that case it uses that frequency as the power sensor frequency.

If you want to perform measurements on another known signal, you can change the
power sensor frequency manually.

» Press the MEAS key

» Press the "Freq" softkey.
An input field to define the frequency opens.

» Enter the frequency of the signal.
The R&S FSH transfers the new frequency to the power sensor which then
corrects the measured power readings.

Zeroing the power sensor

Offset voltages and currents have most effect on the power readout when measuring
low powers. You can compensate for these offsets by zeroing the power sensor.

Do not apply power during the zeroing process, as the power sensor cannot distinguish
between external powers and internal offsets.

» Press the "Zero" softkey.

The R&S FSH asks you not to apply Zeroing Power Sensor
any Signals tO the pOWer sensor during Before zeroing the Power Sensor, please
the Zeroing process' remove all signals from the sensor input.

Press "Continue" to start zeroing...
» Disconnect the power sensor from any signal sources.
» Press the "Continue" softkey to start zeroing.

» Press "Cancel" to abort zeroing, for example, if you cannot disconnect the signal
source.

The R&S FSH immediately starts power sensor zeroing.

While zeroing is in progress, the Zeroing Power Sensor
R&S FSH shows the message
“Zeroing power sensor, please
wait..”.

Please Wait...

When zeroing is over, the R&S FSH shows the message Power Sensor Zero 0!
and switches back to the softkey menu for the power sensor.

|
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Selecting the unit for the power readout

The R&S FSH can display measured power in relative units (dBm) or in absolute units
(W, mW, uW, nW and pW). It is also possible to set a reference level in dB.

» Press the "Unit" softkey.
A submenu to select the unit opens.
» Select the unit you want.

The R&S FSH adjusts the result display accordingly.

Setting the reference level

If you have selected the unit dB Rel, the R&S FSH opens an input field to set the
reference level. The R&S FSH shows the currently set reference level in the diagram
header.

» Enter the reference level you want.

Alternatively, you can set the current level readout as the reference level.

» Press the "»Ref" softkey.
The R&S FSH sets the current result as the reference level.
It then displays the measured level relative to the reference level in dB. The unit is
automatically set to dB Rel...

Setting the averaging time

The averaging time determines the length of the measurement. The longer the
averaging time, the more stable the display, particularly if signals have low power or
are noisy.

The averaging time is either "Short", "Normal" or "Long".

e A short measurement time provides stable and accurate results for stationary sine
signals with high levels (> -40 dBm). It is also appropriate for measurements that
require a high repition rate.

e Anormal measurement time increases the stability of results for signals with low
levels or modulated signals.

e Along measurement time is appropriate for signals with very low power levels
(< -50 dBm)

To eliminate noise and the effects of noise on the measurement effectively, use the
R&S FSH-Z1 power sensor.

» Press the "Meas Time" softkey.

» Select the measurement time most suitable for your test setup.
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Taking additional loss or gain into account

At high powers that cause the power sensor maximum input level to be exceeded or at
very low levels that are below the R&S FSH minimum sensitivity, the R&S FSH can
take additional loss or gain between the DUT and the power sensor into account.
These are defined in terms of an offset in dB relative to the measured level. A positive
offset corresponds to a loss and a negative offset to a gain.

The R&S FSH shows the current offset in the diagram header.
» Press the AMPT key.
» Press the "Ref Offset" softkey.
The value entry box for the reference offset opens.
» Enter the required offset.

The offset is taken into account in the power or level display.
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4.2 Using a Directional Power Sensor

For power measurements in both directions (forward and reverse), you can connect
directional power sensors to the R&S FSH. The R&S FSH supports the following
directional power sensors:

e R&S FSH-Z14
R&S FSH-Z44

With a directional power sensor, the R&S FSH measures the power of a signal from
source to load (forward power) and from load to source (reverse power). The ratio of
forward and reverse power is a measure of the load matching. The R&S FSH displays
the results as the return loss or the standing wave ratio.

» Press the MODE key.
» Press the "Power Meter" softkey

The R&S FSH activates the mode for power measurements.
Screen layout of the power meter mode with a directional power sensor
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Connected power sensor model
Selected transmission standard
Reference for relative power measurements
Power offset
Readout of the forward power
Analog readout of the forward power
Readout of the matching value
Analog readout of the matching value
Measurement frequency

0 Directional power sensor softkey menu
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4.2.1 Connecting a Directional Power Sensor

The R&S FSH controls and powers the directional power sensors via a special
interface on the top of the instrument.

Connect the power sensor cable to the power sensor interface and screw it into
position. The power sensor itself is located between the source and the load of the test
setup. The figure below shows the way a test setup would look like.

The power sensors for the R&S ZVH have an assymetrical design. Hence, you have to
insert them into the test setup in such a way that the "Forward" arrow (1=2) on the
sensor points toward the load (= in the direction of the power flux).

If the R&S FSH recognizes a power sensor, it sets up a connection via the interface
and after a few seconds shows the results. It displays the type of the power sensor in
the display header. If an error occurs, the R&S FSH shows a corresponding message.

For more information, see "Connecting a Power Sensor".

Directional Power Sensor R&S FSH-Z14 or -Z44
Source

Load

Power sensor jack

1
2
3
4

|
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4.2.2 Performing and Configuring Measurements
After you have connected a power sensor, the R&S FSH immediately starts to
measure the signal power.

When measuring high powers, pay strict attention to the following instructions to avoid
personal injury and to prevent the power sensor from being destroyed

A CAUTION

Risk of skin burns and / or damage to the R&S FSH

Measuring high powers may lead to skin burns and / or damage to the R&S FSH. You
can avoid it by:

e Never exceeding the permissible continuous power. The permissible continuous
power is indicated on a diagram on the back of the power sensor.

e Turning off the the RF power when connecting the power sensor.

e Connecting the RF connectors tightly.

Defining the center frequency

To get the most accurate results, you should synchronize the frequency to that of the
signal.

Note that the R&S FSH maintains the center frequency that you have set in another
operating mode. In that case it uses that frequency as the power sensor frequency.

If you want to perform measurements on another known signal, you can change the
power sensor frequency manually.

» Press the MEAS key
» Press the "Freq" softkey.
An input field to define the frequency opens.
» Enter the frequency of the signal.
The R&S FSH transfers the new frequency to the power sensor which then

corrects the measured power readings.

Zeroing the power sensor

For more information see "Zeroing the power sensor".

|
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Setting the power measurement weighting mode

For forward power display, the R&S FSH provides both average power and peak
envelope power.

» Press the MEAS key.

» Press the "Fwrd Pwr Display" softkey.

» Select the weighting mode you require.
The R&S FSH indicates the weighting mode at the Forward Power heading.
- Forward power (AVG) = average power
- Forward power (PEP) = peak envelope power

Selecting the unit for the power readout

When using a directional power sensor, the R&S FSH displays the forward power as a
logarithmic level value in dBm (relative value) or as a linear value in W or mW
(absolute value). In addition you can define a reference level relative to which the

R&S FSH indicates the level difference in dB. Load matching is indicated as return loss
in dB or as voltage standing wave ratio (VSWR). In addition, the absolutely reflected
power can be displayed in W, or the reflected level in dBm.

For more information see "Selecting the unit for the power readout".

Setting the reference level

If you have selected the unit dB Rel for the forward power, the R&S FSH opens an
input field to set the reference level. The R&S FSH shows the currently set reference
level in the diagram header.

For more information see "Setting the reference level".

Selecting a standard

To ensure that true results are output when measuring modulated signals, the
R&S FSH offers the possibility of taking correction values into account for a number of
common telecommunications standards.

» Press the "Standard" softkey.
A menu to select a standard opens.
» Select the required standard.

The R&S FSH takes the selected standard into account. The currently active
standard is displayed in the display header.
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Taking additional attenuation into account

When the directional power sensor is connected to a test point not directly but via a
cable, the influence of cable attenuation can be taken into account. For this purpose,
the cable attenuation for the measurement frequency in question is to be entered, i.e.
as a positive dB value if the power and matching are to be measured at the source and
the cable is connected between the source and the power sensor, and as a negative
dB value if the power and matching are to be measured at the load and the cable is
connected between the load and the power sensor. The directional power sensor then
corrects the power and matching values to produce the results that would have been
obtained if it had been directly connected to the test point.

» Press the AMPT key.
» Press the "Ref Offset" softkey.

The input field to enter the reference offset opens.
» Enter the offset you need.

The selected offset is displayed in the diagram header and is taken into account in
the power (level) and matching results.

If high powers are applied that exceed the maximum input level of the R&S FSH-Z14
or R&S FSH-Z44, a directional coupler or an attenuator has to be connected ahead of
the power sensor. In such cases, the coupling attenuation of the directional coupler or
the attenuation value of the attenuator are to be entered as positive dB values (see
above) into the R&S FSH to ensure true measured power readout. In both cases, a
termination or an attenuator of sufficient power-handling capacity has to be connected
to the power sensor at the load end. The matching readout is irrelevant in such case
since it is likewise corrected by taking into account the attenuation value of the
termination or attenuator.
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4.3 Using the Channel Power Meter

The R&S FSH also supports power measurements without using a power sensor. In
that case, you can connect the DUT directly to the R&S FSH and still perform accurate
channel power measurements.

The screen layout is the same as is described in "Using a Power Sensor" on page 119.

Performing and configuring channel power measurements

The configuration of channel power measurements without a power sensor is similar to
measurements with a power meter.

The following features are available:

Defining the frequency

Zeroing the measurement

Selecting the unit

Defining the reference level

Taking additional loss or gain into account

For more information see "Performing and Configuring Measurements" on page 122.

Defining the channel bandwidth

In addition, you can select the channel bandwidth.
» Press the MEAS key.

» Press the "Channel BW" softkey.

The R&S FSH opens an input field.

» Enter the required channel bandwidth.

The R&S FSH performs a measurement on the selected channel. Note that it is not
possible to change the measurement time, resolution bandwidth and frequency span.
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5 Interference Analyzer (R&S FSH-K15/ -K16)

In wireless systems, interference causes low data rates, dropped calls and poor voice
quality, often making it impossible to establish or maintain a connection.

Equipped with option R&S FSH-K15 (order no. 1309.7488.02) and / or option

R&S FSH-K16 (order no. 1309.7494.02), you can track down the source of
interferences with your R&S FSH. These options provide tools and means to make the
search for interferers as comfortable as possible.

To measure interferences, you'll also need a directional antenna like the R&S HL300
(order no. 4097.3005.02). For more information refer to the Quick Start Guide.

The interference analyzer provides several measurement modes.
» Press the MODE key.

» Press the "Receiver / Interferences" softkey.

Interference analyzer (R&S FSH-K15)
» Select the "Interference Analyzer" menu item.
The R&S FSH enters the interference analyzer.

For more information see "Measuring the Spectrum" on page 132.

Map mode
» Select the "Maps" menu item.

The R&S FSH enters the map application.

Triangulation (R&S FSH-K15)
» Press the MEAS key.
» Press the "Meas Mode" softkey.
» Select the "Triangulation” menu item.
The R&S FSH provides the triangulation measurement functions.

For more information see "Working with Maps" on page 135.

Geotagging (R&S FSH-K16)
» Press the MEAS key.
» Press the "Meas Mode" softkey.
» Select the "Geotagging" menu item.
The R&S FSH provides the geotagging measurement functions.

For more information see "Working with Maps" on page 135.
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5.1 Measuring the Spectrum

Most spectrum measurements of the interference analyzer are also available in
Spectrum mode. Using these measurements allow you to locate interferences in the
frequency spectrum.

"Measuring the Channel Power of Continuously Modulated Signals" on page 40
"Measuring the Occupied Bandwidth" on page 44

"Measuring the Adjacent Channel Leakage Ratio (ACLR)" on page 51

"Working with the Spectrogram Result Display (R&S FSH-K14/ -K15)" on page 70

These measurements work the same and yield the same results as in Spectrum mode.

You can configure the measurements just as in Spectrum mode. For more information
see "Configuring Spectrum Measurements" on page 81.

In addition, the R&S FSH-K15 provides several dedicated measurements.

5.1.1 Measuring the Carrier-to-Noise Ratio

The Carrier-to-Noise (C/N) measurement is a tool to determine if a signal has sufficient
power compared to the spectrum surrounding it. In case of the carrier-to-noise
measurement, the R&S FSH determines the distance between the level of the carrier
and the lowest signal level that has been measured (usually the noise floor).

» Press the MEAS key.
» Press the "Meas Mode" softkey.
The R&S FSH opens the measurement menu.
» Select the "Carrier-to-Noise" menu item.
The R&S FSH starts to measure the carrier-to-noise ratio.

After you have started the measurement, the R&S FSH places two markers on the
trace. The first marker is placed on the peak power level. The R&S FSH assumes that
position as the level of the carrier. The second marker is positioned on the lowest level
that has been measured ("Min Peak").

Based on the markers, the R&S FSH then calculates the difference between the two
signal levels and returns the result as the "Carrier-to-Noise" ratio.
Optimizing the Settings

In order to get the best results, you can use the automatic adjustment routine that the
R&S FSH offers.

» Press the MEAS key.
> Press the "Adjust Settings" softkey.

The R&S FSH performs a sweep and repeats the peak search sequence for the
two markers.
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5.1.2 Measuring the Carrier-to-Interference Ratio

The Carrier-to-Interference (C/l) measurement is a tool to determine if a signal is
affected by interference from neighboring channels. In case of the carrier-to-
interference measurement, the R&S FSH determines the distance between the level of
the carrier and the second strongest level.

» Press the MEAS key.
» Press the "Meas Mode" softkey.
The R&S FSH opens the measurement menu.
» Select the "Carrier-to-Interference” menu item.
The R&S FSH starts to measure the carrier-to-noise ratio.

After you have started the measurement, the R&S FSH places two markers on the
trace. The first marker is placed on the peak power level. The R&S FSH assumes that
position as the level of the carrier. The second marker is positioned on the second
strongest level that has been measured ("Next Peak").

Based on the markers, the R&S FSH then calculates the difference between the two
signal levels and returns the result as the "Carrier-to-Interference" ratio.
Optimizing the Settings

In order to get the best results, you can use the automatic adjustment routine that the
R&S FSH offers.

» Press the MEAS key.
> Press the "Adjust Settings" softkey.

The R&S FSH performs a sweep and repeats the peak search sequence for the
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5.1.3 Analyzing Interference Measurements

5.1.3.1 Trace Mathematics ("Diff Mode")

The Interference Analyzer provides a quick way to apply trace mathematics ("Trace -
Memory Trace") and thus a quick way to compare the current results with a previous
one.

» Press the MEAS key.
» Press the "Diff Mode" softkey.

When you turn on the "Diff Mode", the R&S FSH saves the current trace ("memory
trace") and will subtract this trace from the live traces resulting from future sweeps.

For more information on general trace mathematics supported by the R&S FSH see
"Using Trace Mathematics" on page 101.

Note that "Diff Mode" is only available in the Spectrum Overview result display of the
Interference Analyzer.
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5.2 Working with Maps

Options R&S FSH-K15 and -K16 allow you to work with maps, for example view and
save the position of measurements. With option R&S FSH-K16 you are also able to
determine the source of interference (through triangulation). The options also provide
several other tools that make it easier to locate interference.

To make full use of the functions available in map mode, you will need a GPS receiver
and an antenna (for example R&S HL300, which already contains a GPS receiver).

5.2.1 Transferring Maps

Before you can use any features based on maps, you have to download and install the
maps on the R&S FSH. The R&S FSH supports the map material supplied by the
Open Street Maps project (http://www.openstreetmaps.org)

The easiest way for you to transfer the maps to the R&S FSH is to use the R&S Open
Street Map Wizard (OSM Wizard). The OSM Wizard is available for download on the
R&S FSH product homepage (http://www.rohde-schwarz.com/product/fsh.html).

The OSM wizard establishes a connection to the Open Street Maps database and thus
needs a connection to the internet. The tool allows you to select the area that you need
for your measurements and download the corresponding maps.

For more information on how to download and save maps refer to the documentation
of the OSM Wizard. The documentation is part of the software.
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5.2.2 Displaying Maps

After you have downloaded the maps you need, save them to an SD card, which you
can use with the R&S FSH.

» Enter the "Maps" mode. S s e e e S
Freq: 4 GHz

» Press the MEAS key.
» Press the "Map" softkey.

The R&S FSH opens a menu that
contains all maps that you have

stored on the SD card (the names
correspond to the folder names for 3 P ——
every area you have downloaded). - \ b 2R Mue

Somewhere

» Select the maps of an area.

The "Auto Select" menu item automatically selects the map that is most fitting for
your current location. Using the automatic selection requires an GPS receiver.

Screen layout of the map display

The screen layout in "Maps" mode is variable. You can customize the screen contents
and add only information that you need.

> Press the "Settings" softkey.

The R&S FSH opens a menu that contains functions to configure the map display.
If no screen element has been selected, the R&S FSH shows the map only. The
following list contains all settings that define the screen contents.

@ 1000 dBm RAW: 3MHz SWT: 100 ms
tt: 0 dB Praamp: Off Detect: RMS
€N Fs: 1 4E" 7334727 E 11° 35" 38.438° Alt 5733 m Comp. 305° Sats: 12

Freq: 1.84 GHz

(E R Position  20om in

Current type of result display

Connected device: green color = GPS connection established, red color GPS connection not established
Hardware settings

GPS information, including compass information, GPS connection quality and triangulation results
Power results

Map area, including geotags

Power bar including noise squelch level

Geotagging softkey menu
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Adding and removing elements

The result display is made up out of several elements that you can add or remove as
you like.

» Press the MEAS key.
» Press the "Settings" softkey.
» Select the element you want to add or remove.
- GPS receiver and antenna support
» Turn on with "Antenna", "Compass" or "GPS" menu item.
- Hardware settings
» Turn on with "Show Hardware Settings" menu item.
If on, the display contains the hardware settings.
- GPS and compass information

» Turn on with "Show GPS Information" or "Show Compass Information”
menu item.

If on, the display contains the GPS and compass information. The compass
information is available with the R&S HL300 antenna.

- Power results
» Turn on with "Show Power Results" menu item.
If on, the display contains the power results.
- Power bar
» Turn on with "Show Power Bar" menu item.
If on, the display contains the power bar.

In addition to the currently measured signal level, the power bar also shows
the squelch level for noise signals (vertical yellow line).

5.2.21 Zooming in and out of the Map
If you have downloaded different zoom levels of your maps, you can change the scale
of the map to get a more detailed view or a more general overview.
» Press the "Zoom In" softkey to decrease the scale of the map.

» Press the "Zoom Out" softkey to increase the scale of the map.

5.2.2.2 Aligning the Map

The R&S FSH provides several tools to align the map. This is useful if you want your
current location to be in the center of the display or if you have moved out of the visible
map area.

Operating Manual 1173.6275.12 - 24 137



R&S FSH Interference Analyzer (R&S FSH-K15/ -K16)
I ——

Working with Maps

Manual alignment
» Use the cursor keys to move the map in a particular direction.
You can move the maps until you reach the borders of the downloaded content.
Note that the borders of the maps might be different for different scales.
Automatic alignment
For most automatic map alignment functions, you have to establish a GPS connection.
» Press the "GPS Position" softkey.

The R&S FSH opens a menu that contains various functions to control and work
with GPS data.

In this menu, you can select from the following automatic alignment functions.
e "Go To Current Position"

Moves your current position to the center of the display once.
e "[] Trace Current Position"

Keeps your current position in the center of the display, even if you move.
e "Go To Triangulation Position"

Moves the location of the triangulation result to the center of the display.

5.2.2.3 Selecting Colors for Geotags
For more information on geotags in general see "Gathering Geographic Data" on page
144.

By default, all geotags (including all the labels associated with that geotag) have the
same color (black). Depending on the type of geotag, you can assign different colors to
the geotags.

Note that changing the color of a geotag in the interference analyzer (R&S FSH-K15)
also changes the color of the azimuth line.
Color of your current position
To emphasize your current position, you can define a different color to that geotag.
» Press the "Settings" softkey.
» Select the "Current Position Color" menu item.
The R&S FSH opens a submenu to select the color.
» Select one of the colors available in the submenu.

The R&S FSH applies the color as selected.

|
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Color of previous positions (R&S FSH-K15)

In the Interference Analyzer (R&S FSH-K15), you can distinguish between your current
position and positions that you have visited (or saved) earlier.

» Press the "Settings" softkey.
» Select the "Saved Position Color" menu item.
The R&S FSH opens a submenu to select the color.
» Select one of the colors available in the submenu.
The R&S FSH applies the color as selected.

In addition to the geotag, you can also define a custom color for the triangulation
results. The R&S FSH displays triangulation results as circle with a dot in the middle.
By default, the circles and dot are blue. You can change the color of those as follows.

» Press the "Settings" softkey.
» Select the "Triangulation Color" menu item.

The R&S FSH opens a submenu to select the color.
» Select one of the colors available in the submenu.

The R&S FSH applies the color as selected.

Color of previous positions (R&S FSH-K16)

In Geotagging mode (R&S FSH-K15), you can distinguish between your current
position and positions that you have visited (or saved) earlier.

The color a geotag gets in this mode depends on the signal strength that has been
measured at the corresponding geotag. In addition to the color itself, you can also
define the signal levels associated with a particular color: a separate color for "good"
coverage, one for "average" coverage and one for "bad coverage".

> Press the "Settings" softkey.

» Select the "Good Coverage Color", "Average Coverage Color" or "Bad Coverage
Color" menu item.

The R&S FSH opens a submenu to select the color.
» Select one of the colors available in the submenu.
The R&S FSH applies the color as selected.

The R&S FSH has default values that characterize "good", "average" and "bad"
coverage. If required, you can change the signal levels associated with these terms.

» Press the "Settings" softkey.

» Select the "Good Coverage Level", "Average Coverage Level" or "Bad Coverage
Level" menu item.

The R&S FSH opens an input field to define the signal level associated with the
coverage conditions.

|
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Superimposed geotags

If one or more geotags superimpose each other, you can define rules which geotag (or
its color) is actually displayed.

> Press the "Settings" softkey.
» Select the "Default Indicator" menu item.
The R&S FSH opens a submenu to select the geotag that shall be displayed:
e Best: the geotag with the best signal level is displayed.
e Average: the geotag with the average level is displayed.

e Worst: the geotag with the lowest signal level is displayed.
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5.2.3 Measuring Interference

Interference measurements usually require an antenna to localize the source of those
interferers. The R&S FSH supports several antenna models.

e R&S HL300
Connected to the R&S FSH at the AUX port and the RF input.
e R&S HE300

Connected to the R&S FSH at the power sensor jack and the RF input.

You can control the antenna functionality in several ways in the general setup of the
R&S FSH. For more information see the Quick Start Guide of the R&S FSH.

5.2.3.1 Selecting an Antenna Model
For easy access, the R&S FSH allows you to select the antenna model directly in the
interference analyzer or geotagging application.
> Press the "Settings" softkey.
» Select the "Antenna" menu item.
The R&S FSH opens a submenu to select or disable the antenna.
» Select the antenna type you are using or turn using the antenna off.

- Disabled
Disables the use of an antenna.

- HL300 Side

Selects an antenna connected to the AUX port on the left side of the R&S FSH
(for example R&S HL300).

- HE300 Top

Selects an antenna connected to the power sensor jack on the top of the
R&S FSH (for example R&S HE300).

The currently selected antenna model is displayed in the title bar. The color of the label
indicates the state of the satellite lock of the the GPS receiver of the antenna model.

For more information on the GPS receiver states see the Quick Start Guide.

5.2.3.2 Using an Audio Signal to Locate Interferers

You can configure the R&S FSH to play back an audio signal when it receives a signal.
The audio signal changes its volume and frequency, depending on the strength of the
received signal.

» Press the "Settings" softkey.
» Select the "Tone []" menu item.
The R&S FSH turns the audio signal on.

The R&S FSH allows you to define various aspects of this audio signal.
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Defining a squelch level
The squelch level defines the signal level above which the audio signal starts to play.
The squelch level is variable.
» Press the "Settings" softkey.
» Select the "Squelch Level" menu item.
The R&S FSH opens an input field to define the squelch level.
» Enter a squelch level in dBm as required.
The R&S FSH displays the squelch level graphically in the power bar element of
the user interface.
Defining the threshold of the audio signal

The audio signal has a specific frequency that is coupled to a specific signal level, the
threshold. As the signal you are receiving during a measurement becomes stronger or
weaker, the audio signal changes its frequency:

e When the signal becomes stronger, the frequency of the audio signal gets higher
e When the signal becomes weaker, the frequency of the audio signal gets lower

You can define the threshold of the base tone as necessary.
> Press the "Settings" softkey.
» Select the "Tone Threshold" menu item.
The R&S FSH opens an input field to define the threshold.
» Enter a threshold level in dBm as required.
Note that it may be possible that the audio signal frequency becomes so high or low
that it is no longer audible.
Defining the gain of the audio signal

The change of frequency of the audio signal is a constant change of frequency. It is
either one octave per 20 dB or one octave per 40 dB.

» Press the "Settings" softkey.
» Select the "Tone Gain" menu item.
The R&S FSH opens a submenu.

» Select the gain setting you prefer.
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Defining the volume of the audio signal
The R&S FSH allows you to adjust the volume of the audio signal.
> Press the "Settings" softkey.
» Select the "Tone Volume" menu item.
The R&S FSH opens an input field to define the volume.
» Define a volume you are comfortable with.

The volume is a percentage from 0% to 100% with 100% being the loudest.

5.2.3.3 Using Limits
The R&S FSH allows you to define limits within which the signal level must be in order
to be recognized as a signal.
» Press the LINES key.
» Press the "Upper Limit" or "Lower Limit" softkey.

The R&S FSH opens an input field to define the limits: signals that are above the
upper limit are ignored as well as signals that are below the lower limit. Only the
signal with these boundaries are actually considered in the analysis.

The limits you have defined are displayed in the power bar as red triangles.

|
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5.2.4 Gathering Geographic Data

The main application of the "Maps" mode is to gather geographic data. The R&S FSH
provides two main applications, triangulation and geotagging.

5.2.41 Geotags

A geotag is a tag for a particular location that contains information about that location.

This information includes, for example, GPS coordinates, the time of the measurement
or level that has been measured. You can evaluate the geotag information directly on-
site or save the information for later evaluation.

With the geotagging functionality, you can mark locations where you have performed a
measurement. Thus, you are able to analyze the geographical distribution of the
received signal strength. This allows you to analyze, for example, the coverage
conditions around a base station's coverage area.

In the map display, a geotag is displayed as a dot with a number. Option R&S FSH-
K15 also shows a straight line. The straight line represents the direction you are facing.

You can create a geotag in several ways.

Creating geotags manually

You can create a geotag of your current position (which requires a GPS receiver) or
create a geotag of any other position that you would like to create.

» Press the "GPS Position" softkey.
» Select the "Save Current Position" menu item.

The R&S FSH creates a geotag of your current position. A geotag created this way
is based on the coordinates of the GPS receiver and includes the azimuth.

If required, you can assign a different azimuth for the GPS coordinates.
» Press the "GPS Position" softkey.
» Select the "Save Azimuth Only" menu item.

The R&S FSH opens an input field to change the azimuth (the GPS data itself is
not changed). Note that the azimuth line is updated in real time when you change
its angle.

Alternatively, create a geotag of an arbitrary location.
» Select the "Save Manual Position" menu item.
» Enter the GPS data and location information.

The R&S FSH creates a geotag with the geographic data you have entered.
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Creating geotags automatically

The R&S FSH is able to save geographic information automatically if you are using the
"Save on Event" functionality.

For more information see "Saving Events" on page 19.

The R&S FSH adds all geotags that you create to the "GPS Position List". If you are
using the Geotagging application (R&S FSH-K16), you can turn on the "Save on
Event" functionality in the application itself.

Press the MEAS key.

Press the "Meas Mode" softkey.
Select the "Geotagging" menu item.
Press the MEAS key.

Press the "Settings" softkey.

Select the "[ ] Save on Event" menu item.

vV vy Vv VvV YVvy

Select the "Event Source" menu item to select the event that triggers data storage.

Managing geotags

The application features a "GPS Position List" that allows you to manage and edit
geotags. The "GPS Position List" contains all geotags that you have created.

» Press the "GPS Position" softkey.
» Select the "GPS Position List" menu item.

The R&S FSH opens a list of geotags that you have saved. In this list, the
R&S FSH shows some basic information about the geotag.

- Number: number of the location as displayed on the map.

- Include: checkbox to include the geotag on the map display

- Latitude, longitude and azimuth: GPS information of the location
- Name: name of the location

However, a geotag consists of more information than the information displayed in the list.
» Select one of the geotags available in the list.
» Press the "View" softkey.

The R&S FSH displays the complete information of the geotag.

In addition to the geographic information, the details of the geotag also contain
information about the measurement. This information includes, for example, the
frequency, measured level or measurement bandwidth.

The R&S FSH allows you to change the name and description anytime you want. All
other geotag information is unchangeable after it has been saved.

» In the geotag information overview, press the "Edit" softkey.

The R&S FSH opens input fields to change the name and description of the
location.
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Displaying geotags

A geotag is represented by a dot and a number on the map. The R&S FSH-K15 also
displays an azimuth line.

The azimuth is the deviation from the direction you are facing and the north. It is a
number in degrees. For example, if you are looking east, the azimuth would be 90°.
The application shows the azimuth as a straight black line, beginning at your location
and pointing in the direction you are facing.

The azimuth line is always displayed when you are using the functionality of the
R&S FSH-K15, even if you are just walking around without saving any data.

The R&S FSH-K15 allows you display three geotags at the same time. If you want to
display a different geotag, you first have to remove one of those that are currently
displayed.

If you are using functionality of the R&S FSH-K16, you can display as many geotags
as you want.

» Press the "GPS Position" softkey.
» Select the "GPS Position List" menu item.
» Select the geotag you want to remove and press the "Include" softkey.
The R&S FSH unchecks the checkbox in the "Include” column of the list.
» Select the geotag you want to display instead and press the "Include" softkey.

The R&S FSH adds the geotag to the map display.

5.2.4.2 Triangulation (R&S FSH-K15)
With option R&S FSH-K15, the R&S FSH is able to locate the source of interference
using the triangulation method.

To perform triangulation, you have to create two or three geotags with azimuth
information. After creating the geotags, display them on the map. Based on these
geotags, the R&S FSH calculates the point at which the azimuth lines of the geotags
intersect. This intersection point represents the source of the interference.

» Press the "GPS Position" softkey.
Select the "GPS Position List" menu item.
Select two or three geotags and display them on the map.

Press thze "GPS Position" softkey.
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Select the "Triangulation" menu item.

The R&S FSH calculate the intersection point of the geotags you have selected.
The result is displayed on the map as a dot that is surrounded by a circle.

By default, the dot and circle are blue. However, you can assign a different color to
the triangulation results. For more information see "Selecting Colors for Geotags"
on page 138.
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Adding the triangulation result to the GPS position list
» Press the "GPS Position" softkey.
» Select the "Save Triangulation" menu item.

The R&S FSH opens an input field to enter a name and description for the new
geotag.

» Enter a name and description.

After you have entered name and description, the R&S FSH opens a dialog box to
define a name for the file that conatins the new GPS information.

Note that the R&S FSH stores triangulation results in a .gpx file. The .gpx file
format is a common file format used to store GPS information.

> Press the "Save" softkey to save the new .gpx file.

5.2.5 Analyzing Geographic Data

The R&S FSH4View software package provides an interface that allows you to export
and review your recorded data with Google Earth. This interface transforms .gpx files
into .kmz files (required by Google Earth). It also contains a plug-in that illustrates the
signal levels measured at the GPS coordinates that you have added to the .gpx file.

» Start the R&S FSH4View software.
» Select "Tools" — "Geotag Mapping".
The software opens a dialog box to select a .gpx file.
» Select (or remove) one or more .gpx files with the "Add" ( or "Remove") button.

In the pane on the right, the software shows a list of individual GPS coordinates.
You can include or exclude individual locations by adding or removing the
checkmark in the "Enabled" column.

» Press the "Save as KMZ" button.
» Define a name and location where you want to save the file to.

When you press "Save", the R&S FSH4View saves the file and at the same time
opens Google Earth to show the data.

Each GPS coordinate is represented by a colored dot. The color of the dot represents
the signal level that has been measured at the corresponding coordinate. The color
map is displayed in the Google Earth window.

You can change the color map in R&S FSH4View.
» Select "Tools" — "Geotag Mapping".
» Press the "Settings" button.

» In the "Color Settings" pane, select a color and assign a signal level to the color.
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6 Network Analyzer Mode

The network analyzer mode provides the functionality to characterize networks with
one or two ports.

To enable the features of the network analyzer mode, you need at least an R&S FSH
with tracking generator or one that also has an internal VSWR bridge.

Scalar measurements

In its basic configuration, an R&S FSH with tracking generator can only perform scalar
measurements and determine the reflection or reverse transmission characteristics of
the device under test (DUT). However, scalar measurements determine the magnitude
of the transmitted or reflected power only.

Measurements yield the best results when you calibrate the R&S FSH to the test
setup. Although the accuracy of measurements is high in the default factory calibration,
the R&S FSH also provides all necessary calibration methods to correct the magnitude
for these kinds of measurements and make results even more accurate.

If the R&S FSH also has an internal VSWR bridge, the R&S FSH can also determine
the reflection on either port or the forward transmission characteristics. The VSWR
bridge enables the R&S FSH to switch the tracking generator to each of the
measurement ports (ports 1 and 2) and can therefore send signals from port 2 to port 1
and vice versa.

Vector measurements

To increase the dynamic range and measurement accuracy, you can equip the

R&S FSH with firmware option R&S FSH-K42 (order no. 1304.5629.02). This enables
vector measurements for the network analyzer operating mode. Note that vector
measurements are only possible with models that feature tracking generator and
VSWR bridge.

In addition to be able to determine the magnitude and phase characteristics of a DUT,
the option also features additional calibration methods and measurement functionality
and formats (e.g. group delay or phase).

» Press the MODE key.
> Press the "Network Analyzer" softkey.

The R&S FSH turns on the tracking generator. Frequency and level settings are
inherited from the previous operating mode.

Operating Manual 1173.6275.12 - 24 148



R&S FSH Network Analyzer Mode

Working with Maps

Screen layout of the network analyzer
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Defining the output level of the tracking generator

The tracking generator generates a signal at the current R&S FSH frequency. The
nominal output level of the signal is adjustable from 0 dBm to -40 dBm in steps of 1 dB.

» Press the AMPT key.
» Press the "TG Output Attenuation” softkey.
The R&S FSH opens an input field to set the output level.

The output level is an attenuation between 0 dB and 40 dB that corresponds to the
output level. If you, e.g., set an attenuation of 0 dB, the output level is 0 dBm. If
you set an attenuation of 40 dB, the output level is -40 dBm.
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6.1 Calibrating Measurements

In its default state, the R&S FSH uses factory calibration. Factory calibration is a full 2-
port calibration over the current frequency range (i.e. span) of the R&S FSH. When
factory calibration is active, the status line reads [[fHJ] In many cases, this calibration
already provides accurate results.

To get the best and most accurate results, however, you have to calibrate the
measurement manually, because factory calibration does not take the actual test setup
into account (e.g. cables). The R&S FSH provides several calibration methods. You
will need one of the available calibration standards R&S FSH-Z28, -Z29 (order no.
1300.7804.03 and 1300.7504.03) or R&S ZV-Z121 (order no. 1164.0496.02/.03).

Alternatively, you can create customized calibration kits with the functionality of the
R&S FSH4View software package and transfer those to the R&S FSH.

Before you calibrate the R&S FSH for the current measurement, you should set the
frequency parameters, reference level and attenuation levels. If you change one of
these parameters after a successful calibration, it may become invalid.

To successfully calibrate the test setup, you have to connect the calibration standard at
the reference plane, usually the output of the RF measurement cable.

During calibration, the R&S FSH removes systematic errors from the measurement.
This process is based on correction data it gets while performing the calibration.

The correction data for transmission measurements is based on the results of
comparing the transmission characteristics of the test setup to the frequency response
of the tracking generator. The correction data for reflection measurements is based on
the results of a reflection measurement at a short and an open on the bridge.

Calibration remains valid after turning off the R&S FSH or changing into another
operating mode as calibration data is saved in the internal memory of the R&S FSH. If
you save the measurement in a dataset, calibration data is part of that dataset. When
you restore the dataset and perform the same measurement again, you do not have to
recalibrate the R&S FSH.

6.1.1.1 Calibration States

The R&S FSH features several calibration states. It displays the current state in the
status line. The possible states depend on the calibration type (see below).

o (fcal)

The R&S FSH uses factory calibration. Factory calibration is restored after a preset
or self alignment. The R&S FSH also uses factory calibration if you change a
frequency parameter (span, start, stop or center frequency) to a value outside the
calibrated frequency range or if you measure another s-parameter than the one the
R&S FSH is calibrated for.

The calibration data for the factory calibration is already in the memory of the
R&S FSH when it is delivered. The factory calibration is a full two-port calibration.

|
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You can restore the factory calibration manually any time.

- Press the "Calibration" softkey.
- Select the "User Calibration Off" menu item.

e (fcal?)

The R&S FSH uses factory calibration. However, the calibration is not accurate
because the power of the tracking generator and the attenuation at the RF input
are not in line with the default settings. In that case you should repeat calibration.

e (cal)

The R&S FSH uses user calibration. To get that state you have to perform either a
full 1-port or a full 2-port calibration.

e (cal?)

The R&S FSH uses user calibration. However, the calibration is not accurate
because the TG power and receiver attenuation are not in line with the settings at
the time it has been calibrated. In that case you should repeat calibration.

e (norm) (network analysis only)

The R&S FSH uses normalization. To get that state you have to normalize the
transmission.

e (norm?) (network analysis only)

The R&S FSH uses normalization. However, the normalization is not accurate
because the TG power and receiver attenuation are not in line with the settings at
the time it has been calibrated. In that case you should repeat calibration.

e (interp) (network analysis only)

The R&S FSH interpolates the correction data between the reference points of the
calibration. Interpolation is used when you change one of the frequency
parameters (start, stop or center frequency). In that case the distribution of the
measurement points is different to the distribution during calibration. This could
result in an increasing measurement uncertainty.

When calibration has become invalid for any reason or the calibration data has
changed, you can restore the most recent calibration that was valid.

» Press the "Calibration" softkey.
» Select the "Restore Calibration Settings" menu item.

The R&S FSH restores the calibration data and the frequency settings that were
active.

6.1.1.2 Calibration Methods

The available calibration methods depend on whether you perform scalar or vector
measurements. In addition, calibration for reflection measurements is available only for
models with an VSWR bridge.
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Scalar measurements

Scalar measurements provide normalization of transmission and reflection only.

Normalization is a simple but effective way to calibrate the measurement using one
calibration standard only. The correction data is deducted from this measurement. As
only one calibration standard is used, the accuracy is lower than that of a full
calibration available for vector measurements.

Vector measurements

Vector measurements provide several calibration methods that correct the magnitude
and the phase.

Full 2-Port

Both test ports are calibrated for both reflection and transmission measurements
on either port or direction. The calibration routine therefore requires the connection
of the standards load, open and short to both test ports, and a through connection
of the test ports. The influences of the test setup and of the isolation between the
test ports are thereby determined and taken into account in the subsequent
measurement of the device under test.

While this method is the most time-consuming during calibration, it does provide
the greatest accuracy for all measurements at both test ports without recalibration
and is thus the most flexible.

Full 2-Port High Accuracy

Both test ports are calibrated like the full 2-port calibration. In addition, the load
match is taken into account more accurately and correction data is applied in both
directions, forward and reverse.

This method provides even more accurate results than the normal full 2-port
calibration but takes a while longer to finish.

Reflection Port 1/2

Test port 1 or 2 is calibrated for reflection measurements on that port (S11 or S22).
The calibration routine requires the calibration standards open, short and load to
be connected one after another.

Transmission Fwd (Port 1 »2) and Transmission Rev (Port 2» 1)

Test port 1 or 2 is calibrated for transmission measurements (S12 or S21). For
measurements in forward direction, this method calibrates port 1, in case of
measurements in the reverse direction, it calibrates port 2.

The calibration requires a through connection and the calibration standards open
and short.

Normalize...

Normalization is a simple way to calibrate the measurement using one calibration
standard only. The correction data is deducted from this measurement. As only
one calibration standard is used, the isolation between the test ports is ignored. A
possible cross-talk between the test ports is therefore not eliminated and the
accuracy is lower than that of a full calibration.

|
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6.1.1.3 Performing Calibration

The procedure below shows a full 2-port calibration routine. All other calibration
methods basically work the same way, except for the type and number of calibration
standards you are going to need.

» Disconnect the DUT from the RF cable.

After disconnecting the DUT, the R&S FSH is ready for calibration.
» Press the MEAS key.

» Press the "Calibration" softkey.

» Select the "Full 2-Port" menu item.

The R&S FSH asks you to confirm

the Currently selected calibration The following calibration kit is selected for this calibration:
kit FSH-Z28

Press "Continue" to start the calibration.

If you are using another calibration kit, cancel the process and select the right one.
For more information see "Selecting a calibration kit" on page 154.

» Else, press the "Continue" softkey.

The R&S FSH asks you to connect
an "Open" ﬁrSt to port 1 , then to For calibration, please connect an "OPEN" to Port 1.
port 2.

Press "Continue" to start the calibration.
» Firmly connect the "Open" of the calibration standard to the ports.
» You can abort the calibration any time by pressing the "Cancel" softkey.

» Press the "Continue" softkey to
start calibration. Calibrating "OPEN",

The R&S FSH calibrates the open. Please wait ...
» Disconnect the "Open".

Next, the R&S FSH asks you to
Connect a "Short" firS’[ to port 1 y For calibration, please connect a "SHORT" to Port 1.
then to port 2.

Press "Continue” to start the calibration.
» Firmly connect the "Short" of the calibration standard to the ports.
» Press the "Continue" softkey to start calibration.
The R&S FSH calibrates the "Short".
» Disconnect the "Short".

Next, the R&S FSH asks you to
connect a "Load" (50 Q termination) For calibration, please connect a "LOAD" to Port 1.
first to port 1, then to port 2.

Press "Continue" to start the calibration.
» Firmly connect the "Load" of the calibration standard to port 1.

» Press the "Continue" softkey to start calibration.
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The R&S FSH calibrates the "Load".

» Disconnect the "Load".

Next, the R&S FSH asks you to set up Calibrate THROUGH
a "Thl"ough" ConneCtion from port1 to For calibration, please replace the "DUT" by a "THROUGH" connection.
port 2.

Press "Continue” to start the calibration.
» Firmly connect the "Through" connection to port 1 and port 2.
» Press the "Continue" softkey to start calibration.

The R&S FSH calibrates the "Through" connection.

After finishing the calibration routine, the R&S FSH shows that calibration is
finished for a short time (Balibration done!)- 1 he status line now says (Cal) to indicate
successful calibration.

Selecting a calibration kit

To avoid phase errors, you have to define the characteristics of the calibration kit you'd
like to use and then select the calibration kit in use. The R&S FSH then corrects the
measurement results accordingly.

You can either use one of the calibration kits specifically designed for use with the
R&S FSH, e.g. the R&S FSH-Z28 and -Z29 calibration kits. Those provide an "Open",
"Short" and "Load" calibration standard in one piece. The characteristics of these
calibration kits are already part of the R&S FSH firmware.

You can create and edit calibration kits with the R&S FSH4View software and transfer
them to the R&S FSH via the USB or the LAN interface. The number of standards the

R&S FSH can store in its memory depends on the number of other data sets stored on
the R&S FSH.

For more information see "Managing Datasets" on page 21.
» Press the MEAS key.

» Press the "Calibration" softkey.

» Select the "Select Calkit [ ]" menu item.

The R&S FSH opens a dialog box to select the calibration kit. The list of supported
calibration kits covers those supported by the R&S FSH and those that you have
customized.

» Select the calibration kit you are using.
The R&S FSH uses the characteristics specified for the calibration Kkit.

It also shows the calibration kit currently in use next to the "Select Calkit [ ]" menu
item.

You can also use calibration kits other than the R&S FSH-Z28 or -Z29 in combination
with their characteristics. However, make sure that the electrical length of the
calibration kit in use is similar to that of the R&S FSH-Z28 or -Z29. The electrical length
of the "Open" and "Short" of the R&S FSH calibration kits is 5.27 mm. If the electrical
length is different, it may cause additional phase error.
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Some measurement setups may include additional cables or adapters that may have
an additional electrical length. To correct their phase error, you can include the
electrical length of additional test equipment. The R&S FSH distinguishes if the
equipment is connected to port 1 or port 2.

» Press the MEAS key.
> Press the "Calibration" softkey.
» Select the "Offset Length Port 1" or "Offset Length Port 2" menu item.
The R&S FSH opens an input field to define the electrical length of the accessory.
» Enter the electrical length.

The R&S FSH now includes the electrical length of the accessory for phase
measurements.
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6.2 Performing Scalar Measurements

With scalar measurements, you can measure the magnitude of both reflection and
transmission characteristics of a device under test. To calibrate the measurements,
only normalization is available.

6.2.1 Measuring the Transmission

The example included here is based on a transmission measurement of a two-port
filter. The filter has a center frequency of 2060 MHz and a bandwidth of about 11 MHz.
Test setup

» Connect the input of the DUT to the tracking generator output (port 2).

» Connect the output of the DUT to the RF input (port 1).

Preset the R&S FSH

Before starting the measurement procedure, preset the R&S FSH to restore the default
configuration and connect the filter between the measurement ports.

» Press the PRESET key.
» Connect the DUT.

Start scalar measurements
» Press the MEAS key.
» Press the "Meas Mode" softkey.

» Select the "Scalar" menu item.

Select the type of transmission measurement
» Press the "Result Display" softkey.

» Select the "Transmission Fwd (Port 1»2)" menu item for transmission
measurements in forward direction or "Transmission Rev (Port 1»2)" menu item
for transmission measurements in reverse direction.

» Select the "Transmission Fwd and Rev" menu item for a simultaneous display of
both forward and reverse transmission measurements.

In case of a simultaneous display, the R&S FSH shows two traces with a different
color in the result display. One for the measurement in forward direction and one
for the measurement in reverse direction. A label in the result display shows the
direction a trace belongs to.

Note that the simultaneous display of both directions is only possible with a high
accuracy calibration.
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Define the frequency parameters

Before calibrating the measurement, you should define the frequency parameters to
avoid inaccurate results because of invalid calibration.

» Press the FREQ key.

The R&S FSH opens an input field to set the center frequency.
» Enter a frequency of 2060 MHz.
» Press the SPAN key.

The R&S FSH opens an input field to define the span.

» Enter a span of 50 MHz to get a high resolution of the results.

Calibrate the measurement for scalar transmission measurements.

Scalar measurements provide normalization only. Normalization is not as accurate as
a full calibration, but yields pretty accurate results nonetheless. In addition,
normalization needs one calibration standard only and therefore is faster than a full
calibration.

» Press the "Calibration" softkey.

n H Transm(P241) Scalar 11/09/09 12:49 -
> Select the "Normalize Ref: 0.0 dB RBW: 10kHz SWT: 20ms Trace: Glear/Write

. . s Att: 0dB Trig: Free R D : 8 |
Transmission Rev (Port 1»2) = R
menu item.

» Perform normalization. For more
information see "Performing
Calibration".

» Reconnect the DUT.

The R&S FSH shows the results of
the scalar transmission

. Center: 2.06 GH
measurement on the filter. “es :

P T T -
Mode Calibrate Option

You can change the measurement configuration (e.g. select another sweep time or
detector) without affecting the accuracy of the measurement except the frequency
parameters and attenuation.
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6.2.2 Measuring the Reflection

The example included here is based on a reflection measurement of the same two-port
filter used for the transmission measurement. The filter has a center frequency of
2060 MHz and a bandwidth of about 11 MHz.

You can skip the preset, scalar measurement selection and frequency settings if you
have already set up the R&S FSH for the measurement. You can also skip the
calibration, if you have performed the appropriate calibration already.

Preset the R&S FSH

Before starting the measurement procedure, preset the R&S FSH to restore the default
configuration and connect the filter between the measurement ports.

» Press the PRESET key.
» Connect the DUT.

Start scalar measurements
» Press the MEAS key.
» Press the "Meas Mode" softkey.

» Select the "Scalar" menu item.

Select the type of reflection measurement
» Press the "Result Display" softkey.

» Select the "Reflection Port 1" menu item for reflection measurements on port 1 or
the "Reflection Port 2" menu item for reflection measurements on port 2.

» Select the "Reflection Port 1 and Port 2" menu item for a simultaneous display of
both the reflection on port 1 and on port 2.

In case of a simultaneous display, the R&S FSH shows two traces with a different
color in the result display. One for the measurement on port 1 and one for the
measurement on port 2. A label in the result display shows the port a trace belongs
to.

[S11 52 (interp HA) Mag

Note that the simultaneous display of both ports is only possible with a high
accuracy calibration.
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Define the frequency parameters

Before calibrating the measurement, you should define the frequency parameters to
avoid inaccurate results because of invalid calibration.

» Press the FREQ key.

The R&S FSH opens an input field to set the center frequency.
» Enter a frequency of 2060 MHz.
» Press the SPAN key.

The R&S FSH opens an input field to define the span.

» Enter a span of 50 MHz to get a high resolution of the results.

Calibrate the measurement for scalar transmission measurements.

Scalar measurements provide normalization only. Normalization is not as accurate as
a full calibration, but yields pretty accurate results. In addition, normalization needs one
calibration standard only and therefore is faster than a full calibration.

» Press the MEAS key.
» Press the "Calibration" softkey.

; . Refi(P1) Scal 11709/09 1113 B~
» Select the appropriate menu item o et 0.0 4B *RBW: 1MHz *SWT. 100ms Trace: Clear/Wiite

(normalization on one or tWO s Att: 0dB Trig: Free Run Detect: Sample
ports).

» Perform normalization. For more
information see "Performing
Calibration".

» Reconnect the DUT.

The R&S FSH shows the results of
the scalar reflection measurement

. Center: 2.06 GH Span: 50 MH
on the filter. “Mes . —_— :

Mode Calibrate . Format

Trace

You can change the measurement configuration (e.g. select another sweep time or
detector) without affecting the accuracy of the measurement except the frequency
parameters and attenuation.

|
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6.3 Performing Vector Measurements (R&S FSH-K42)

If you equip the R&S FSH with option R&S FSH-K42, vector measurements become
available. The R&S FSH also must feature an VSWR bridge in addition to the tracking
generator.

Unlike scalar measurements, vector measurements also measure the phase
characteristics of a DUT. Vector measurements also have a higher dynamic range and
accuracy because of the advanced calibration methods that vector measurements
provide.

In addition to normalization, vector measurements feature full calibration methods that
require a 50 Q termination in addition to an open or short circuit. Instead of the
characteristics of the VSWR bridge, the decisive factor of the quality of results is the
quality of the calibration standards.

Because of the higher dynamic range, vector measurements allow more accurate
measurements of well matched DUTs at a higher display resolution.

Vector measurements also unlock more measurement formats and therefore provide
more information from different perspectives about the DUT.

Supplying DC voltage to active DUTs

If you are performing measurements on active DUTs (e.g. amplifiers), you can supply
them with DC voltage by connecting an RF cable to the BIAS ports. The DC voltage is
fed in from a suitable external power supply (max. 600 mA/max. 50 V).

To measure the antenna coupling of mobile radio base stations, the DC voltage must
be supplied to two tower-mounted amplifiers (TMA). This is done by applying a
suitable voltage at the BIAS 1 and BIAS 2 BNC ports.

6.3.1 Measuring the Transmission

The example included here is based on a transmission measurement of a two-port
filter. The filter works in the frequency from of 1920 MHz to 1980 MHz.

Test setup

» Connect the input of the DUT to the tracking generator output (port 2).

» Connect the output of the DUT to the RF input (port 1).

Preset the R&S FSH

Before starting the measurement procedure, preset the R&S FSH to restore the default
configuration and connect the filter between the measurement ports.

» Press the PRESET key.
» Connect the DUT.

|
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Start vector measurements.
» Press the MEAS key.
» Press the "Meas Mode" softkey.

» Select the "Vector" menu item.

Select the type of transmission measurement
» Press the "Result Display" softkey.

» Select the "Transmission Fwd (Port 1 »2)" menu item for transmission
measurements in forward direction or "Transmission Rev (Port 1»2)" menu item
for transmission measurements in reverse direction.

Define the frequency parameters

Before calibrating the measurement, you should define the frequency parameters to
avoid interpolation of the results.

» Press the FREQ key.
The R&S FSH opens an input field to set the center frequency.
» Enter a frequency of 1950 MHz.
» Press the SPAN key.
The R&S FSH opens an input field to define the span.
» Enter a span of 130 MHz to get a high resolution of the results.

Calibrate the measurement for vector transmission measurements.

Vector measurements provide the full range of calibration methods for more accurate
results. Most full calibration methods require more than one calibration standard.

» Press the "Calibration" softkey.

» Select the appropriate menu item (calibration on two ports).

» Perform calibration. For more information see "Performing Calibration".
» Reconnect the DUT.

»-2) V 04/01/11_14:13 =B~
The R&S FSH shows the results of Dop W 10kHz  SWT: 38ms - Trace: Ciea/write
the VeCtor transmiSSion sAtt: 0dB Trig: Free Run Detect: Sample

measurement on the filter.

The R&S FSH shows the results of
the vector transmission
measurement and therefore the
filter characteristics.

Center:1.95 GHz

Mode Calibration - Option
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You can change the measurement configuration (e.g. the sweep time or detector)
or format (e.g. view phase characteristics) without affecting the accuracy of the
measurement.

For more information see "Selecting the Measurement Format" on page 165.

Note that for calibration to remain valid, frequency parameters, bandwidth and
attenuation have to remain the same.

Depending on the calibration method, you can also select other result displays
(e.g. reflection measurements) without having to recalibrate the R&S FSH.
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6.3.2 Measuring the Reflection
The example included here is based on a reflection measurement of the two-port filter
that was also used for the transmission measurement.

You can skip the preset, vector measurement selection and frequency settings if you
have already set up the R&S FSH for the measurement. You can also skip the
calibration, if you have performed the appropriate calibration already.

Preset the R&S FSH

Before starting the measurement procedure, preset the R&S FSH to restore the default
configuration and connect the filter between the measurement ports.

» Press the PRESET key.
» Connect the DUT.

Start vector measurements.
» Press the MEAS key.
» Press the "Meas Mode" softkey.

» Select the "Vector" menu item.

Select the type of reflection measurement
» Press the "Result Display" softkey.

» Select the "Reflection Port 1" menu item for reflection measurements on port 1 or
the "Reflection Port 2" menu item for reflection measurements on port 2.

» Select the "Reflection on Port 1 and Port 2" menu item for simulatenous display of
the reflection on both ports.

For more information see "Performing Scalar Measurements" on page 156.

Define the frequency parameters

Before calibrating the measurement, you should define the frequency parameters to
avoid interpolation of the results.

» Press the FREQ key.

The R&S FSH opens an input field to set the center frequency.
» Enter a frequency of 1950 MHz.
» Press the SPAN key.

The R&S FSH opens an input field to define the span.

» Enter a span of 130 MHz to get a high resolution of the results.
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Calibrate the measurement for vector reflection measurements.

Vector measurements provide the full range of calibration methods for more accurate
results. Most full calibration methods require more than one calibration standard.

» Press the "Calibration" softkey.

» Select the appropriate menu item (calibration on one or two ports).

» Perform calibration. For more information see "Performing Calibration".
>

Reconnect the DUT.

Refi(P1) V. 04/01/11_14:25 ~B—
The R&S FSH shows the results of  “a %z 7058 RBW: 10kHz SWT: 38ms  Trace: Glear/Write

the vector reflection measurement 0 St Deec Sane
on the filter.

You can change the measurement
configuration (e.g. the sweep time
or detector) or format (e.g. view
phase characteristics) without
affecting the accuracy of the
measurement. For more
information see "Selecting the
Measurement Format" on page
165.

Center:1.95 GHz
Mode Calibration Option

Depending on the calibration method, you can also select another result display.
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6.4 Evaluating the Results

6.4.1 Selecting the Measurement Format

Depending on the measurement mode (scalar or vector) and result display (reflection
or transmission), you can select one of several measurement formats. Each of the
measurement formats shows a different aspect of the measurement results.

Note that some of the measurement formats become available only after you have
calibrated the measurement.

» Press the MEAS key.
» Press the "Format" softkey.
» Select the measurement format from the menu.

The R&S FSH displays the results in the new measurement format and adjusts the
trace and the scale of the vertical axis accordingly. The current measurement
format is part of the status line information (JEITENETESY)

Magnitude / dB Mag

Shows the magnitude of the transmission or reflection in dB. The diagram is a
Cartesian diagram with a logarithmic vertical axis. The horizontal axis represents the
measured frequency range.

The magnitude format is the default format for all measurements.

Available for all measurements.

Phase

Shows the phase characteristics of the DUT in degrees. The diagram is a Cartesian
diagram with a linear vertical axis. The horizontal axis represents the measured
frequency range.

In the default state, the R&S FSH shows the phase only from -200° to +200°. In that
case, the R&S FSH displays measurement results correctly only if the phase difference
between two adjacent test points is less than 180°.

You can unwrap the phase to expand the range of the phase.
» Press the AMPT key.

> Press the "Range" softkey.

» Select the "Phase Wrap" or "Phase Unwrap" menu item.

Available for all vector measurements.

Simultaneous display of magnitude and phase characteristics

Selecting the "Magnitude + Phase" format results in a split screen that shows the
magnitude characteristics in the upper screen and the phase in the lower screen.

|
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VSWR
Shows the (voltage) standing wave ratio of the DUT.

The VSWR is the ratio of the maximum to the minimum voltage that occur in an
electrical transmission line. It is a measure of the reflected power at the input of the
DUT. The results are displayed in a Cartesian diagram with a logarithmic vertical axis.

Available for vector reflection measurements.

Reflection coefficient
Shows the reflection coefficient of the DUT.

The reflection coefficient is the ratio of the amplitude of a reflected wave and that of the
incidental wave that occur in an electrical transmission line.

You can set the unit for the reflection coefficient.
» Press the AMPT key.
» Press the "Unit" softkey.

Available for vector reflection measurements.

Smith chart
Shows the measurement results in the Smith chart.

The Smith chart is a circular diagram that primarily shows impedance or reflection
characteristics of a DUT.

Available for vector reflection measurements.

For more information see "Working with the Smith Chart" on page 167

Cable loss
Shows the cable loss characteristics of a DUT.

The cable loss is a measure to determine the attenuation of a cable in a particular
frequency range. The diagram is a Cartesian diagram with a logarithmic vertical axis
that shows the cable attenuation. The horizontal axis represents the measured
frequency range.

Available for vector reflection measurements.

Group delay
Shows the group delay characteristics of the DUT.

The group delay is a measure that describes the time period or delay of the signal as it
goes through the DUT.

Available for vector measurements.
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Electrical length
Shows the electrical length of a DUT.

The electrical length is a numerical result that displayed in addition to another
measurement format. As long as it is active, the electrical length is displayed
regardless of the currently selected format.

The electrical length is calculated from the phase delay.

AD

Tp=—0
® 27Af

with A® being the phase deviation over the entire frequency range. The electrical
length is then derived by

lp =Tl
with ¢, being the velocity of light.

By definition, the electrical length is calculated from the vacuum velocity of light and
the differential group delay (z, ). Here, the group delay is replaced by the phase delay
for two reasons:

e An electrical length needs to be specified only for non-dispersive DUTs in which
phase delay and group delay match.

e Due to the significantly wider aperture, the measurement certainty is an order of
magnitude higher in the phase delay measurement than in the group delay
measurement.

The result for the electrical length is correct only if the phase difference between two
adjacent test points does not exceed 180°.

Available for vector measurements.

Delay time
Shows the delay time of a cable.

The delay time is a numerical result that is displayed in addition to another
measurement format.

The delay time is the propagation time of the wave or the time it takes the wave to
reach its destination..

Available for the vector phase measurements.

6.4.1.1 Working with the Smith Chart
If you are displaying measurement results in a Smith chart (available for vector
reflection measurements), the R&S FSH provides several special functionality.
» Press the MEAS key.
» Press the "Measurement Format" softkey.
» Select the "Smith Chart" menu item.

The R&S FSH shows the reflection of the DUT in the Smith chart.
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Zooming the Smith chart

To take a better look at the results, you can zoom and enlarge a particular part of the
Smitch chart.

:
The R&S FSH provides a 2x, 4x and RBW: 10kHz SWT: 38ms  Trace: Glear/Write
sAtt: 0dB Tr Free Run Detect: Sample

8x zoom.

» Press the TRACE key.

811 (cal) Smith

» Press the "Zoom" softkey.

The R&S FSH opens a submenu
to control the zoom function. It
also draws a rectangle on the
display that corresponds to the
parts of the display about to be

d . Center:1.95 GHz pan: 130 MHz
S E——— w
Zzoomed In. Move X Move Y

Factor Active

The size of the rectangle depends on the zoom factor.

» Press the "Zoom Factor" softkey. y RBW: 10kHz SWT: 38ms M/ e/Wte

= Att: 0dB ig: Free Run Detect: Sample

» Select the menu item with the - _ SRS
zoom factor you want.

The R&S FSH adjusts the size of
the rectangle.

By default, the position of the rectangle
is the area in the center of the display.
You can also change the position of
the rectangle.

Center:1.95 GHz Span: 130 MHz
——— ————— R ——
Move X Move Y

Active

The magnitude of the shift is a percentage and ranges from -50 % to +50 % for both
vertical and horizontal directions. The zero point (0 %) in vertical and horizontal
direction is the center of the Smith diagram.

» Press the "Move X" softkey.
The R&S FSH opens an input field.
» Enter a value between -50 % and 50 % to shift the window horizontally.

Entering negative values moves the rectangle to the left, positive values move it to
the right.

» Press the "Move Y" softkey.
The R&S FSH opens an input field.
» Enter a value between -50 % and 50 % to shift the window vertically.

Entering negative values moves the rectangle up, positive values move it down.
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» Press the "Zoom Active" softkey. y RBW: 10kHz SWT: 38 ms M/ /

= Att: 0dB Trig: Free Run Dete:

The R&S FSH now zooms in on
the area covered by the zoom
window. You can position the
zoom window more accurately
with the "Move X" and "Move Y"
softkeys as described.

» To deactivate the zoom
functionality, press the "Zoom
Active" softkey again. Camter:1.85 GHz

Move X Move Y Factur m

Using markers

In addition to the standard marker functionality, the Smith chart also features several
marker output formats.

e dB Magnitude + Phase
Shows the magnitude (in dB) and the phase at the current marker position.
e Lin Magnitude + Phase (Rho)

Shows the converted magnitude (in %) and the phase (in rho) at the current
marker position.

e Real + Imag (Rho)
Shows the real and imaginary components at the current marker position.
e R+jX

Shows the real and imaginary components of the impedance at the marker
position. The imaginary component is converted to inductance or capacitance.
Marker frequency and sign are taken into account.

e G+jB

Shows the real and imaginary components of the admittance at the marker
position. The imaginary component is converted to inductance or capacintance.
Marker frequency and sign are taken into account.

e (R+jX/Z0)

Shows the real and imaginary components of the standardized impedance.
e (G +jB/Z0)

Shows the real and imaginary components of the standardized admittance.
» Press the MARKER key.

The R&S FSH activates a marker and opens the marker softkey menu. Like usual
traces, you can move the marker around with the rotary knob or the cursor keys, or
enter a specific marker position.

|
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In its default state, the marker position is specified by the marker frequency and
complex resistance in Q. The complex resistance in that case is calculated according
to: (real component) + j (imaginary component)

» Press the "Marker Mode" softkey. P” m— RBW: 10kHz SWT: 38 ms W /

Trig: Free Run Detect: Sample

At N AR
1.8860317 GHz 2.83+j15.00

» Select one of the marker formats.

811 (cal} Smith

The R&S FSH adjusts the marker
information accordingly.

Selecting the reference impedance

The default reference impedance (the matching point in the center of the Smith chart)
is 50 Q. It is, however, also possible to perform reflection measurements on networks
with another impedance.

» Press the MARKER key.
» Press the "Marker Mode" softkey.
» Select the "Ref Impedance: ..." menu item.
The R&S FSH opens an input field to select the reference impedance.
» Enter the reference impedance you need.

The value range is from 1 mQ to 10 kQ.

6.4.1.2 Working with the Dual Trace Mode

When performing vector measurements, it is possible to perform and display two
measurements simultaneously. After activating this function, the R&S FSH shows the
two traces on two separate screens. This allows you to view any combination of two
vector measurement formats on the display.

Note that the Magnitude + Phase measurement format is an exception to this rule. This
format counts as one trace. To display the magnitude and phase as two separate
traces, assign the Phase format to trace 1 and the Magnitude format to trace 2.

» Press the MEAS key.
» Press the "Result Display" softkey.
» Select the "Show Trace 2" menu item.

The R&S FSH splits the screen. The upper screen shows trace 1, the bottom
screen shows trace 2. You can configure both screens as you like.

An [X] in front of the "Show Trace 2" menu item indicates that the dual trace mode
is active.

In addition, the menu of the "Result Display" softkey expands. It now shows the
available measurement formats that can be applied to trace 2.
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Screen layout in dual trace mode

04401711 1525 ——
Fef 004 RBW: 10kHz SWT: 38 ms Trace: Clear/ Write
= Art: 0 dB Trig: Fres Bun  Detect: Sample
1.82GHz
—_—

M [eqllPhase

."mg.... [ 18] | ! 1 s i 1 :ﬂ'
W0
-35.0

-108.0 — 1 B 4 + + + iy

1 ] 1 9 0 | il 14
Center:1.95 GHz Span: 130 MHz

Marker c- Marker Made

Result display trace 1
Result display trace 2
Measurement mode
Trace window 1

Trace information trace 1
- S-matrix

- calibration status

- measurement format

6 Trace window 2

7 Measurement format trace 2
8 Active trace indicator

a s wON =

After activating the second trace, trace 1 is always the active trace. Only the active
trace can be configured, while the other is passive.

» To activate trace 2, press the "Select Trace" softkey in the trace menu.

When pressing the "Select Trace" softkey, the R&S FSH switches between trace 1
and 2. The trace indicator shows the currently active trace:

I

After selecting trace 2, you can set the measurement parameters for trace 2, while
the first trace is passive.

Note that you can display all four S-parameters at the same time in dual trace
mode by displaying the transmission measurement in both directions in one
window and displaying the reflection measurement on both ports in the other
window.

For more information see "Performing Scalar Measurements" on page 156.

You can also use the trace memory using the "Show" softkey in the "Trace" menu.
Restoring a saved trace is possible only for the currently active trace (i.e. screen 1 or
screen 2). For more information see "Working with Memory Traces" on page 101.
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6.4.2 Configuring the Vertical Axis

Some results may not fit in the diagram area as it is configured in the default state of
the R&S FSH (for example measurements on amplifiers).

If you are performing measurements on an amplifier, you most likely have to change
the scaling of the vertical axis in order to see the complete transmission function.

The R&S FSH provides several ways to adjust the scaling of the vertical axis.

Changing the reference value

Changing the reference value works like an attenuation or gain in that it moves the
trace to another level. The R&S FSH adjusts the scale of the vertical axis accordingly.
The R&S FSH indicates the value and position of the current reference value with a
triangle at the vertical axis ([ZXJ). In the default state, it is 0 dB and its position is the
grid line at the top of the diagram.

The reference value only changes the 0 dB reference without actually attenuating or
amplifying the signal level.

When changing the reference value, make sure that you do not overload the
R&S FSH. As long as the trace is completely within the diagram area and the
reference position at the top of the diagram, the risk of an overload is eliminated.

» Press the AMPT key.
» Press the "Ref" softkey.
The R&S FSH opens an input field.
» Enter the reference value you need to see the trace completely.

The R&S FSH moves the trace accordingly, relabels the vertical axis and shows
the new 0 dB reference in the hardware settings display.
Transm(P1p-2) Vector 04/01/11 1413 ZB—

Ref. 0.0 dB RBW: 10kHz SWT: 38ms  Trace: Clear/Write
= Att: 0dB Trig: Free Run Detect: Sample

Transm(P1p-2) Vector 04/01/11 1531 =B—
Ref: 20.0 dB RBW: 10 kHz SWT: 38ms Trace: Clear/Write
= Att: 0dB Trig: Free Run Detect: Sample

Center:1.95 GHz Center:1.95 GHz Span: 130 MHz

e P e ey
Ref Unit Ref Pos

Mode PERT—— Amp / Imp = Attenuation

Changing the reference position

Changing the reference position moves the position of the reference value up or down.
The reference position also moves the trace up or down. The levels and the reference
value, however, remain the same. The default reference position is the grid line at the
top of the diagram. The reference position is indicated by a triangle at the vertical axis

(0.0 2
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The reference position is a number between 0 and 10 with 0 being the grid line at the
bottom and 10 being the grid line at the top of the diagram.

» Press the AMPT key.
» Press the "Ref Pos" softkey.
The R&S FSH opens an input field.
» Enter the new position of the reference value.

The R&S FSH moves the trace accordingly and moves the triangle to the new
position.

Transm(P1p-2) Vector 04/01/11 1413 =B—
Ref. 0.0 dB RBW: 10kHz SWT: 38ms  Trace: Clear/Write
Trig: Free Run Detect: Sample

Transm(P1p-2) Vector
RBW: 10kHz SWT: 38ms  Trace: Clear/Write
Trig: Free Run Detect: Sample

Center:1.95 GHz Center:1.95 GHz Span: 130 MHz

—
Ref Unit Ref Pos

e
Mode Calibration

Amp / Imp | Attenuation

Changing the display range

The display range is the value range the vertical axis covers. The default display range
depends on the measurement format. For more information see "Selecting the
Measurement Format" on page 165.

When you change the display range, the reference value and position remain the
same. Merely the scale of the vertical axis is compressed or expanded.

» Press the AMPT key.
» Press the "Range" softkey.
» Select the display range you need from the submenu.

The R&S FSH adjusts the vertical axis accordingly.

Automatic scaling of the vertical axis
All measurement formats except the Smith chart feature an automatic scale function.

If you use automatic scaling, the R&S FSH automatically sets the display range in a
way that the trace best fits on the display.

» In the "Range" submenu, select the "Auto Scale" menu item.
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For the SWR measurement format, instead of selecting one of the predefined ranges,
you can also define the exact top and bottom values of the vertical axis.

» Press the AMPT key.
» Press the Range softkey.

» Select the "Scale Max" or "Scale Min" menu items to define the top or bottom
values of the vertical axis.

The R&S FSH adjusts the vertical axis accordingly.

Using Markers
The network analyzer mode also features markers. The functionality is similar to that of
the spectrum analyzer.

For more information see "Using Markers" on page 102.

Working with Channel Tables

The R&S FSH allows you to use channel tables in network analyzer mode.
» Press the FREQ key.
» Press the "Channel Table" softkey.

The R&S FSH opens the list of channel tables loaded into the R&S FSH via
R&S FSH4View.

» Select the channel table you need.

The R&S FSH scans the channel table for the channels with the lowest and
highest frequencies and sets those as the start and stop frequency.

The R&S FSH already comes with an assortment of channel tables that you can use
without doing anything. If you want to test telecommunications standards that are not
listed, you can also build channel tables manually with the "Channel Table Editor" of
the R&S FSH4View software package that is delivered with the R&S FSH. To use one
of those, you just have to copy the channel table to the R&S FSH.

Using Limit Lines

When working with the magnitude format in the network analyzer, you can use limit
lines to set limits for level characteristics on the display that must not be exceeded.

You can create and edit limit lines with the R&S FSH4View software and load them
into the R&S FSH via the USB or the LAN interface. The number of limit lines the
R&S FSH can store in its memory depends on the number of other data sets on the
R&S FSH.

For more information see "Managing Datasets" on page 21 und "Using Limit Lines" on
page 112.
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6.4.6 Using Trace Mathematics

Trace mathematics that subtract one trace from another are available for most
measurement formats in the network analyzer mode.

For more information see "Using Trace Mathematics" on page 101.
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6.5 Vector Voltmeter (R&S FSH-K45)

With firmware option R&S FSH-K45 (order no. 1304.5658.02) you can use a R&S FSH
with tracking generator and VSWR bridge as a vector voltmeter.

A vector voltmeter performs reflection (S11) and transmission measurements (S21).
The tracking generator provides the signal source that generates an unmodulated
sinewave signal on a single frequency. Typical applications for a vector voltmeter are:

e adjustment of the electrical length of cables with a reflection measurement
testing of the antenna elements of a phase-controlled antenna-array relative to a
reference antenna with a transmission measurement

Press the MODE key.

Press the "Network Analyzer" softkey.
Press the MEAS key.

Press the "Meas Mode" softkey.

vV v vyyvyy

Select the "Vector Voltmeter" menu item.

The R&S FSH starts the vector voltmeter mode. It turns on the tracking generator
and the zero span mode.

Screen layout of the vector voltmeter.

gh

11/09/09 1318 2
RBW: 10 kHz SWT: 20 ms Trace: Clear/ Write
Trig: Frem Run Detect: Sample

Magnitude
_-0.001):
o
(Ref: -4.35 dB) (Ref: 30.80 °)

Ganter: 2.06 GHz Spanc  Zero Span

(5] Mr:-de Calhrate Formar T T e on

Dizplay

Result display

Hardware settings

Results: magnitude

Results: phase

Vector voltmeter softkey menu
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6.5.1 Calibrating Measurements

To get the best and most accurate results, you have to calibrate the measurement. The
reflection and transmission measurement of the vector voltmeter each have their own
calibration procedures. To successfully calibrate the test setup, you have to connect
one or more calibration standards at the reference plane.

The process of calibration including the selection of a calibration kit works like that for
scalar or vector measurement. For more information see "Calibrating Measurements"
on page 150.

6.5.2 Performing Measurements
With the vector voltmeter you can measure the reflection on port 1 and the
transmission in reverse direction.
The example included here is based on a transmission measurement of a two-port
filter. The filter works in the frequency from of 1920 MHz to 1980 MHz.
Select the type of reflection measurement
» Press the "Result Display" softkey.

» Select the "Reflection Port 1" menu item for reflection measurements on port 1 or
the "Transmission Rev (Port 2» 1)" menu item for transmission measurements in
reverse direction.

Define the frequency parameters

Before calibrating the measurement, you should define the frequency parameters to
avoid interpolation of the results.

» Press the FREQ key.
The R&S FSH opens an input field to set the center frequency.
» Enter a frequency of 1950 MHz.

|
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6.5.2.1 Performing Transmission Measurements

Calibrate the measurement for transmission measurements.

» Press the "Calibration" softkey.

" o Transm(PZ 1) VectorVol 04/01/11_17:03 ~B—
» Select the "Transmission Rev -~ R 10z Swr TS Trace:  Clears/Virite

(Port 2 » 1 )" menu |tem «Att: 0dB Trig: Free Run Detect: Sample

» Perform calibration. For more
information see "Performing

Calibration". mdB °

» Reconnect the DUT.

The R&S FSH shows the
characteristics of the DUT

(magnitude and phase) as
. Center:1.95 GHz Span: Zero Span
numerical values. FCETEr T T RS S igp e —

Freq Stepsize Freq Freq

Magnitude Phase

You can change the measurement configuration (e.g. the sweep time) or format
(see "Selecting the Measurement Format") without affecting the accuracy of the
measurement.

6.5.2.2 Performing Reflection Measurements

Calibrate the measurement for reflection measurements.

» Press the "Calibration" softkey.

» Select the "Reflection Port 1" menu item.

» Perform calibration. For more information see "Performing Calibration".
» Reconnect the DUT.

The R&S FSH shows the characteristics of the DUT (magnitude and phase) as
numerical values.

You can change the measurement configuration (e.g. the sweep time) or format
(see "Selecting the Measurement Format") without affecting the accuracy of the
measurement.

Note that for calibration to remain valid, frequency parameters, bandwidth and
attenuation have to remain the same.
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6.5.3 Evaluating the Results

6.5.3.1 Selecting the Measurement Format

Depending on the result display (reflection or transmission), you can select one of
several measurement formats. Each of the measurement formats shows a different
aspect of the measurement results.

For more information see "Selecting the Measurement Format" on page 165.

Vector Voltmeter

In addition to the measurement formats also available for scalar and vector
measurement, the vector voltmeter provides the vector voltmeter format. This shows
the results as numerical values and is the default format.

6.5.3.2 Comparing Results

If you perform measurements on different DUTs whose results you'd like to compare,
you can save the current results as reference values.

» Press the MEAS key.

» Press the "»Ref" softkey. y RBW: 10kHz SWT: 1s W /
s Att: 0dB Trig: Free Run Detect: Sample
The R&S ZVH saves the results
that it got prior to pressing the Magnitude Phase

softkey as the reference result for

future measurements. mdB 66.83 &

(Ref: -1.94 dB) (Ref: -5.84 °)

The results show the difference of
the current measurement and the
reference measurement. The unit

for reference measurements is Center: 1.85 GHz Span: Zero Span
aIWayS dB Mode Calibration Displ Format
. play

The reference measurement results are always displayed below the current
measurement results for better orientation.

Note that reference measurements are only available for the "Vector Voltmeter"
measurement format.

6.5.3.3 Configuring the Vertical Axis

If you are using one of the graphical measurement formats (all except the "Vector
Voltmeter" format and the "Smith Chart"), you can configure the vertical axis just like
with scalar and vector measurements.

For more information see "Configuring the Vertical Axis" on page 172.

|
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/ Distance-to-Fault Mode (R&S FSH-K41)

Equipped with firmware option R&S FSH-K41 (order no. 1304.5612.02), you can
perform distance-to-fault measurements with your R&S FSH.

The distance-to-fault (DTF) mode provides functionality to measure cables for
mechanical defects in the system that cause a deterioration of the transmission quality.
The figure below shows some typical defects in a transmission system, including
defects on the cable.

/— Antenna Segments

)

Corrosion

/— Broken Amplifier

\— Broken \ Partial \ Loose \ Cable

Cable Reflections Connector

The R&S FSH provides the necessary functionality to test the system equipment for its
characteristics and identify faults when it is being installed or maintained.

e Reflection Measurements on page 182
e Distance to Fault Measurements on page 183
e Spectrum Measurements on page 183

Test setup

A typical test setup to test cables and antennas includes the R&S FSH, an RF cable
(e.g. R&S FSH-Z320, order no. 1309.6600.00), a calibration standard (R&S FSH-Z28
or R&S FSH-Z29, order no. 1300.7804.03 and 1300.7504.03) and the cable under test.

Cable and antenna tests also require a tracking generator and VSWR bridge. The
tracking generator transmits a reference signal through the internal VSWR bridge to
the test port.

» Connect the RF cable to the RF input (port 1 or 2).
» Connect the test cable to the RF cable.

|
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» For measurement on DUTs that need an external voltage supply (e.g. power
amplifiers), you can connect the supply voltage from a suitable AC power supply to
the BIAS Port 1 or use the internal bias.

By default, the R&S FSH is in spectrum analyzer mode after you have turned it on. To
switch to the DTF mode from another operating mode, proceed as follows.

» Press the MODE key.
» Press the "Distance-to-Fault" softkey.
The R&S FSH starts the DTF mode.

By default, the R&S FSH performs measurements on port 1. It however, also supports
measurements on port 2, but you have to configure those first.

» Press the "Meas Mode" softkey.

» Select the "DTF / Refl Measurement Port" menu item.
The R&S FSH opens a submenu.

» Select either "Port 1" or "Port 2".

Screen layout of the cable and antenna analyzer

17/08/10 1315
Trigz  Fres Run

TG Power:.  -10 dBm

£0.0
0.0
800
50.0

:'E!t:-r! 0m aﬁt;:-u: 20 m

in 521 Cable Loss

1 Cable model

2 Hardware settings

3 Marker information

4  Status line:

- S-matrix

- Calibration status

- Measurement format
Trace window

Marker (blue line)

Cable length information
Cable frequency information
Cable test softkey menu

© 00 ~NO O,
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7.1 Performing Cable and Antenna Measurements

In order to get an idea about problems of a cable, you can analyze several aspects of
the signal.

7.1.1 Reflection Measurements

The reflection (S11) measurement is a good way to get an idea if the transmission
system works properly. If unusual amounts of signal power are being reflected, you
can guess that there is something wrong in the system. This measurement helps to
find reflections by displaying the magnitude of the reflections in dB in a specified
frequency range.

» Press the "Meas Mode" softkey.
» Select the "Reflection” menu item.
The R&S FSH starts the reflection measurement over its entire frequency range.

The figure shows an example of a reflection measurement without any major faults in
the cable or the antenna.

You can perform reflection
measurements on the complete
system or on individual components of
the system. If you measure while two
or more system components are
connected, the results of the reflection
measurement are an aggregate over
these components. Therefore you can
only see the aggregated magnitude of
the reflected power in a specified

freq uency range. Center: 448 GHz Spam: 100 MH:z
Fault 51 521 Cable Loss e

To draw conclusions about which component is affected and determine the location of
the fault, you need to perform further analysis using other measurements.

|
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Performing Cable and Antenna Measurements

Distance to Fault Measurements

The distance to fault (DTF) measurement determines the exact location of possible
faults in a transmission system. If you connect the end of the cable to the R&S FSH,
the DTF measurement shows you the exact distance to the fault (in meter or feet),
regardless by what the fault is caused. In addition, the measurement shows the degree
of the fault in dB. From this information, you can determine the component that has the
fault and its seriousness.

In order to determine the distance to a cable fault, the R&S FSH measures the
reflections of the cable under test in the frequency domain. The R&S FSH first
determines the magnitude of the reflections for a particular frequency by comparing the
phase of the reflected signal and a reference signal created by the tracking generator.
It then performs inverse fast fourier transformation (IFFT) on the signal that has been
received. In combination with the characteristics of the cable model, the R&S FSH is
able to determine the distance the reflections have been travelling.

Because of its sensitivity by first measuring in the frequency domain and subsequent
IFFT, the measurement is able to locate faults in a cable accurately. To keep this
accuracy, the R&S FSH also accounts for any attenuation that occurs over distance in
a cable.

If you are measuring the cable only, make sure to terminate the other end into a load.
» Press the "Meas Mode" softkey.
» Select the "DTF" menu item.

The R&S FSH calculates the
distance to cable faults.

The figure shows the results of a DTF
measurement. The peaks that the
trace shows at the marker positions
are possible faults. Depending on the
distance, you can also get an idea of

. . ari: ;2 Center: 1.18053 GHz Spam: 238067 GHz
the component that is defective. istance o) a1 e T e e

521 Cable Loss

g
Config

Marker 1, for example, shows a defect in the cable. Marker 2 shows a fault at the end
of the cable, probably a bad or loose connection.

Spectrum Measurements

The spectrum measurement provides an overview of the spectrum of the DUT without
the necessity to change the operating mode. This measurement is well suited for a
quick check if there are any interfering signals that may impair results before you start
the actual measurement.

» Press the "Meas Mode" softkey.
» Select the "Spectrum" menu item.

The R&S FSH shows the current spectrum.

|
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7.1.4 Selecting the Measurement Format
You can select several measurement formats for each measurement. The
measurement format selects the way the results are displayed.
e Magnitude (dB Mag)
This is the default format. It shows the magnitude of the results in dB.
e VSWR

The VSWR shows the standing wave ratio in a cartesian diagram. The VSWR is
the ratio of the maximum voltage and the minimum voltage that occur in an
electrical transmission line. The VSWR format is available for DTF and reflection
measurements.

o Reflection Coeffcient
Shows the reflection coefficient of the DUT.

The reflection coefficient is the ratio of the amplitude of a reflected wave and that
of the incidental wave that occur in an electrical transmission line.

e Cable Loss

The cable loss measurement evaluates the power attenuation of a cable over a
specified frequency range in dB. The amount of power that gets absorbed depends
on the frequency and the length of the cable.

The cable loss format is available for reflection measurements.

The following pictures show the results of a reflection measurement in Magnitude
format (left side) and VSWR format (right side).

Ref ane> 17/08/10 13:17 S0 WA
2y N H: Trig-  Free Run

Span: 100 MHz
OTF et

Cable Loss
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7.1.5 Calibrating Measurements

To get the best and most accurate results, you have to calibrate the measurement. The
R&S ZVH provides several calibration methods. You will need one of the available
calibration standards R&S FSH-Z28, -Z29 (order no. 1300.7804.03 and 1300.7504.03)
or R&S ZV-Z121 (order no. 1164.0496.02/.03).

To successfully calibrate the test setup, you have to connect the calibration standard at
the reference plane, usually the output of the RF measurement cable.

Calibration is performed over the R&S FSH's entire frequency range (full span). This
eliminates the need for recalibration when you change a parameter or select a different
cable or DUT.

Calibration also remains valid after turning off the R&S FSH or changing into another
operating mode as calibration data is saved in the internal memory of the R&S FSH. If
you save the measurement in a dataset, calibration data is part of that dataset. When
you restore the dataset and perform the same measurement again, you do not have to
recalibrate the R&S FSH.

7.1.5.1 Calibration States

The calibration states are the same as for the network analyzer. For more information
see "Calibration States" on page 150.

7.1.5.2 Calibration Methods

In distance-to-fault mode, the calibration method is a full 1-port calibration. For more
information see "Calibration Methods" on page 151.

7.1.5.3 Performing a Full 2-Port Calibration

For a description of a complete calibration procedure see "Performing Calibration" on
page 153

|
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7.2 Configuring Cable and Antenna Tests

For valid measurement results, you need to specify the characteristics of the cable
under test like model or frequency range.

7.2.1 Selecting the Cable Model

To determine the speed of propagation, and therefore the precise distance to any
faults, you have to specify the cable model that you want to test.

The R&S FSH already comes with an assortment of predefined cable models that you
can use without doing anything. If you want to test a cable that is not listed, you can
also define cable models manually, either directly on the R&S FSH or with the "Cable
Model Editor" of the R&S FSH4View software package that is delivered with the

R&S FSH.

7.21.1 Selecting a Predefined Cable Model

» Press the MEAS key.

» Press the "Cable Config" softkey. Cable Model 06/08/10 18:13
» Select the "Select Cable Model" et i B

menu item. 082-HLER chimed e /a0 e
5128-HLFR.chimod 1kB 31/05/2010 15:21
. 5168-HLFR.chimod 1kB 31/05/2010 15521
The R&S FSH opens the file SMLER chimed 1 s e
manager to select the cable S528-HLER chimod e /a0 e
FLC114-50J.cblmod 1kB 31/05/2010 15:21
model. FLC12-50..chimod 1kB 31/06/2010 15:21
FLC158-50J.chimod 1kB 31/05/2010 15:21
FLC78-50J.chlmod 1kB 31/06/2010 15521
» Select the cable model that you HGG155-500 chimod e s s
. HCC300-50J.chimod 1kB 31/06/2010 15:21
are testmg_ HCC78-50J.chimod 1kB 31/06/2010 16:21
HCF12-50.chimod 1kB 31/05/2010 15:21
HJ12-50.chlmod 1kB 31/06/2010 15:21

» Confirm the selection with the Free: 15 MB

"Select" softkey. o Refresh
The R&S FSH shows the currently selected cable model in the diagram header.

» Select the "Deselect Cable Model" item from the "Cable Config" menu if you want
to perform measurements without using a particular cable model.

7.21.2 Creating a Cable Model

The R&S FSH provides two ways to define customized cable models.

The first way is to define a cable model with the "Cable Model Editor" that is part of the
R&S FSH4View software package. The R&S FSH4View is delivered with the

R&S FSH. With this software, you can define a cable model on a PC and then transfer
it to the R&S FSH. Then you can select it just like any other predefined cable model.

For more information see "Managing Datasets" on page 21.
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If you do not have access to a PC, but still need a cable model that is not stored on the
R&S FSH, you can also define the characteristics of a cable temporarily on the

R&S FSH itself. It is not possible to save these in a data set, however. They are lost as
soon as you change them or load another cable model.

» Press the MEAS key.

» Press the "Cable Config" softkey.

» Select the "Define User Model" menu item.

A submenu opens.

Select the "Frequency" menu item.

Enter the frequency of the cable you are testing.
Select the "Velocity" menu item.

Enter the cable velocity.

Select the "Loss" menu item.

vV vy VvV Vv Vvy

Enter the cable loss.
You can now perform measurements on the temporary cable definition.

Note that as soon as you change any cable parameter or load another cable
model, the temporary data is lost and you have to define it again if you have to
perform further measurements.

After you have defined the cable characteristics, you still have to activate the use of the
customized cable.

» Press the "Cable Config" softkey.
» Select the "[ ] User Model" menu item.

If the R&S FSH uses the customized cable model, it shows an [X] at the "User
Model" menu item.

7.21.3 Working with a DTF List

The DTF list shows the results of the distance to fault measurement in numerical form.
» Press the MEAS key.

» Press the "DTF Settings" softkey.

» Press the "DTF List" softkey.

The R&S FSH opens a table that lists the peaks it has found during the
measurement.
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The table contains the following information.

Peak

Shows the peak the results refer to.

Distance

Shows the distance from the measurement plane to the peak.
Return Loss

Shows the magnitude of the peak.

To limit the information in the list, you can define a threshold for the DTF list, so that
only peaks above a certain level are included in the list.

>
>
>

Press the MEAS key.

Press the "DTF Settings" softkey.

Press the "DTF List Threshold" softkey.

The R&S FSH opens an input field to define a threshold in dB.
Enter the threshold you want.

The R&S FSH now only shows the peaks that are above the level you have
entered.
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7.2.2 Configuring the Horizontal Axis
The FREQ key contains all necessary functions to define frequency and distance
parameters when performing cable measurements.

The contents of the menu depend on the currently selected measurement.

7.2.2.1 Setting the Frequency Range for DTF Measurements

In the default setting, the R&S FSH automatically selects a center frequency of
1.8 GHz (R&S FSH4) or 4 GHz (R&S FSH8) and a distance of 20 m. The R&S FSH
optimizes the settings for the best resolution, if you change the cable length.

If you have to keep the current frequency settings, it is best to define a manual span.

Setting the frequency span

When setting the frequency range, it is best to first set the span and then the center
frequency.

» Press the SPAN key.
» Press the "Manual Span" softkey.

By default, the R&S FSH automatically calculates the best span ("Auto Span") for
the best length resolution. If the required span is too large for the current center
frequency, the R&S FSH sets the center frequency to the smallest possible
frequency.

» Enter the span you need manually.

The R&S FSH sets the new span. Note that the maximum span you can set
depends on the maximum cable distance you have defined and is never greater
than the span calculated by the "Auto Span” function. The minimum span that you
can setis 10 MHz.

Setting the displayed frequency range

After you have selected the span, you can set a particular frequency range whose
results the R&S FSH displays.

In the default configuration, the R&S FSH adjusts the DTF start and DTF stop
frequency according to the span and the center frequency. The distance from center
frequency to the start and stop frequency is the same. Alternatively, you can directly
set a DTF start and DTF stop frequency.

» Press the FREQ key.
» Press the "Center Freq" softkey.
» Enter the frequency that you'd like to be in the center of the horizontal axis.

The R&S FSH adjusts the frequency range according to span and center
frequency.

|
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» Press the FREQ key.
» Press the "Start Freq" or the "Stop Freq" softkey.
» Enter the start frequency and stop frequency you need.
The R&S FSH adjusts the frequency range according to your settings.

Note that the distance from start to stop frequency has to be equal to the span.
The R&S FSH adjusts the values if you enter a frequency range that is not the
same as the span.

7.2.2.2 Selecting the Cable Length

The R&S FSH uses the cable length to determine the span for the measurement. The
longer the cable under test, the smaller the span. Together with the cable model, the
cable length is also the basis for the calculation of the cable attenuation. The cable
attenuation in turn is necessary for a correct calculation of the reflection magnitude at
the cable fault. The cable length also defines the scale of the horizontal axis. In the
default configuration, the R&S FSH shows the whole cable length.

If the cable length you have set is shorter than the actual cable length, the R&S FSH
does not display the faults of the whole cable. A reflection at the end of the cable will
not be shown. However, deliberately entering a cable length that is too short is a good
way to increase measurement accuracy for a fault that is near to the measurement
plane. If the entered cable length is greater than the actual length, the results for
lengths beyond the actual cable length are obsolete because they are caused by
multiple reflections.

» Press the MEAS key.
» Press the "Cable Length" softkey.
» Enter the length of the cable.

The range is from 3 m to 1500 m (about 10 ft to 5000 ft.). If you do not know the exact
length of the cable, define a length that is about 20 to 50 % larger than the best
estimate.

The maximum cable length that is suitable for measurements depends on the cable
attenuation. Since the test signal must be routed twice through the cable, the signal
reflected at the cable end arrives with twice the cable attenuation in attenuated form at
the input of the power divider. Dynamic range decreases with increasing cable length.

If the cable attenuation exceeds 10 dB, the R&S FSH displays a warning indicating that
the cable attenuation is too high. It also indicates the maximum recommended cable
length to get accurate results.
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7.2.3 Configuring the Vertical Axis

The amplitude menu contains all settings related to the level display.

7.2.3.1 Adjusting the Scale of the Diagram
The R&S FSH provides several options to improve the vertical scaling of the
measurement diagram.

The unit of the level axis is dB.

Setting the reference value

The reference value defines the amplitude of the reference line. The unit of the
reference is dB.

The R&S FSH indicates the position of the reference value with a yellow triangle at the

vertical axis (|JXi))-

When you change the reference value, the R&S FSH adjusts the labels of the vertical
axis. Changing the reference value changes the vertical position of the trace. It does
not change the position of the reference line.

» Press the AMPT key.
> Press the "Ref" softkey.
» Enter the reference value you want or move the reference with the rotary knob.

The R&S FSH sets up the display accordingly.

Defining the display range

The display range defines the scale of the vertical axis and therefore the amplitude
between two horizontal grid lines.

The unit depends on the measurement format.

When you change the display range, you can increase or decrease the amplitude the
R&S FSH displays and, e.g. include signal parts that are outside the displayed screen
area. The position of the reference value and the trace do not change.

» Press the AMPT key.
» Press the "Range" softkey.

» Select one of the menu items to select the display range you want.
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Adjusting the vertical axis automatically

The R&S FSH provides an automatic scaling routine that scales the vertical axis in a
way that the results fit ideally on the display. The R&S FSH does this by determining
the minimum and maximum trace values and scaling the vertical axis according to
these values.

» Press the AMPT key.
» Press the "Range" softkey.
» Select the "Auto Scale" menu item.

The R&S FSH performs automatic adjustment of the vertical axis.

Setting the reference position

The reference position defines the position of the reference line in the diagram. The
reference position is a linear value between 0 and 10. Each value represents one
horizontal grid line of the diagram. 0 corresponds to the top grid line and 10
corresponds to the bottom grid line.

When you change the reference position, the R&S FSH also shifts the position of the
trace by the magnitude of the reference position change. It has no effect on the
reference value itself.

» Press the AMPT key.
» Press the "Ref Pos" softkey.
» Enter the reference position you want.

The R&S FSH moves the trace accordingly.

7.2.3.2 Setting the Attenuation
The R&S FSH provides functions to attenuate the signal at both the tracking generator
output and the RF input.
» Press the AMPT key.
» Press the "TG Output Attenuation” softkey.
» Enter the attenuation of the signal at the tracking generator output.
You can attenuate the signal from 0 dBm to -40 dBm.
An input of 10 dB, for example, corresponds to an attenuation of -10 dBm.
» Press the "RF Att/Amp/Imp" softkey.
» Select the "Manual:" menu item or one of the automated attenuation modes.
» Enter the attenuation of the signal at the RF input.

You can set an RF attenuation in the range from 0 dB to 40 dB in 5 dB steps.
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7.2.4 Setting and Triggering the Sweep

When setting up the sweep you have to deal with several parameters that are
interdependent. For easy and quick access, most of these parameters are combined in
the sweep menu.

7.241 Setting the Measurement Bandwidth

The measurement bandwidth determines the noise figure of the receiver. Small
bandwidths result in higher measurement dynamics for S21 measurements. However,
small bandwidths cause longer measurement times because of the settling time of the
filter.

Possible bandwidths are between 100 Hz and 100 kHz in a 1-3 sequence.
» Press the SWEEP/BW key.

In its default state, the R&S FSH selects the bandwidth automatically ("Auto Meas
BW" softkey). In that state, the bandwidth is coupled to the span.

The default setting is a compromise between measurement speed and good
performance.

» Press the "Manual Meas BW" softkey.
The R&S FSH opens an input field to define the measurement bandwidth.
» Enter the measurement bandwidth you want to work with.

As an indicator that the BW is no longer coupled to the span, the R&S FSH
displays a red dot in front of the BW item in the hardware settings.

7.24.2 Selecting the Sweep Mode

The sweep mode is the way the R&S FSH performs the measurement.

In its default state, the R&S FSH measures continuously. In this mode, the R&S FSH
automatically repeats the sweep in the defined range of the horizontal axis (frequency
or time) and updates the trace accordingly after it has finished with one sweep.

In some cases it may be sufficient to get the results over a single sweep only, e.g. ifa
particular trigger condition is met. In single sweep mode, the R&S FSH performs the
sweep a certain number of times (depending on the number of averages you have set)
over the defined range of the horizontal axis (frequency or time) and then stops
measuring. It performs another sweep only after you tell it to.

For more information on setting the number of sweeps included in a single sweep see
"Selecting the Trace Mode (Average)".

» Press the SWEEP/BW key.
» Press the "Trigger" softkey.
» Select the "Single Sweep" menu item.

The R&S FSH activates single sweep mode.
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» Select the "Continuous Sweep" menu item.

The R&S FSH again starts to measure continuously.

7.2.4.3 Changing the Number of Measurement Points

The number of (measurement) points defines the number of measurements performed
during a sweep. Thus, it indirectly sets the frequencies of those measurements. The
distance from one measurement point to the next depends on the currently set
frequency range (span divided by number of points). However, the measurement
points are spread evenly over the selected frequency range.

The number of points also defines the resolution and, therefore, the accuracy of the
measurement and affects the measurement time. In the default state, the R&S FSH
evaluates 201 measurement points. This number allows for fast measurement times
and sufficient accuracy. For measurements with a higher or lower frequency resolution,
you can change the number of measurement points. Note that measurement times
increase if you set a higher number of measurement points.

» Press the SWEEP/BW key.
» Press the "Number of Points" softkey.

» Select the number of measurement points you require from the menu.

7.2.4.4 Holding Measurements

The measurement starts as soon as you start the R&S FSH. As the cable and antenna
tester measures continuously, the R&S FSH provides a hold function that stops the
display update and leaves room for further analysis of the measurement results.

» Press the SWEEP/BW key.
» Press the "Hold" softkey.
The R&S FSH interrupt the display update.

To resume the display update, press the "Hold" softkey again.

7.2.4.5 Working with Triggers
To respond to events, the R&S FSH has a variety of trigger functions. The trigger can
either be external or generated internally.
» Press the SWEEP key.
> Press the "Trigger" softkey.

The submenu for setting the trigger opens. By default, Free Run is active.
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In CAT mode, the R&S FSH provides the following trigger functions.

Free Run

A new sweep starts on completion of the previous sweep. This is the default setting for
the R&S FSH.

External Rise / External Fall

A sweep starts on the rising edge (RISE) or on the falling edge (FALL) of an external
trigger signal. The external trigger signal is fed in via the BNC connector Ext Trigger.
The switching threshold is 1.4 V, i.e. a TTL signal level.

» Select the trigger you need for your measurement.
The trigger readout (Trig) shows the current trigger setting.

When external trigger are selected, you can delay the start of the measurement with
respect to the trigger event by entering a delay time. In this way, time differences
between the trigger event and the measurement can be allowed for.

» Press the "Trigger" softkey.
» Select the "Trigger Delay..." menu item.

The R&S FSH opens an input field to specify the trigger delay.
» Enter the trigger delay you require.

The range for the trigger delay is 0 ys to 100 s. The step size depends on the
length of the delay time.

Trigger delay Step size
Osto1ms 10 s
1 msto 10 ms 100 ps

10 ms to 100 ms 1ms

100 msto1s 10 ms
1sto10s 100 ms
10sto 100 s 1s
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7.3 Analyzing Measurement Results

7.3.1 Working with Traces

For more information see "Working with Traces" on page 97.

7.3.2 Using Markers

For more information see "Using Markers" on page 102.

When measuring the distance-to-fault, the horizontal unit is meter or feet. For all other
measurements the horizontal axis is the frequency axis. The unit of the vertical axis is
dB for distance-to-fault and cable loss measurements and dBm for all others.

7.3.3 Using Display and Limit Lines
The display and limit line functionality in DTF mode is the same as that of the spectrum
analyzer mode.
For more information on using the display line see "Using Display Lines" on page 111.

For more information on using limit lines see "Using Limit Lines" on page 112.
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8 Receiver Mode (R&S FSH-K43)

Equipped with firmware option R&S FSH-K43 (order no. 1304.5635.02), you can
perform receiver and channel measurements (or scans) with your R&S FSH.

In receiver mode, the R&S FSH measures the power level of a particular frequency or
a customized set of frequencies instead of sweeping over (parts of) the frequency
spectrum. The R&S FSH shows the scan results in result displays that have been
designed for just such measurement tasks.

The receiver mode also adds the necessary functions like bandwidths or detectors to
perform measurements according to CISPR.

By default, the R&S FSH is in the operating mode you have been in last after you have
turned it on. To switch to the receiver mode from another operating mode, proceed as
follows.

» Press the MODE key.
» Press the "Receiver Mode" softkey.

The R&S FSH starts the receiver mode in single frequency measurement mode.

8.1 Selecting the Measurement Mode

In receiver mode, the R&S FSH features two measurement modes.

e Fixed Frequency / Channel
e Frequency Scan/ Channel Scan

Fixed measurement mode is designed for measurements on single frequencies. Scan
measurement mode performs scans on a defined set of frequencies.

8.1.1 Performing Single Frequency Measurements

The R&S FSH shows the result of the single frequency measurement in a result
display that contains three main elements.

e Measurement (or receive) frequency

e Power level measured at the receive frequency

e Horizontal bargraph that graphically represents the currently measured power
level.

In the default state, the R&S FSH performs the measurement on a single receive
frequency. If it instead shows the result display for a frequency scan, you can access
the single frequency result display manually.

» Press the MEAS key.
» Press the "Fixed Freq" softkey.

The R&S FSH shows the result display for single frequency measurements.

|
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Screen layout of the bargraph result display
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8.1.1.1 Defining the Receive Frequency

In single frequency measurement mode, the R&S FSH determines the power level of a
single frequency only. The available frequency range depends on the R&S FSH model
you are using.

» Press the FREQ key.
» Press the "Freq" softkey.
Enter the frequency you want to measure.
For a quick change of frequencies with the rotary knob, define a frequency stepsize.
» Press the "Freq Stepsize" softkey.
Enter a frequency stepsize.

For measurements on systems that use channels instead of single frequencies, you
can also load a channel table and measure the channel power.

» Press the "Channel Mode" softkey.
The R&S FSH opens a dialog box to select a channel table.

For measurements based upon a channel table, you can select a single channel
instead of a single receive frequency.

» Press the "Channel" softkey.

» Enter a channel number.
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8.1.1.2 Customizing the Bargraph Aspects

The bargraph is a graphical representation of the power level with one dimension, the
power level of the receive freugency. The R&S FSH provides several ways to
customize the aspects of the bargraph.

Selecting the Unit

By default, the unit the R&S FSH uses in receiver mode for the measured power levels
in general is dBpV. In addition to dBpV, the receiver mode provides other units as well.

» Press the AMPT key.
» Press the "Unit" softkey.
Select the unit you need.
Defining the Bargraph Scale
The scale of the bargraph is defined by the reference level and the level range.

The reference level is the maximum power level that the bargraph displays. You should
set the reference level in a way that the signal level does not exceed the reference
level and high enough so that the signal does not disappear in the inherent noise.

» Press the AMPT key.
» Press the "Ref Level" softkey.
» Define the reference level that best fits the measurement.

In the default state, the reference level corresponds to the level at the right of the
bargraph.

The reference level position is
shown by a triangle in the
bargraph scale label.

1 1 1 1 i 1
-33.0 -230 -13.0 -30 70 170 270 370 570 67.0

You can move the reference position to another position on the scale.
» Press the AMPT key.
» Press the "Range/Ref Pos" softkey.
» Select the "Ref Position 10..." menu item.

The R&S FSH opens an input field to define the reference position.
» Enter the number of the grid line you want the reference level at.

The range is from 0 to 10. "0" corresponds to the left side of the bargraph, "10"
corresponds to right side of the bargraph.

You can also select the level range that the bargraph covers. In the default state, the
bargraph covers 100 values of the unit you have selected (e.g. 100 dBpV).

» Press the "Range / Ref Pos" softkey.
The R&S FSH opens a submenu to select the level range.

» Select the level range you need.
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8.1.2 Performing Frequency Scans

Compared to single frequency measurements, frequency scans perform a
measurement on a particular set of receive frequencies. The scan measures only
those frequencies that are defined in the frequency range. The space between the
receive frequencies is not considered in the measurement.

The R&S FSH shows the results for a frequency scan in a graphical result display. The
horizontal axis in that display represents the frequency spectrum covered by the scan.
The vertical axis represents the power levels.

The power levels for each frequency contained in the scan are represented by a
vertical line at the receive frequencies that have been measured. This type of display
emphasizes the fact that the scan measures single receive frequencies only and not
the frequencies between those receive frequencies.

» Press the MEAS key.
» Press the "Freq Scan" softkey.
The R&S FSH shows the scan result display.

Screen layout of the scan result display
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While scanning, the R&S FSH indicates the frequency it is currently measuring with a
triangle at the bottom of the diagram.
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Selecting the trace style

The trace style defines the way the trace looks.

» Press the TRACE key.

» Press the "Trace Style" softkey.

» Select the trace style you prefer from the menu.

The R&S FSH provides two trace styles in receiver mode.
e "Lines"

The "Lines" trace style shows a vertical line for each receive frequency as
described above.

e "Polygon"

The "Polygon" trace style shows the trace as a continuous, horizontal line. The
gaps between the actual measurement frequencies are interpolated.

8.1.2.1 Defining the Scan Range

The scan range defines the frequency range that the scan takes place in. Therefore,
you have to define a start and stop frequency for the scan range and a scan step size.
The step size defines the (equidistant) space between the receive frequencies and
thus, in combination with the start and stop frequency, the number of receive
frequencies considered in the scan.

Example:

If you define a scan range from 100 MHz to 200 MHz with a step size of 10 MHz, the
receive frequencies that are analyzed are 100 MHz, 110 MHz, 120 MHz, ..., 200 MHz.
Overall, this scan range defines a set of 11 receive frequencies.

» Press the SPAN key.
» Press the "Scan Start" softkey.
Enter the frequency you want the scan to start at.
» Press the "Scan Stop" softkey.
Enter the frequency you want the scan to stop at.
» Press the "Scan Step" softkey.
Enter the step size you want to apply. The R&S FSH starts the scan as soon as
you have finished defining the scan range.
Performing a channel scan

Instead of a frequency scan, you can also perform a channel scan. A channel scan is
based on the contents of a channel table. In case of measurements based on a
channel table, the set of receive frequencies (or channels) is defined in a channel
table.
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» Press the "Channel Table" softkey.
The R&S FSH opens a dialog box to select the channel table.

For more information on working with channel tables see "Working with Channel
Tables" on page 115.

8.1.2.2 Using Markers

The scan measurement in receiver mode features the same marker functionality as
that in Spectrum mode.

For more information see "Using Markers and Deltamarkers" on page 102.
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8.2 Configuring Measurements in Receiver Mode

In addition to the single frequency measurement and the scan measurement, the
receiver mode also adds features in accordance with EMI measurements.

8.2.1 Selecting Detectors for EMI Measurements
The receiver mode provides several types of detectors also available in other operating
modes. In addition, it adds the average and quasi peak detectors.
e Max Peak

If the max peak detector is active, the R&S FSH displays only the maximum power
of the signal that was measured during the measurement time.

e Average

If the average detector is active, the R&S FSH calculates and displays the (linear)
average power of the signal that was measured during the measurement time.

e RMS

If the RMS detector is active, the R&S FSH calculates and displays the RMS
power of the signal that was measured during the measurement time.

e Quasi Peak

If the quasi peak detector is active, the R&S FSH evaluates the signal in a way that
complies to the requirements defined by CISPR16.

It is designed for EMI measurements and especially useful for the evaluation of
pulse shaped spurious emissions.

When you use the quasi peak detector, the R&S FSH uses a particular evaluation
curve or bandwidth depending on the CISPR band.

- CISPR band A (frequencies < 150 kHz): 200 Hz bandwidth

- CISPR band B: (frequencies from 150 kHz to 30 MHz): 9 kHz bandwidth

- CISPR band C/D: (frequencies from 30 MHz to 1 GHz): 120 kHz bandwidth
- Frequencies > 1GHz: 120 kHz bandwidth

Bandwidth selection for the quasi peak detector

If you select the quasi peak detector, the R&S FSH automatically select a 6 dB filter
bandwidth depending on the measurement frequency.

If you select a 3 dB bandwidth while using the quasi peak detector, the R&S FSH
deactivates the quasi peak detector.

|
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» Press the TRACE key.
> Press the "Detector" softkey.
» Select the detector you want to use.

For more information on detectors in general, see "Selecting the Detector" on page 98.

Selecting the trace mode and working with memory traces

For more information on trace modes and memory traces see "Selecting the Trace
Mode" and "Working with Memory Traces" on pages 97 and 101.
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8.2.2 Selecting the Measurement Bandwidths for EMI Measurements

The receiver mode adds 6 dB resolution bandwidths to the 3 dB resolution bandwidths
already available in other operating modes. The 6 dB bandwidths are special
bandwidths that are necessary for measurements according to CISPR16.

If automatic selection of the CISPR bandwidth is on, the R&S FSH selects an
appropriate CISPR bandwidth, depending on the receive frequency.

Frequencies < 150 kHz: 200 Hz CISPR bandwidth

Frequencies from 150 kHz to 30 MHz: 9 kHz CISPR bandwidth
Frequencies from 30 MHz to 1 GHz: 120 kHz CISPR bandwidth
Frequencies > 1 GHz: 1 MHz CISPR bandwidth

You can also select a 3 dB or 6 dB bandwidth manually.

» Press the BW key.

» Press the "Manual RBW" softkey to select a 3 dB bandwidth.
or

» Press the "Manual CISPR BW" to select a 6 dB bandwidth.

» Select the bandwidth you need with the rotary knob or by entering the corresping
number.

» Press the "Auto CISPR BW" to select the 6 dB bandwidth automatically according
to the list above.
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8.2.3 Defining the Measurement Time

The measurement time is the time that the R&S FSH collects data at each
measurement frequency to calculate the results for that frequency according to the
detector you have selected.

You can define a measurement time between 5 ms and 1000 s.
» Press the SWEEP key.
» Press the "Meas Time" softkey.

» Define the measurement time you need.

Selecting the scan mode

When you enter the receiver mode, the R&S FSH repeatedly measures the receive
frequency or set of frequencies over the measurement time you have defined. If you
want to perform a single measurement or scan only, select single scan mode.

» Press the SWEEP key.
» Press the "Single Scan" softkey to perform a single scan or measurement.
» Press the "Cont Scan" softkey to perform a continuous scan or measurement.

When you select single scan mode, the R&S FSH performs the measurement once
over the measurement time and then stops. In case of frequency scans, the

R&S FSH performs one measurement on each receive frequency in the scan
range over the measurement time and stops when it has measured all frequencies
that are part of the scan range.
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8.2.4 Working with Traces

In Receiver mode, the R&S FSH provides several ways to configure the trace display,
like the trace mode or trace mathematics.

For more information see

"Selecting the Trace Mode" on page 97
"Working with a Second Trace" on page 100
"Working with Memory Traces" on page 101
"Using Trace Mathematics" on page 101
"Performing Frequency Scans" on page 200

8.2.5 Using Transducers

For more information see "Using Transducer Factors" on page 116.

8.2.6 Using Limit Lines

For more information see "Using Limit Lines" on page 112.
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9 Digital Modulation Analyzer

In digital modulation analyzer operating mode, the R&S FSH is able to demodulate
signals of several telecommunications technologies. Thus it can provide results for
modulation characteristics, channel characteristics or information about the signal
quality.

The digital modulation analyzer consists of several firmware options. Each option
covers a specific telecommunications standard with functionality especially designed
for that technology.

"Measurements on GSM Signals" on page 217
"Measurements on 3GPP FDD Signals" on page 224
"Measurements on CDMA2000 Signals" on page 237
"Measurements on 1xEV-DO Signals" on page 249
"Measurements on TD-SCDMA Signals" on page 254
"Measurements on LTE Signals" on page 270

Each option of the digital modulation analyzer comes with a result summary. This
result display summarizes the most relevant results that you will need for successful
base station tests. For some options there is also an extended version that features
additional functionality like graphic results.
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9.1 General Settings of the Digital Modulation Analyzer
Several settings and numerical results are available for all mobile radio standards
supported by the digital modulation analyzer.

e "General Settings in the Result Summary" on page 209
e "Trace Mode Selection" on page 212

9.1.1 General Settings in the Result Summary

The result summary includes some basic settings of the analyzer. The contents are
similar to those of the "Hardware Settings" in the spectrum analyzer. Most of these
settings are available for every application.

This chapter provides a reference for those general settings that are available for all
applications of the digital modulation analyzer.

® Center: 870 MHz Ref Level:  -30.0 dBm Sweep: Continuous
Channel: 1023 Ref Offset: 0.0 dB
Band: cdma2k(800) Att: 0.0 dB
Preamp: off

GPS: Lat. 48° 7'38.514"N Long. 11° 36'43.296"E Alt. 584.8 m

Center
Shows the current center frequency of the R&S FSH.

For valid results, the center frequency of the R&S FSH and the signal have to be the
same.

» Press the FREQ key.
» Press the "Center Freq" softkey.

» Enter the frequency you need.

Channel
Shows the number of the channel currently selected. The number depends on the
selected band(class).
Band
Shows the name of the band class you have selected.
» Press the FREQ key.
» Press the "Freq Mode" softkey.
» Select the "Channel" menu item.
The R&S FSH opens a dialog box to select a LTE channel table or band class.
» Select the channel table you need with the "Select" softkey.

The R&S FSH now applies the channel table to the measurement.
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Transducer
Shows the name of the transducer if one is in use.

For more information see Using Transducer Factors on page 116.

Ref Level
Shows the current reference level of the R&S FSH.

The reference level is the power level the R&S FSH expects at the RF input. If "Auto
Low Noise" or "Auto Low Distortion" is on, the R&S FSH uses it to determine the
attenuation and preamplification internally.For more information see "Setting the RF
Attenuation" on page 87. Keep in mind that the power level at the RF input is the peak
enevelope power in case of signals with a high crest factor like LTE.

To get the best dynamic range, you have to set the reference level as low as possible.
At the same time, make sure that the maximum signal level does not exceed the
reference level. If it does, it will overload the A/D converter, regardless of the signal
power. Measurement results may deteriorate (e.g. EVM). This applies especially for
measurements with more than one active channel near the one you are trying to
measure (£ 6 MHz).

Note that the signal level at the A/D converter may be stronger than the level the
R&S FSH displays, depending on the current resolution bandwidth. This is because the
resolution bandwidths are implemented digitally after the A/D converter.

In case of an IF overload, the R&S FSH shows a corresponding warning in the diagram
area (D

If you are not sure about the signal strength, you can avoid an IF overload and
determine the maximum level manually or perform an automatic level adjustment.

» Press the MEAS key.
> Press the "Level Adjust" softkey.

The R&S FSH performs a series of measurements to determine the ideal reference
level for the current signal.

Note that the current signal level does not necessarily have to correspond to the
reference level after an automatic adjustment. This is because the R&S FSH
measures a frequency range that is larger than current span and adjusts the
reference level to the measured peak which may be outside the visible span.

An automatic level adjustment will set the attenuation mode to "Manual" if it has
been set to "Auto Low Noise" or "Auto Low Distortion" previously.

You can also determine the reference level manually.

» Perform a measurement in spectrum mode with the largest resolution bandwidth
(3 MHz) and video bandwidth (3 MHz).

» Activate the peak detector.
The trace maximum corresponds to the ideal reference level.

For more information see "Setting the Reference Level" on page 85.
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Ref Offset
Shows the current reference level offset.

For more information see "Setting a Reference Offset" on page 86.

Att(enuation)
Shows the current RF attenuation of the R&S FSH.

For more information see "Setting the RF Attenuation" on page 87.

Preamp(lification)
Shows the current state of the preamplifier.

For more information see "Using the Preamplifier" on page 88.

Sweep
Shows the current sweep mode.
You can select from

e Single: data is captured and results are displayed one at a time.
e Continuous: data is captured and results are displayed continuously.

For more information see "Selecting the Sweep Mode" on page 92.

"Sync Not Found” / "Sync OK"
Indicates whether synchronization was successful or not.

To successfully synchronize the R&S FSH to the signal, you have to enter the correct
values for center frequency, reference level or, in case of, for example, a WCDMA
signal, the correct scrambling code.

To indicate successful synchronization, the R&S FSH shows the sync ok label.

If the synchronization was not successful, the R&S FSH shows the syne NOT FOUND
label.

Position

Shows the current GPS coordinates if you have connected a GPS receiver and have
activated the GPS receiver. If not, this field stays empty.

For more information see the Quick Start Guide.

|
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9.1.2 Trace Mode Selection

The digital modulation analyzer supports trace modes for various result displays
available for those applications (numerical and graphical).

Clear/Write

In its default state, the R&S FSH overwrites the results after each sweep.
Average

The results are based on the moving average over several sweeps.

The R&S FSH calculates the (moving) average of the power levels over a
particular number of sweeps in the range from 2 to 999.

If you are using the average mode,

P-CPICH (15 ksps, Code 0) P-CCPCH (15 ksps, Code 1)

the R&S FSH adds the "avg" label Power: -0113dBm [ avg | Power (Abs): -0113dBm [ avg
. Ec/lo: -10.01 dB avg Ec/lo: -10.01 dB avg
tO numencal reSU|tS Symbol EVM rms: 039 % avg Symbol EVM rms: 043 % avg
P-SCH Power (Ahs): -44.08 dBm avg | S-SCH Power (Abs): -43.52 dBm avg

Max Hold

The results are based on the maximum values that have been measured.The
result is updated only if a higher value has been measured for a particular result.

If you are using the max hold mode, the R&S FSH adds the "max" label to
numerical results.

Min Hold

The results are based on the minimum values that have been measured.The result
is updated only if a lower value has been measured for a particular result.

If you are using the min hold mode, the R&S FSH adds the "min" label to
numerical results.

In the graphical results (for example the Spectrum Overview), the trace modes have
the same effects as in Spectrum mode. For more information on trace modes see
"Selecting the Trace Mode" on page 97.

Carrier frequency error
Note that the "Carrier Frequency Error" result supports the average trace mode only if

you are using the Precision Reference Frequency R&S FSH-Z114.

Min Hold and Max Hold trace modes are not supported by the Carrier Frequency Error
result.

|
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» Press the TRACE key.
» Press the "Trace Mode" softkey.

The R&S FSH opens a submenu to select the trace mode.
» Select the trace mode you want to work with.

If you have selected the average trace mode ("Average: 10" menu item), the R&S FSH
opens an input field to set the number of sweeps the R&S FSH includes in the
averaging.

» Enter the number of sweeps to include in the averaging.

In continuous sweep mode, the R&S FSH now calculates the moving average over
the number of sweeps you have specified. In single sweep mode, it stops the
measurement after finishing the sweeps and averages the traces.

|
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9.2 General Result Displays of the Digital Modulation
Analyzer

The R&S FSH provides several result displays that are available for all digital
modulation options.

There are two methods to view and analyze the spectrum of the signal you are
currently measuring: the spectrum overview and the isotropic antenna result displays.

Both result displays are integrated into the digital modulation options, so you do not
have to switch modes if you want to have a quick glance at the spectrum. For a
detailed analysis of the signal, however, you should still use the spectrum analyzer
operating mode.

The screen layout and contents of the spectrum result displays are the same as those
of the spectrum analyzer mode.
The Spectrum Overview

The Spectrum Overview provides an overview of the frequency spectrum with limited
functionality.

The SpeCtrum OVerVieW iS meant for S\:ectro-ru RBp: Cont . ace:

. s Att: 0 dB Preamp: On : 0.0dB
fast measurements that give you a R Power within Span
rough idea about the signal's L __-51.7 LI @Y dBm

Chan BW: 3.84 MHz Span: 20 MHz

frequency and level characteristics. To
maintain high measurement speed, the
R&S FSH analyzes one FFT and
shows the results of the signal and its
surrounding frequencies. Thus, you
should use this result display for
situations when measurement speed is

an issue, not accuracy. Center:2.1672 GHz Span:20 MHz
Display Settings Settings Seings

In addition to the "RF Channel Power" and the "Power Within Span" results, the
Spectrum Overview shows the Occupied Bandwidth. The channel bandwidth depends
on the selected mobile standard.

While using the spectrum overview, you can only set the resolution bandwidth and the
span.

» Press the "Result Display" softkey.
» Select the "Spectrum Overview" menu item.

Note that the Spectrum Overview also features miscellaneous trace modes to display
different aspects of the measurement results. For more information see "Selecting the
Trace Mode" on page 97.
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The Isotropic Antenna Result Display

The isotropic antenna result display also provides an overview of the spectrum.

The results of measurements with an e e S tont e wite

isotropic antenna are based on data S TR L A
P-CPICH (dBm): -73.17 -63.22 -67.25 -62.89

from the three axes of the antenna. e e 2y R s

Scrambling Code: 471/0 471/0 47170

When performing measurements with
an isotropic antenna, the R&S FSH
performs a measurement on each of
the three antenna axes and then
averages the results to draw the trace.
Measurement speed will decrease
because of the multiple
measurements.

You can see the results for each antenna axis (x, y and z) and for the channels that are
part of the signal in a table above the diagram area.

» Press the "Result Display" softkey.
» Select the "Isotropic Antenna" menu item.

For more information on isotropic antennas see "Using Isotropic Antennas" on page
79.

While using the isotropic antenna result display, you can set up the measurement as
usual.

Limits

A limit check tests the actual results against a set of predefined values to see if the

measurement results are inside a specified boundary. In the Limits result display, the
R&S FSH shows the results of the limit check.

If the results are in the allowed range of values, the limit check has passed. The results
are highlighted green.

If the results violate one of the limits, e

® Center: 21672 GHz Reflevel:  -30.0 dBm Sweep: . Cont
the limit check has failed. The results = e b o faone
are h|gh||ghted red_ Transd:  --- Preamp: On Ch Search: | On
Scr Code: Auto
A complete limit check usually consists
of the limit definition of several results. LIMITS FAILED
The complete limit check only passes =~ EESSITIIITEES CIM

217.00 Hz
-20.00 dBm
0.00 dB
10.00 %
-20.00 dBm
0.00 dB
10.00 %
-20.00 dBm

if every individual limit check also ST

P-CPICH Power

passed. In that case, the R&S FSH PECEICHIEE/1y

P-CPICH Symhol EVM

shows "LIMITS PASSED" in the result P-CCPCH Power Abs

P-CCPCH Ec/lo

display. If even one limit has failed, the sl
R&S FSH shows "LIMITS FAILED".

esu DispTay oWe
Display Settings Settings Settings
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By default, the R&S FSH tests against default limits. These limits have been defined
according to the standard.

» Press the "Result Display" softkey.
» Select the "Limits" menu item.

You can create and edit digital modulation limits with the R&S FSH4View software
package and then transfer them into the internal memory of the R&S FSH.

For more information see "Managing Datasets" on page 21.
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9.3 Measurements on GSM Signals

Equipped with the software application R&S FSH-K10, you can perform measurements
on downlink GSM signals in accordance to the 3GPP standard with your R&S FSH.

» Press the MODE key

» Press the "Dig Mod Analyzer" softkey.

» Select the "GSM / EDGE BTS" menu item.
The R&S FSH starts the signal analysis.

After you have started the measurement, the R&S FSH starts recording the signal you
have applied. It records an amount of data that makes sure that at eight GSM time
slots are captured. The signal analysis itself contains exactly eight time slots.

The R&S FSH performs various general measurements based on the complete frame
as well as measurements based on an individual slot. It then shows the results in
tabular form in the "Result Summary" display or graphically in various diagrams.

To get highest measurement accuracy, it is necessary to synchronize the reference
frequency of the R&S FSH with the base station via the EXT REF IN input or the
external GPS frequency reference.

The GSM option provides several result displays to display the measurement results.

|
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9.3.1 The Result Summary
The default result display is the result summary. The result summary shows various
measurement results and hardware settings in numerical form.
» Press the "Result Display" softkey.
» Select the "Result Summary" menu item.

The R&S FSH shows the numerical results in a table.

©) o)

A Cenier:  937.8 MH:z Rel Level:

-50.0 dBm !wup: - Single

* hamngl: --- Rel Offset: 0o de Trigger: Free Rum
and: - Auae: 0o 4B BECC{TSC): Awta
Preamp: On
B:Iulll Resulty ﬂ

RF Channel Pewer: 6157 dBm Burst Types: E NMNEETEEHN
Burst Power: <613 dBm BSIC [NCC, BEC): 1.5

Carrier Freq Error: .91 He Traffie Acthity: #7.50 % (I |
(=) H 1668 dB

@ﬂn-du Intion Accuracy

CMSEK
8ot Analyzed: '] Slet Anabyzed: 3
Phase Ervor: 1.3 " Shat EVM: 16N

Mag Errar:

Current type of result display
Currently selected standard
General settings

Global results

Channel results
Synchronization state

- green font: synchronization OK
- red font: synchronization failed
7 GSM softkey menu

1
2
3
4
5
6

9.3.1.1 General Settings
For more information see "General Settings of the Digital Modulation Analyzer" on
page 209.
In addition the application features some settings specific to the 3GPP standard.
For more information on each type of parameter see "Configuring the Measurement"
on page 233.
Trigger
Shows the current trigger mode.

For more information see "Working with Trigger Functionality" on page 93.
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BSIC (NCC, BCC)
Shows the way you have selected to determine the training sequence.

In case of manual selection, the field shows the actual number of the training
sequence. In case of automatic selection, the field shows an "Auto" label.

For more information see "Selecting the Training Sequence" on page 223.

Slot #
Shows the way you have selected to determine the slot that is analyzed.

In case of manual selection, the field shows the actual number of the selected slot. In
case of automatic selection, the field shows an "Auto" label.

9.3.1.2 Global Results

Global results contain various measurement results of the composite signal. These
results evaluate the total signal over the period of one slot.

RF Channel Power

Total power of the signal in dBm in the 200 kHz bandwidth around the center
frequency.

Burst Power

Shows the signal power in the first time slot (or burst) that has been found.

Carrier Frequency Error
Shows the frequency error in relation to the current center frequency of the R&S FSH.

For more information see "Selecting the Unit of the Carrier Frequency Error" on page
223.

Concerning uncertainty of the reference frequency of the GPS receiver, refer to the
data sheet.
C/l (8PSK modulated slots only)

Shows the ratio of the desired carrier power to the undesired signal power
(interference) in dB.

The C/l is an estimate derived from the EVM value.

Burst Types
Shows the modulation type for each slot in the analyzed frame.

Each of the eight slots in the GSM frame may have a different modulation. Thus, the
result is made up out of eight characters, e.g. "FINININI".
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The characters have the following meanings.

D: Dummy burst

E: Normal burst with 8PSK modulation (EDGE)
F: Frequency correction burst

I: Idle burst

N: Normal burst with GMSK modulation

S: Synchronization burst

BSIC Found
Shows the Base Station Identity Code.

The BSIC is a code that uniquely identifies a base station. It is made up out of two
separate numbers.

e The first number is the network color code (NCC).

e The second number is the base station color code (BCC). This number is the same
as the training sequence (TSC).

Traffic Activity

Percentage of traffic slots with data.

9.3.1.3 Modulation Accuracy

Modulation accuracy results contain various results that are specific to a modulation
type (GMSK and 8PSK).

Slot Analyzed

Shows the currently analyzed GMSK or 8PSK time slot.

The currently analyzed time slot is always the first time slot the R&S FSH could find for
the corresponding modulation type. If the frame contains no slots with a GMSK or
8PSK modulation, the R&S FSH shows no results for that modulation type.

Phase Error (GMSK modulated slots only)

Shows the phase error of the analyzed time slot in degree.

The R&S FSH calculates the phase error over the useful part of the burst. The useful
part of a burst is defined in 3GPP TS 45.002.

A possible residual frequency error resulting from a mismatch between the reference
frequency of the R&S FSH and the base station is compensated.

Mag(nitude) Error (GMSK modulated slots only)

Shows the magnitude error of the analyzed time slot in %.

The R&S FSH calculates the magnitude error over the useful part of the burst. The
useful part of a burst is defined in 3GPP TS 45.002.
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Slot EVM (8PSK modulated slots only)

Shows the Error Vector Magnitude (EVM) of the analyzed slot in %.

The EVM is defined as the ratio of the mean error power of the signal to the power of
an ideal reference signal.

Peak EVM (8PSK modulated slots only)

The Peak EVM is the peak value of the EVM of all symbols in the useful part
(excluding tail symbols) of the analyzed slot. The RMS EVM is the root mean square
value of the EVM of all symbols in the useful part (excluding tail symbols) of the
analyzed slot.

1/Q Offset (8PSK modulated slots only)

Shows the DC offset of the analyzed time slot in %.
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9.3.2 The Burst Power Result Display
If you equip the R&S FSH with option R&S FSH-K10E, the Burst Power result display
becomes available.

The Burst Power result display shows the power of the signal over time. You can
choose to display the power over a single and complete GSM frame (4.615 ms) or over
a single timeslot (about 567 us)

This result display is designed to check if the power and timing of the bursted signals
meet the requirements of the standard.

In order to capture a complete frame, you can apply a trigger from a GPS device or
another external trigger.

Screen layout of the burst power result display

e D ome bR 1290 -
iy Ref -20.0 dBm Aw: 0 dB Sweep: Single
* RefOff: 0.0dB Praamp: Off TSG: Aute Trace: Clear/\Write

Trig: Free Aun
RF Channel Power Burst Power TSC Found

EXP 0 EEpacn EED

T . ! ‘ =7
400 u

-180.0 I 1 1 1 3 ! |
-110.0 I g 1 1 BPSK 1 1 |

Ganter: 1 GHz Time: 26.66 ma

1 Current type of result display
2 Currently selected standard
3 Global results

4 Diagram area

5 Modulation type for each slot
6 GSM softkey menu

Global results

For more information on the general results shown above the diagram area see
"Global Results" on page 219.
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Diagram area
The diagram area contains the graphical representation of the power over time.

When you display the complete frame, the result display also contains information
about the modulation (or burst type) applied to the slots that are displayed. This
information is shown in colored bars (one for each slot) at the bottom of the diagram
area. The R&S FSH supports detection of the following burst types.

8PSK (normal burst EDGE)
Dummy burst

Frequency correction burst
Idle burst (no modulation)
NB (normal burst GMSK)
Synchronization burst

9.3.3 Configuring the Measurement

9.3.3.1 Selecting the Training Sequence

The training sequence (or midamble) is a known bit sequence required to synchronize
the user equipment and the base station. The number of bits that carry the training
sequence depend on the modulation. They are transmitted in the center of the GSM
burst.

The standard defines eight training sequences (numbered 0 to 7). The R&S FSH is
able to determine the training sequence in a burst automatically. Alternatively, you can
select the training sequence manually.

Manual selection of the training sequence may become necessary if two base stations
operate on the same frequency, for example. In that case, you can select to measure
one base station rather than the other.

» Press the "Signal Settings" softkey.
» Select either the "TSC Manual..." or "TSC Auto" menu item.

In case you have selected the "Manual" menu item, the R&S FSH opens an input field
to select a particular training sequence.

9.3.3.2 Selecting the Unit of the Carrier Frequency Error

If possible, you should synchronize the receiver and the transmitter.
The carrier frequency error can have the unit Hz or ppm.

» Press the MEAS key.

» Press the "Display Settings" softkey.

» Select the "HZ" or "ppm" menu item.

The R&S FSH shows the carrier frequency error in the unit you have selected.
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9.4 Measurements on 3GPP FDD Signals

Equipped with the software application R&S FSH-K44, you can perform measurements
on WCDMA signals in accordance to the 3GPP standard with your R&S FSH.

You can expand the functionality by adding the R&S FSH-K44E firmware application.
This application performs code domain power measurements on downlink WCDMA
signals according to the standard.

» Press the MODE key

» Press the "Dig Mod Analyzer" softkey

» Select "3GPP WCDMA BTS" menu item.
The R&S FSH starts the signal analysis.

When starting a measurement, the R&S FSH first records a section of the signal that
lasts 20 ms (or 2 WCDMA frames). From this information, it gets all necessary
information for further analysis of the WCDMA signal.

The R&S FSH performs various measurements on a WCDMA slot in general as well as
measurements on specific channels. When you perform measurements on slot level,
you can either analyze a single slot or over all of the 15 slots of one frame.

Measurements on slot level include the power level, error vector magnitude (EVM), the
code domain error and the frequency error. To get sufficient measurement accuracy, it
is necessary to synchronize the reference frequency of the base station and the

R&S FSH via the EXT REF IN input.

In addition, you can analyze the following channel types in more detail:
e Common Pilot Channel (CPICH)

Note: This channel is required by the channel configuration; without it,
synchronization is not possible.

Primary Common Control Physical Channel (P-CCPCH)
Primary Synchronization Channel (P-SCH)
e Secondary Synchronization Channel (S-SCH)

For the CPICH and P-CCPCH channels the R&S FSH measures the power level and
the Ec/lo. For the P-SCH and S-SCH channels, the R&S FSH measures the power
level.

The 3GPP option provides several result displays to display the measurement results.
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9.4.1 The Result Summary
The default result display is the result summary. The result summary shows various
measurement results and hardware settings in numerical form.
» Press the "Result Display" softkey.
» Select the "Result Summary" menu item.

The R&S FSH shows the numerical results in a table.

0 Availability of measurement results

Note that some results and support of HSDPA and HSPA+ channels are available only
with option R&S FSH-K44E.

For more information see the data sheet.
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7 3GPP WCDMA softkey menu
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9.4.1.1 General Settings
For more information see "General Settings of the Digital Modulation Analyzer" on
page 209.
In addition the application features some settings specific to the 3GPP standard.
For more information on each type of parameter see "Configuring the Measurement"
on page 233.
Scrambling Code
Shows the way you have selected to determine the scrambling code.
In case of manual selection, the field shows the actual number of the scrambling code.
In case of automatic selection, the field shows an "Auto" label.
Antenna Div(ersity)

Shows the currently selected antenna diversity.

P-CPICH Slot

Shows the slot number the results are displayed for.

Ch(annel) Search

Shows the status of the channel search.

9.4.1.2 Global Results

Global results contain various measurement results of the composite signal. These
results evaluate the total signal over the period of one slot.
Channel Power

Shows the power of the complete signal in dBm.

Carrier Frequency Error
Shows the frequency error in relation to the current center frequency of the R&S FSH.

The absolute frequency error is the sum of the frequency error of the R&S FSH and
that of the device under test. If the frequency error is more than 1 kHz, the R&S FSH is
not able to synchronize with the signal. If possible, you should synchronize the receiver
and the transmitter.

1/Q Offset

Shows the DC offset of the signal in %.

This value is valid only when the R&S FSH is in channel search mode.

|
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1/Q Imbalance
Shows the I/Q Imbalance of the signal in %.

This value is valid only when the R&S FSH is in channel search mode.

Composite EVM
Shows the Error Vector Magnitude in %.

The EVM is defined as the ratio of the mean error power of the signal to the power of
an ideal reference signal. To calculate the mean error power, the root mean square
average (of the real and imaginary parts of the signal) is used.

This value is valid only when the R&S FSH is in channel search mode.

Active Channels

Shows the number of active channels in the signal.

Scr Code Found
Shows the number of the primary and secondary scrambling code, regardless if it has
been found automatically or entered manually.
Occupied Bandwidth
Shows the occupied bandwidth of the signal in Hz.
You can control if the occupied bandwidth is measured or not. By default, it is not.
» Press the MEAS key.
» Press the "Meas Settings" softkey.
» Select the "[ ] Occupied Bandwidth" menu item.
The R&S FSH determines the occupied bandwidth in addition to the other global

results. When the measurement has been turned on, the menu item is marked by
an [X].
Peak CDE (15 ksps)

Shows the Peak Code Domain Error of the signal in dB.

The Peak Code Domain Error is defined as the maximum code domain error power
that occurs in the measurement. The code domain error is the difference in power of
the test signal and an ideal reference signal.

This value is valid only when the R&S FSH is in channel search mode.

Avg. RCDE (64QAM)
Shows the Average Relative Code Domain Error of the signal.

Note that only channels with a 64QAM modulation are considered in this
measurement.

This value is valid only when the R&S FSH is in channel search mode.
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9.4.1.3 Channel Results
Channel results contain various results that are specific to one or more channels.

P-CPICH Power
Shows the power of the P-CPICH in dBm.

P-CPICH Ec/lo

Shows the ratio of the power of the pilot channel to the total power of the signal.
Therefore this value shows the usable part of the signal.

P-CPICH Symbol EVM rms

Shows the averaged (root mean square) EVM on symbol level of the P-CPICH.

P-CCPCH Power

Shows the power of the P-CCPCH in dBm.

The abbreviation in brackets shows if it is the absolute power or the power in relation to
the pilot channel (P-CPICH).

P-CCPCHEc/lo

Shows the ratio of the power of the control channel to the total power of the signal.
Therefore this value shows the usable part of the signal.

P-CCPCH Symbol EVM rms

Shows the averaged (root mean square) EVM on symbol level of the P-CCPCH.

P-SCH Power

Shows the power of the P-SCH in dBm.

The abbreviation in brackets shows if it is the absolute power or the power in relation to
the pilot channel (P-CPICH).

S-SCH Power

Shows the power of the S-SCH in dBm.

The abbreviation in brackets shows if it is the absolute power or the power in relation to
the pilot channel (P-CPICH).
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9.4.2 The Code Domain Analyzer
If you equip the R&S FSH with option R&S FSH-K44E, code domain analysis becomes
available to visualize the results in a diagram.
» Press the "Result Display" softkey.
» Select the "Code Domain Power" menu item.

The R&S FSH starts the code domain analyzer.

Screen layout of the code domain power result display
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@' Display i Settings

1 Current type of result display
2 Currently selected standard
3 Header table

4 Diagram header

5 Diagram area

6 WCDMA softkey menu

9.4.2.1 Header Table

The header table contains an assortment of settings already discussed in the section
about the result summary. For more information see "The Result Summary" on page
225.

In addition, it contains the following information.

RBW

Shows the currently selected resolution bandwidth. For more information see "Setting
the Resolution Bandwidth" on page 89.

Trace mode

Shows the currently selected trace mode.

Clear/Write and Max Hold are available for 3GPP measurements.

For more information see "Selecting the Trace Mode" on page 97.
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9.4.2.2 Diagram Header
The diagram header shows the results for individual code channels.

Code channel
Shows the number of the code channel the results are displayed for.

For more information see "Selecting the Slot and Code Channel" on page 235.

Slot
Shows the slot number.

For more information see "Selecting the Slot and Code Channel" on page 235.

Symbol rate

Shows the symbol rate of the currently selected code channel.

Channel power

Shows the power of the complete signal.

Power

Shows the power of the currently selected code channel. The result is either in
absolute values or relative to the P-CPICH channel.

If more than one code belongs to a channel, the R&S FSH shows the power of the
complete channel.

For more information see "Changing the Code Power" on page 236.

Composite EVM
Shows the EVM of the complete signal.

9.4.2.3 Diagram Area

The Code Domain Power result display contains the measurement results in graphic
form. It shows the power of all codes in the signal. In the graph, each bar represents
one code channel. A complete channel may consist of more than one code.

The displayed codes have different colors. The color of the code depends on the state
of the channel it belongs to.

e Yellow: active code (channels)
e Turquoise: inactive (code channels)
e Red: currently selected code (channel)

The power of the codes is a relative value. The reference power is the power of the
pilot channel. You can also display the absolute powers of the code channels. For
more information see "Changing the Code Power" on page 236.
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9.4.3 The Code Domain Channel Table

If you equip the R&S FSH with option R&S FSH-K44E, the code domain channel table
becomes available to visualize the channel structure of the signal.

The code domain channel table shows various parameters and measurement results
on (code) channel level.

Screen layout of the code domain channel table result display
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9.4.3.1 Header Table
The header table contains various settings already discussed in the sections above.

For more information see "General Settings of the Digital Modulation Analyzer" on
page 209 and "The Result Summary" on page 225.

9.4.3.2 Global Results
The global results include information about the complete signal.

Channel Power

Shows the power of the complete signal.

Active Channels

Shows the number of the currently measured channels.

|
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9.4.3.3 Channel Table

The channel table is made up out of seven columns that show various information
about each channel. The number of rows depends on the number of channels that are
currently active. If a channel occupies more than one code, the results correspond to
all codes in the channel.

Channel Type

Type of code channel.

All code channels that the R&S FSH is able to recognize are shown with the correct
channel type and spreading factor.

Channels with the label CHAN are active code channels whose type could not be
detected. Codes that are inactive are not shown.

Chan#.SF

Code channel number including the spreading factor (in the form <Channel>.<SF>).

Symb. Rate (ksps)
Symbol rate that the code channel is transmitted with (7.5 ksps to 960 ksps).

T Offs (chips)

Shows the timing offset of the code channel in chips.

Pilot Bits

Shows the number of pilot bits the code channel contains.

Status

Status display of the code channel.

Power Abs (dBm)

Absolute power of the code channel in dBm.

Power Rel to CPICH (dB)

Relative power of the code channel in dB. The reference channel is the C-PICH or the
total signal, depending on the reference power you have selected.
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9.4.4 Configuring the Measurement

Some of the results depend on the measurement configuration.

9.4.41 Selecting the Analysis Length

The R&S FSH allows you to analyze one slot only, or a complete WCDMA frame

(which is made up out of 15 slots).

» Press the MEAS key.

> Press the "Display Settings" softkey.

» Select the "One Slot" or "One Frame" menu item.
The R&S FSH analyzes the slot or frame, depending on your selection. The results
are updated accordingly.

Defining the scope of the frequency error

In case of the frequency error, you can display the results on a frame or slot basis,
regardless of the selected analysis length.

» Press the MEAS key.
» Press the "Display Settings" softkey.
» Select the "Slot" or "Frame" menu item (— Carrier Freq Error Meas Range).

The R&S FSH updates the frequency error accordingly.

9.4.4.2 Specifying the Scrambling Code

To demodulate a 3GPP signal, you have to know the primary and secondary
scrambling codes of the base station you are testing. You can enter the scrambling
code manually or let the R&S FSH automatically find the right scrambling code(s).
Defining the scrambling code manually
» Press the MEAS key.

Press the "Signal Settings" softkey.

>
» Select the "Primary Code..." or "Secondary Code..." menu item.
>

Enter the primary or secondary scrambling code of the base station you are
testing.

In most cases, the secondary scrambling code has the value '0'.
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Performing a search for the scrambling code

If you don't know the scrambling code, the R&S FSH is able to determine the
scrambling code of one or more 3GPP base stations by itself.

» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the "[ ] Auto" menu item.

With each sweep, the R&S FSH starts a search for the scrambling code. If it finds
the code, the synchronization will be successful. If not, the synchronization fails.
The R&S FSH shows a corresponding message (|No Codes found! ).

Comparing the power of multiple scrambling codes

You can also view the scrambling codes and their power graphically.

Scrambling Codes 3GPP WCDMA BTS
> PreSS the MEAS key Ref: -30.0 dBm RE!: 100 kHz Sweep: Cont Trace: Clear/Write
s Att: 0 dB Preamp: On Ref Offset: 0.0 dB
. Bar Prim S P-CPICH (dB Bar Prim S P-CPICH (dB
» Press the "Result Display" softkey.  [RElRESIRrERI o

» Select the "Scrambling Code"
menu item.

The R&S FSH shows all primary
and corresponding secondary
scrambling codes that it has found
during the search in descending
order regarding the power level.

Center:2.1672 GHz
"~ Result

Display Settings

In addition, the R&S FSH shows the power of the common pilot channels (CPICH)
belonging to the scrambling code. You can see the power in numerical form in a
table above the diagram area and in graphical form.

Trace modes
Note that the PN Scanner supports several trace modes.

If you are using a trace mode other than Clear / Write, the bars depicting the
scrambling codes may turn grey. A grey color indicates time periods during which no
scrambling codes can be found.

For more information on the trace modes see "Selecting the Trace Mode" on page 97.
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9.4.4.3 Setting the Antenna Diversity
By default, the R&S FSH does measurements on base stations with one antenna. For
base stations with two antennas, you have to specify the antenna to synchronize to.
» Press the MEAS key.
> Press the "Signal Settings" softkey.
» Select the "Antenna Settings" menu item.
The R&S FSH opens another submenu.
» In the submenu, select the "Antenna #1" menu item.
The R&S FSH synchronizes to the CPICH of antenna 1.
The procedure to select antenna 2 is the same.

You can also perform a measurement on base stations with multiple antennas, but
display the results of both antennas as a combined result.

» Instead of selecting one of the antennas, select the "Combined" menu item.

» To measure base stations with one antenna, select the menu item "Antenna
Diversity Off".

9.4.4.4 Selecting the Slot and Code Channel

The code domain power and code domain channel table result displays show the
power of each code channel contained in one slot. By default, the R&S FSH shows the
results for slot 0.

» Press the MEAS key.
» Press the "Display Settings" softkey.
» Select the "Slot Number..." menu item.
The R&S FSH opens an input field to select the slot.
» Enter the number of the slot you want to analyze.

In the code domain power result display, the numerical results that the R&S FSH
displays belong to one code channel only. By default, the R&S FSH shows the results
for the first code channel (which is always the pilot channel).

» Press the MEAS key.
> Press the "Display Settings" softkey.
» Select the "Code Channel..." menu item.
The R&S FSH opens an input field to select the code channel.
» Enter a number between 0 and 511 to select a particular code channel.

If you select a code that is part of a channel made up of more than one code, results
correspond to the channel, not the one code.

|
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9.4.4.5 Changing the Code Power
By default, the application displays the absolute power of all code channels.
Alternatively, you can display the power relative to the P-CPICH.
» Press the MEAS key.
> Press the "Power Settings" softkey.
> Select the "Relative to CPICH" menu item.

All power display now relate to the pilot channel.

9.4.4.6 Performing Fast Measurements
Faster measurements are possible if you skip the channel search during the
measurement.
» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the Channel Search Off menu item.
The R&S FSH stops performing a channel search.

If the channel search is off, measurements are faster. However, some results, like the
Composite EVM, can not be calculated if the channels are not known. Thus, turning
the channel search off is useful if you are interested in signal powers only.

The channel search is always on for the Code Domain Power and Code Domain
Channel Table result displays. All other result displays work both ways.

|
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9.5 Measurements on CDMA2000 Signals

Equipped with the software application R&S FSH-K46, you can perform measurements
on downlink CDMAZ2000 signals according to the 3GPP2 standard with your R&S FSH.

You can expand the functionality by adding the R&S FSH-K46E firmware application.
This application performs code domain power measurements on downlink CDMA2000
signals according to the standard.

» Press the MODE key

» Press the "Dig Mod Analyzer" softkey

» Select the "CDMA2000 BTS" menu item.
The R&S FSH starts the signal analysis.

When starting a measurement, the R&S FSH first records a section of the signal that
lasts approximately 27 ms (or about 1 Sync Frame Period).

If the instrument is in a triggered mode (external or GPS trigger), it searches for the
start of the PN code in the vicinity of the PN offset you have entered. If you are using
the automatic PN Offset, the R&S FSH performs a full search for the PN offset and
reports the PN found. In a "free run" situation, the R&S FSH searches for the start of
the PN sequence over the entire signal length.

The R&S FSH performs various general measurements over one PCG (power control
group) as well as measurements on specific channels. It then shows the results in one
of three formats:

e tabular form in the "Result Summary" display,
e scrollable table form in the "Code Domain Channel Table", or
e graphical form in the "Code Domain Power" result display.

To get highest measurement accuracy, it is necessary to synchronize the reference
frequency of the R&S FSH with the base station via the EXT REF IN input or with an
optional GPS receiver.
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9.5.1 The Result Summary
The default result display is the result summary. The result summary shows various
measurement results and hardware settings in numerical form.
» Press the "Result Display" softkey.
» Select the "Result Summary" menu item.

The R&S FSH shows the numerical results in a table.

sult TMAry A 20 BT 1850111 11:27
-ﬂ Center: 1,93 GHz RefLevel:  -20.0 dBm Sweep: Comt
Chamngl: 0 Rel Offset: 09 4B Trigger: Free Run

Band: cdmali| 1900) At [0 ] Base SF: ]
Preamp: off
PN Offaet: Aute
ﬂ- CPE: Lat. 48° 7 350N Lang. 11736 43.2967F AN GBAEm

Global Resultz

RF Chamnel P 2649 dBm Peak to dverage: B dB
Risn; K- 1) P Fomnd; NAA
Campaaite EVIM: 5E N Taw NSA
Carrier Freg Error: 11.9 Hz Active Chamnals: |
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Ahbsolute Pwr: Rel to RF Chan Pwr-  Rel to Pilot Pwr:
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Currently selected standard
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- red font: synchronization failed

Global results

Channel results

7 CDMA2000 softkey menu

1
2
3
4
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9.5.1.1 General Settings
For more information see "General Settings of the Digital Modulation Analyzer" on
page 209.

In addition the application features some settings specific to the 3GPP standard.

PN Offset
Shows the current Pseudo Noise (PN) Offset of the base station.
For more information see "Changing the PN Offset" on page 248

The PN Offset only takes effect in combination with an external or GPS trigger.
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Trigger

Shows the current trigger mode.

For more information see "Working with Trigger Functionality" on page 93.

In addition to the trigger also available with the base unit, the application also feature a
GPS Sync trigger. It triggers measurements on synchronization with the base station.
Base SF

Shows the current Base Spreading factor (Base SF).

For more information see "Setting the Base Spreading Factor" on page 246

9.5.1.2 Global Results

Global results contain various measurement results of the composite signal. These
results evaluate the total signal over the period of one Power Control Group (PCG).
Channel Power

Total power of the signal in dBm in the 1.23 MHz bandwidth around the center
frequency.

Rho

According to the CDMA2000 standard, Rho is the normalized, correlated power
between the measured and the ideally generated reference signal. When you measure
Rho, the CDMA2000 standard requires that only the pilot channel be supplied.
Composite EVM

Shows the composite Error Vector Magnitude (EVM) in %. The EVM is the root of the
ratio of the mean error power (root mean square) to the power of an ideally generated
reference signal.

An EVM of 0 % means a perfect signal.

Carrier Frequency Error
Shows the frequency error in relation to the current center frequency of the R&S FSH.

For more information see "Selecting the Unit of the Carrier Frequency Error" on page
247.

Concerning uncertainty of the reference frequency of the GPS receiver, refer to the
data sheet.
Peak to Average

Shows the difference between the peak power and the average power of the signal
(crest factor).
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PN Found

The PN offset found during auto PN offset operation.

Tau

According to the CDMA2000 standard, Tau shows the timing error of the signal. The
maximum offset is specified at 10 ps.

Active Channels

Number of currently active channels.

9.5.1.3 Channel Results
Channel results contain various results specific to one or more channels. The table
contains

e the absolute channel power in dBm
e the channel power in relation to the total signal power in dB
e the channel power in relation to the pilot channel in dB

for the pilot channel (PICH) and the synchronization channel (SYNC).

The pilot channel always occupies code 0 and the synchronization channel always
occupies code number 32.

|
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9.5.2 The Code Domain Analyzer

If you equip the R&S FSH with option R&S FSH-K46E, code domain analysis becomes
available to visualize the results in a diagram.

» Press the "Result Display" softkey.
» Select the "Code Domain Power" menu item.

The R&S FSH starts the code domain analyzer.

Screen layout of the code domain power result display
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9.5.2.1 Header Table and Diagram Header

The header table and the diagram header contain an assortment of settings already
discussed in the section about the result summary. For more information see "The
Result Summary" on page 238.

In addition, they contain the following information.

Code Order

Shows the currently selected code order. The code order is either Hadamard or
BitReverse.

For more information see "Changing the Code Order" on page 246.

Pilot Power

Shows the power of the pilot channel.
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Sync Power Relative to <Reference>

Shows the power of the synchronization channel (SYNC) in relation to the pilot channel
or the RF channel power.

For more information see "Changing the Reference Power" on page 247.

C<x> (Ch.SF) Relative to <Reference>

Shows the power of the currently selected code channel in relation to the pilot channel
or the RF channel power. The numbers in the C<x> element and the walsh code
(Ch.SF) depend on the currently selected channel.

For more information see "Changing the Reference Power" on page 247.

9.5.2.2 Diagram Area

The Code Domain Power result display contains the measurement results in graphic
form. It shows the power of all codes in the signal. In the graph, each bar represents
one (Walsh) code.

The displayed codes have different colors. The color of the code depends on the state
of the channel it belongs to.

e Yellow: active code (channels)
e Turquoise: inactive (code channels)

The number of codes that are displayed depends on the base spreading factor. For
more information see "Setting the Base Spreading Factor" on page 246.

The order the R&S FSH displays the codes in depends on the code order. For more
information see "Changing the Code Order" on page 246.

The power of the codes is a relative value. The reference power is either the total
power of the signal or the power of the pilot channel. For more information see
"Changing the Reference Power" on page 247.
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9.5.3 The Code Domain Channel Table

If you equip the R&S FSH with option R&S FSH-K46E, the code domain channel table
becomes available to visualize the channel structure of the signal.

The code domain channel table shows various parameters and measurement results
on (code) channel level.

Screen layout of the code domain channel table result display
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9.5.3.1 Header Table

The header table contains various settings already discussed in the sections above.
For more information see "The Result Summary" on page 238.

9.5.3.2 Global Results

The global results contain various settings already discussed in the sections above.
For more information see "The Result Summary" on page 238.
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9.5.3.3 Channel Table
The channel table is made up out of seven columns and a number of rows that depend
on the number of channels.

The columns show the following information.

Channel Type

Type of channel. (---) indicates an inactive channel. The following channels can be
detected:

Channel Type Channel

F-PICH Pilot channel (displayed as PICH)

F-SYNC Synchronization channel (displayed as SYNC)

All other channel types are not automatically differentiated and named as “CHAN”.

Walsh Ch.SF

Channel number including the spreading factor (in the form <Channel>.<SF>).

Symb. Rate (ksps)
Symbol rate that the channel is transmitted with (9.6 ksps to 307.2 ksps).

RC

Radio configuration. The RC is a predefined physical layer configuration for the
transmit signal. It defines the physical channel configuration based upon a specific
channel data rate. In the current CDMA2000 Standard nine RCs are defined in the
forward link.

Status

Status display. Unassigned codes are identified as inactive channels.

Power Abs (dBm)

Absolute power of the channel in dBm.

Power Rel to PICH [Total] (dB)

Relative power of the channel in dB. The reference channel is the PICH or the total
signal, depending on the reference power you have selected.
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9.5.4 The PN Scanner

If you equip the R&S FSH with option R&S FSH-K46E, the PN scanner becomes
available.

If you are measuring over-the-air (OTA) signals, you can use the PN scanner to
identify base stations in the area. Every base station is identified by its PN offset. The
PN Scanner shows the PN offset for every base station it has detected. For every base
station it also shows the its power graphically (each yellow bar represents an active
and detected base station) and numerically in a table above the diagram.

Note that a GPS trigger is necessary to detect the PN offset of the base stations you
are scanning. GPS trigger is available with the R&S FSH GPS receiver, for example.

Trace modes
Note that the PN Scanner supports several trace modes.

If you are using a trace mode other than Clear / Write, the bars depicting the PN offset
may turn grey. A grey bar is shown in case of base stations that have been detected in
the past but are not currently detected.

For more information on the trace modes see "Selecting the Trace Mode" on page 97.
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9.5.5 Configuring the Measurement

Some of the results depend on the measurement configuration.

9.5.5.1 Setting the Base Spreading Factor
The number of codes the R&S FSH displays in the diagram depends, in addition to the
signal constellation itself, on the base spreading factor you have set.
» Press the MEAS key.
> Press the "Signal Settings" softkey.
> Select either the "64" or "128" menu item.

The R&S FSH applies the corresponding spreading factor to the measurement. A
base spreading factor of 64 results in a display of 64 codes on the x-axis (0 to 63),
a base spreading factor of 128 in a display of 128 codes on the x-axis (0 to 127).

In the code domain analyzer result display, the number of displayed codes
changes accordingly.
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Take care of setting the base spreading factor of the code domain to either 64 or 128.
If you set the base spreading factor to 64 for channels with a base spreading factor of
128 (code class 7), an alias power may be displayed in the Code Domain Power result
display, because of the ambiguity of the Hadamard Matrix. An alias power is a
displayed code power, where no power would be if the spreading factor was correct.

9.5.5.2 Changing the Code Order

The code order defines the order the codes are displayed.

Hadamard order means that there's no distinction between channels. The R&S FSH
shows codes in ascending order regardless of the channel that it belongs to.

BitReverse order means that the R&S FSH combines codes of a channel if a channel
consists of more than one code. When using BitReverse order, the codes of a channel

are next to one another. In this way you can see the total power of a concentrated
channel.
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» Press the MEAS key.

> Press the "Display Settings" softkey.

» Select either the "Hadamard" or the "BitReverse" menu item.
The R&S FSH adjusts the code display accordmgly
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9.5.5.3 Changing the Reference Power
The y-axis represents the power of the signal. The power of the codes is relative either
to the total power of the signal or relative to the power of the pilot channel (PICH).
» Press the MEAS key.
» Press the "Power Settings" softkey.

» Select either the "Code Power Relative To Pilot" or "Code Power Relative To Total"
menu item.

By default, the R&S FSH displays the power in the unit dBm.

9.5.5.4 Selecting the Unit of the Carrier Frequency Error

The absolute frequency error is the sum of the frequency error of the R&S FSH and
that of the device under test. If the frequency error is more than 1 kHz, the R&S FSH is
not able to synchronize with the signal. If possible, you should synchronize the receiver
and the transmitter.

The carrier frequency error can have the unit Hz or ppm.
» Press the MEAS key.

» Press the "Display Settings" softkey.

» Select the "HZz" or "ppm" menu item.

The R&S FSH shows the carrier frequency error in the unit you have selected.
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9.5.5.5 Changing the PN Offset

The standard uses the PN Offset to distinguish between base stations. The PN offset
determines the offset in the circulating PN sequence in multiples of 64 chips with
reference to the event second clock trigger.

Each signal is spread with a Walsh code of a length of 64 or 128 and a pseudo-random
noise code (PN code) of a length of 215. Each BTS sector in the network is assigned a
PN offset in steps of 64 chips.

If you use an external or GPS sync trigger, you have to adjust the PN Offset according
to the base station / sector you are measuring.

» Press the MEAS key.

» Press the "Signal Settings" softkey.

» Select the PN OFFSET menu.

» Enter the PN Offset you need (between 0 and 511).

9.5.5.6 Synchronizing to a Base Station Using a GPS Receiver
If you use a GPS receiver while performing measurements on a base station, you can
synchronize the sweep via the GPS receiver.
» Press the SWEEP key.
» Press the "Trigger" softkey.
» Select "GPS Sync" menu item.

The R&S FSH now synchronizes the sweep to the signal using the GPS receiver.
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9.6 Measurements on 1xEV-DO Signals

Equipped with the software application R&S FSH-K47, you can perform measurements
on downlink 1xEV-DO signals in accordance to the 3GPP2 standard with your
R&S FSH.

» Press the MODE key

> Press the "Dig Mod Analyzer" softkey.

» Select the "IXEVDO BTS" menu item.
The R&S FSH starts the signal analysis.

After you have started the measurement, the R&S FSH first records a section of the
signal that lasts approximately 27 ms (or about 1 Sync Frame Period). If the instrument
is in a triggered mode (external or GPS trigger), it then searches for the start of the PN
code in the vicinity of the PN offset you have entered. If you are using the automatic
PN Offset, the R&S FSH performs a full search for the PN offset and reports the PN
found. For a "free run" situation, the R&S FSH searches for the start of the PN
sequence over the entire signal length.

The R&S FSH performs various general measurements over one slot as well as
measurements on specific channels. It then shows the results in tabular form in the
"Result Summary" display,

To get highest measurement accuracy, it is necessary to synchronize the reference
frequency of the R&S FSH with the base station via the EXT REF IN input or with an
optional GPS receiver.

|
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9.6.1 The Result Summary
The result summary shows various measurement results and hardware settings in
numerical form.
» Press the "Result Display" softkey.
» Select the "Result Summary" menu item.

The R&S FSH shows the numerical results in a table.
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9.6.1.1 General Settings
For more information see "General Settings of the Digital Modulation Analyzer" on
page 209.

In addition the application features some settings specific to the 3GPP standard.

PN Offset
Shows the current Pseudo Noise (PN) Offset of the base station.
For more information see "Changing the PN Offset" on page 253.

The PN Offset only takes effect in combination with an external or GPS trigger.

|
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9.6.1.2 Global Results

Global results contain various measurement results of the composite signal. These
results evaluate the total signal over the period of one frame. Global results also
contain information about the queliaty of the composite signal.

Channel Power

Total power of the signal in dBm in the 1.23 MHz bandwidth around the center
frequency.

Carrier Frequency Error

Shows the frequency error in relation to the current center frequency of the R&S FSH.

For more information see "Selecting the Unit of the Carrier Frequency Error" on page
253.

Concerning uncertainty of the reference frequency of the GPS receiver, refer to the
data sheet.

Peak to Average

Shows the difference between the peak power and the average power of the signal
(crest factor).

PN Found

The PN offset found during auto PN offset operation.

Tau

Tau is specified in the CDMA2000 standard. It shows the timing error of the signal. The
maximum offset is specified at 10 ys.

Traffic Activity

Percentage of traffic slots with data.

9.6.1.3 Channel Results

Channel results contain various results specific to one or more channels. The table
contains

e the absolute channel power in dBm
e the channel power in relation to the total signal power in dB
e the channel power in relation to the pilot channel in dB

for the pilot channel (PICH), the MAC channel and the data channel.

The absolute and relative channel power is an average over the time the channel is
active in the measured slot.

In addition to the powers of the channels, the channel results also show quality
parameters for the pilot channel (PICH):
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EVM
Error vector magnitude (EVM) of the pilot channel in %.

The EVM is the root of the ratio of the mean error power (root mean square) to the
power of an ideal reference signal.

An EVM of 0 % means a perfect signal.

Rho
Quality parameter Rho of the pilot channel.

Rho is specified in the CDMA2000 standard. It is the normalized, correlated power
between the measured signal and an ideal reference signal. The standard requires that
only the pilot channel is measured to get the results for Rho.

The PN Scanner

If you equip the R&S FSH with option R&S FSH-K47E, the PN scanner becomes
available.

If you are measuring over-the-air (OTA) signals, you can use the PN scanner to
identify base stations in the area. Every base station is identified by its PN offset. The
PN Scanner shows the PN offset for every base station it has detected. For every base
station it also shows the its power graphically (each yellow bar represents an active
and detected base station) and numerically in a table above the diagram.

Note that a GPS trigger is necessary to detect the PN offset of the base stations you
are scanning. GPS trigger is available with the R&S FSH GPS receiver, for example.

Trace modes
Note that the PN Scanner supports several trace modes.

If you are using a trace mode other than Clear / Write, the bars depicting the PN offset
may turn grey. A grey bar is shown in case of base stations that have been detected in
the past but are not currently detected.

For more information on the trace modes see "Selecting the Trace Mode" on page 97.

9.6.3

The Burst Power Result Display

If you equip the R&S FSH with option R&S FSH-K47E, the Burst Power result display
becomes available.

The Burst Power result display shows the power of the signal over a single 1xEV-DO
frame (26.66 ms). This measurement is necessary to check if the power and timing of
the bursted signals meets the requirements of the standard.

In order to capture a complete frame, you can apply a trigger from a GPS device or
another external trigger.
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9.6.4 Configuring the Measurement

Some of the results depend on the measurement configuration.

9.6.4.1 Selecting the Unit of the Carrier Frequency Error

The absolute frequency error is the sum of the frequency error of the R&S FSH and
that of the device under test. If the frequency error is more than 1 kHz, the R&S FSH is
not able to synchronize with the signal. If possible, you should synchronize the receiver
and the transmitter.

The carrier frequency error can have the unit Hz or ppm.
» Press the MEAS key.

» Press the "Display Settings" softkey.

» Select the "HZz" or "ppm" menu item.

The R&S FSH shows the carrier frequency error in the unit you have selected.

9.6.4.2 Changing the PN Offset

The standard uses the PN Offset to distinguish between base stations. The PN offset
determines the offset in the circulating PN sequence in multiples of 64 chips with
reference to the event second clock trigger.

Each signal is spread with a Walsh code of a length of 64 or 128 and a pseudo-random
noise code (PN code) of a length of 215. Each BTS sector in the network is assigned a
PN offset in steps of 64 chips.

If you use an external or GPS sync trigger, you have to adjust the PN Offset according
to the base station / sector you are measuring.

» Press the MEAS key.

» Press the "Signal Settings" softkey.

» Select the PN OFFSET menu.

» Enter the PN Offset you need (between 0 and 511).

9.6.4.3 Synchronizing to a Base Station Using a GPS Receiver
If you use a GPS receiver while performing measurements on a base station, you can
synchronize the sweep via the GPS receiver.
» Press the SWEEP key.
» Press the "Trigger" softkey.
» Select GPS Sync menu item.

The R&S FSH now synchronizes the sweep to the signal using the GPS receiver.
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9.7 Measurements on TD-SCDMA Signals

Equipped with the software application R&S FSH-K48, you can perform measurements
on downlink TD-SCDMA signals in accordance to the 3GPP standard with your
R&S FSH.

» Press the MODE key

> Press the "Dig Mod Analyzer" softkey.

» Select the "TD-SCDMA BTS" menu item.
The R&S FSH starts the signal analysis.

After you have started the measurement, the R&S FSH first records a section of the
signal that lasts at least two frames. When it has found the beginning of a frame, the
R&S FSH includes one frame in the signal analysis.

The R&S FSH performs various general measurements based on the composite signal
of one slot as well as measurements based on the special parts of the slot. It then
shows the results in tabular form in the "Result Summary" display,

To get highest measurement accuracy, it is necessary to synchronize the reference
frequency of the R&S FSH with the base station via the EXT REF IN input.
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9.7.1 The Result Summary
The result summary shows various measurement results and hardware settings in
numerical form.
» Press the "Result Display" softkey.
» Select the "Result Summary" menu item.

The R&S FSH shows the numerical results in a table.
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9.7.1.1 General Settings
For more information see "General Settings of the Digital Modulation Analyzer" on
page 209.

In addition the application features some settings specific to the 3GPP standard.

Scrambling Code

Shows the scrambling code of the base station. The scrambling code is a number
between 0 and 127.

If you have selected automatic detection of the code, the R&S FSH shows the label
"Auto". Automatic detection is the default method to find the scrambling code.

For more information see "Specifying the Scrambling Code" on page 266.
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Switching Point
Shows the switching point in a subframe that separates uplink and downlink.

For more information see "Defining the Switching Point" on page 267.

Slot Number
Shows the time slot (0 to 6) of the TD-SCDMA subframe that is currently analyzed.

For more information see "Selecting a Time Slot" on page 268.

Max Users

Shows the maximum number of midamble shifts in a cell. Because each midambile is
user-specific, the midamble shifts also define the number of users that can be served
in one cell.

Channel Phases

Shows the phase characteristics of the code channels.

For more information see "Selecting the Phase Characteristics of the Code Channels"
on page 269.

9.7.1.2 Global Results

Global results contain various measurement results of the composite signal. These
results evaluate the total signal over the period of one slot. The global results also
contain information about the quality of the measured signal.

Note that some results are only evaluated if the channel search has been turned on.
For more information see "Using the Channel Search" on page 266.

RF Channel Power

Shows the total power of the currently measured TD-SCDMA signal.

Note that the RF Channel Power shown in the Result Summary is measured over one
time slot. The RF Channel Power shown in the Spectrum Overview is measured over
one complete subframe.

In case of over-the-air measurements, the total power includes all received signals in
the channel bandwidth.

Carrier Freq Error

Shows the frequency error in related to the current center frequency of the R&S FSH.

For more information see "Selecting the Unit of the Carrier Frequency Error" on page
269.

Concerning uncertainty of the reference frequency of the GPS receiver, refer to the
data sheet.
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1/Q Offset
Shows the DC offset of the signal in %.

Displayed only if the channel search has been turned on.

Gain Imbalance
Shows the gain Imbalance of the signal in %.

Displayed only if the channel search has been turned on.

Composite EVM

Shows the composite Error Vector Magnitude (EVM) in %. The EVM is the root of the
ratio of the mean error power (root mean square) to the power of an ideally generated
reference signal.

An EVM of 0 % means a perfect signal.

Displayed only if the channel search has been turned on.

Peak CDE
Shows the Peak Code Domain Error of the signal in dB.

The Peak Code Domain Error is defined as the maximum code domain error power
that was found in the measurement. The code domain error is the difference in power
of the test signal and an ideal reference signal.

Displayed only if the channel search has been turned on.

Avg RCDE
Shows the Average Relative Code Domain Error of the signal.

Displayed only if the channel search has been turned on.

PCCPCH Symbol EVM
Shows the EVM of the PCCPCH in %rms for the time slot 0.
Note that the R&S FSH only calculates the EVM if the PCCPCH is actually transmitted.

PCCPCH Ecl/lo

Shows the ratio of the power of the pilot channel to the total power of the signal.
Therefore this value shows the usable part of the signal.

Scrambling Code Found

Shows the number of the scrambling code, if one has been found.

Active Channels
Shows the number of active channels currently received.

Displayed only if the channel search has been turned on.
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9.7.1.3 Power Results
Power results contain various results specific to one timeslot. The timeslot consist of
two data fields, a midamble and a guard period.
The table contains

e the absolute channel power in dBm
e the channel power in relation to the total signal power in dB

of the data parts and midamble parts of a timeslot.

Data Power

Power of the data parts in the timeslot you have selected. The R&S FSH shows the
power of both data parts together and the power of each individual data part ("Data 1
Power" and "Data 2 Power").

Midamble Power

Power of the midamble part in the timeslot you have selected.
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9.7.2 The Code Domain Analyzer
If you equip the R&S FSH with option R&S FSH-K48E, code domain analysis becomes
available to visualize the results in a diagram.
» Press the "Result Display" softkey.
» Select the "Code Domain Power" menu item.

The R&S FSH starts the code domain analyzer.

Screen layout of the code domain power result display
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Spreading factor 0

Note that the Code Domain Analyzer result display does not display the code domain
power for code channels with a spreading factor of 0.
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9.7.2.1 Header Table and Diagram Header

The header table and the diagram header contain an assortment of settings already
discussed in the section about the result summary. For more information see "The
Result Summary" on page 255.

In addition, they contain the following information.

Code / SF
Shows the currently selected code and its spreading factor.
The first value is the code number, the second value is the spreading factor.

The spreading factor for the codes is variable in the range between 0 and 16.

Mod(ulation) Type
Shows the modulation type of the currently selected code.

For more information see "Selecting a Code Channel" on page 268.

Symbol EVM
Shows the EVM of the currently selected code.

For more information see "Selecting a Code Channel" on page 268.

Code Power
Shows the power level of the currently selected code.

For more information see "Selecting a Code Channel" on page 268.

Slot Number
Shows the number of the time slot that the code domain is analyzed for.

For more information see "Selecting a Time Slot" on page 268.

RF Channel Power
Shows the total power of the signal.

For more information see "Global Results" on page 256.

Composite EVM
Shows the composite Error Vector Magnitude (EVM) in %.

For more information see "Global Results" on page 256.
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9.7.3 The Code Domain Channel Table
If you equip the R&S FSH with option R&S FSH-K48E, the code domain channel table
becomes available to visualize the channel structure of the signal.
The code domain channel table shows various parameters and measurement results

on (code) channel level.

Screen layout of the code domain channel table result display
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9.7.3.1 Header Table

The header table contains various settings already discussed in the sections above.
For more information see "The Result Summary" on page 255.

9.7.3.2 Global Results

The global results contain various settings already discussed in the sections above.
For more information see "The Result Summary" on page 255.
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9.7.3.3 The Code Domain Channel Table

The channel table is made up out of seven columns and a number of rows that depend
on the number of channels.

The columns show the following information.

Code#.SF

Number of the code channel and its spreading factor.

Status

Status of the code channel.

Modulation Type

Modulation type of the code channel.

Code Symbol EVM

EVM of the corresponding code channel.

Power Abs(olute) (dBm)

Absolute power of the corresponding code channel in dBm.

Power Rel(ative) to RF Channel Power (dB)

Relative power of the corresponding code channel in dB. The power value is relative to
the RF channel power.
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9.7.4 The Sync ID Result Display

If you equip the R&S FSH with option R&S FSH-K48E, the Sync ID result display
becomes available.

If you are measuring over-the-air (OTA) signals, you can use the Sync ID result display
to identify base stations in the area. Every base station is identified by its
synchronization ID. The Sync ID result display shows the ID for every base station it
has detected. For every base station it shows its power graphically (each yellow bar
represents an active and detected base station) and numerically in a table above the
diagram. In addition, the R&S FSH evaluates the delay of the synchronization IDs
relative to the first one.

Trace modes
Note that the Sync ID result display supports several trace modes.

If you are using a trace mode other than Clear / Write, the bars showing the ID may
turn grey. A grey bar is shown in case of base stations that have been detected in the
past but are not currently detected.

For more information on the trace modes see "Selecting the Trace Mode" on page 97.

Operating Manual 1173.6275.12 - 24 263



R&S FSH Digital Modulation Analyzer

Measurements on TD-SCDMA Signals

9.7.5 The Time Domain Power Result Display

If you equip the R&S FSH with option R&S FSH-K48E, the Time Domain Power result
display becomes available.

The Time Domain Power result display shows the power of the signal over one TD-
SCDMA subframe (5.42 ms or 7 time slots, including the pilot time slots). This
measurement is useful to determine which time slots contain power.

Screen layout of the time domain power result display
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The result display consists of a result table in the upper part of the display and a
diagram in the lower half of the display.

The diagram contains a trace that shows the power of the signal over one TD-SCDMA
subframe. The time slots in the frame are represented by blue vertical lines. Each time
slot is also labeled with a number. A subframe consists of 7 normal time slots,

therefore the range of numbers is 0 through 6. The trace always begins with time slot
0.

Note that the diagram also shows three time slots which are not numbered and have a
shorter duration than the normal time slots. These are the special time slots that
belong to each subframe: two time slots that conatin the pilot information and one time
slot that serves as a guard period.
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The switching point is represented by a red vertical line. All time slots after the
switching point are considered as downlink slots. Because the R&S FSH-K48 only
allows measurements on the downlink, it evaluates the results (EVM or C/I) only for the
time slots that carry downlink information. So, if a time slot contains power, but does
not show EVM or C/I results, the switching point is probably set in a way that this time
slot is considered as an uplink slot.

For each time slot (0 to 6) and the two pilot time slots (DWPTS and UpPTS), the result
display shows the following results.

Slot number

Shows the time slot type.

The normal time slots are numbered from 0 to 6. Time slot 0 is always reserved for the
downlink and time slot 1 always reserved for the uplink. The remaining time slots can
either carry uplink or downlink information, depending on the switching point you have
set.

The special time slots are labeled DWPTS and UpPTS. They are shorter than normal
time slots and carry the pilot information for uplink (UpPTS) and downlink (DwWPTS).

Note that the UpPTS is not analyzed by the R&S FSH-K48. Thus, the software does
not display results for this time slot.
Power

Shows the absolute power level of each time slot.

(o]}

Shows the carrier-to-interference ratio.

The C/l is the usable signal power in relation to the error power (difference between
the measured signal and the reference signal).

Composite EVM

Shows the composite EVM of each time slot in %.
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9.7.6 Configuring the Measurement

Some of the results depend on the measurement configuration.

9.7.6.1 Using the Channel Search
The R&S FSH-K48E supports the analysis of the code domain power of all channels.
Thus, it needs to detect active and inactive channels in the code domain automatically.

For a quick and basic analysis of the signal, you can turn off the channel search. The
R&S FSH in that case evaluates several basic parameters in the Result Summary.

If you turn the channel search on, the I/Q data is also analyzed in the code domain.
Thus, the measurement consumes slightly more time, but yields more results.

» Press the MEAS key.

» Press the "Display Settings" softkey.

» Select the "Channel Search On - Normal" menu item.
The R&S FSH turns the channel search on.

Note that the R&S FSH automatically turns on the channel search when you are using
the Code Domain Power result display or the Code Domain Channel Table.

Measurements without channel search

Measurements without channel search are only possible for result displays that do not
analyze the code domain.

In the Result Summary only results that do not require analysis in the code domain are
displayed.

9.7.6.2 Specifying the Scrambling Code
To demodulate a 3GPP signal, you have to know the scrambling code of the base
station you are testing.
You can enter the scrambling code manually or let the R&S FSH automatically find the
right scrambling code(s).
Defining the scrambling code manually
» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the "Set Code Manually..." menu item.
>

Enter the scrambling code of the base station you are testing.

Operating Manual 1173.6275.12 - 24 266



R&S FSH Digital Modulation Analyzer

Measurements on TD-SCDMA Signals

Performing a search for the scrambling code

If you don't know the scrambling code, the R&S FSH is able to determine the
scrambling code of one or more 3GPP base stations by itself.

» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the "[ ] Auto" menu item in the "Scrambling Code" category.

With each sweep, the R&S FSH starts a search for the scrambling code. If it finds
the code, the synchronization will be successful. If not, the synchronization fails.

9.7.6.3 Selecting the Maximum Number of Users

The TD-SCDMA standard allows the assignment of resources to a variable number of
users (2, 4, 6, 8, 10, 12, 14 or 16). The maximum number of users is determined by the
number of midamble shifts K in a particular time slot.

You can enter the number of midamble shifts manually or let the R&S FSH
automatically determine the number of midamble shifts.

Defining the number of users manually

» Press the MEAS key.

» Press the "Signal Settings" softkey.

» Select the "Set K Manually..." menu item.

>

Enter the maximum number of allowed users.

Performing a search for the current number of users

If you don't know the number of users currently served, the R&S FSH is able to
determine the supported number of users by itself.

» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the "[ ] Auto” menu item in the "Maximum Users (K)" category.

With each sweep, the R&S FSH starts a search for the supported maximum
number of users.

9.7.6.4 Defining the Switching Point

A TD-SCDMA subframe contains two switching points where the signal switches from

downlink to uplink or vice versa. The first switching point is fix after the guard period of
the special time slot, the second switching point is arbitrary and is between one of the

last six time slots. The switch point is thus a number between 0 and 6.

» Press the MEAS key.
» Press the "Signal Settings" softkey.
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» Select the "Set Switch Point Manually" menu item.
The R&S FSH opens an input field to enter the switching point.

» Enter the number of the time slot after which the switching point occurs.

9.7.6.5 Selecting a Time Slot
In the several result result displays, the R&S FSH shows the power of a particular time
slot. By default, the R&S FSH shows the results for slot 0.
» Press the MEAS key.
» Press the "Display Settings" softkey.
» Select the "Slot Number" menu item.
The R&S FSH opens an input field to select the slot.
» Enter the number of the timeslot you want to analyze.
The R&S FSH adjusts the results accordingly.

Note that you can select only slots that are assigned to the downlink. The location of
downlink slots is defined by the switching point.

9.7.6.6 Changing the Code Power

By default, the application displays the absolute power of the code channels in the
Code Domain Power result display. Alternatively, you can display the power relative to
the RF channel power.

» Press the MEAS key.
» Press the "Power Settings" softkey.
» Select the "Relative to RF Channel Power" menu item.

The code domain power values are now relative to the RF channel power.

9.7.6.7 Selecting a Code Channel

The "Code Domain Analyzer" contains results for a particular code channel. By default,
the R&S FSH shows the results for the first active code channel in the analyzed time
slot.

» Press the MEAS key.
» Press the "Display Settings" softkey.
» Select the "Code Channel" menu item.
The R&S FSH opens an input field to select a code channel.
» Enter the number of the code channel you want to analyze.
The R&S FSH adjusts the results accordingly.

The bar of the currently selected code channel is highlighted in red.
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9.7.6.8 Selecting the Phase Characteristics of the Code Channels

The phase of the code channels is either fixed or arbitrary.
» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the "Fixed" or the "Arbitrary” menu item.
In "Fixed" mode, the phase of all code channels has to be the same.

In "Arbitrary” mode, the phase of the code channels is allowed to rotate.

9.7.6.9 Selecting the Unit of the Carrier Frequency Error

If possible, you should synchronize the receiver and the transmitter.
The carrier frequency error can have the unit Hz or ppm.

» Press the MEAS key.

» Press the "Display Settings" softkey.

» Select the "HZz" or "ppm" menu item.

The R&S FSH shows the carrier frequency error in the unit you have selected.

9.7.6.10 Selecting the Unit for EVM Results

EVM results are usually calculated either in % or in dB.
» Press the MEAS key.

» Press the "Display Settings" softkey.

» Select either the "%" or "dB" menu item.

The R&S FSH shows the EVM in the unit you have selected.
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9.8 Measurements on LTE Signals

Equipped with the software application R&S FSH-K50 and R&S FSH-K51, you can
perform measurements on downlink LTE FDD (R&S FSH-K50) and TDD (R&S FSH-
K51) signals in accordance to the 3GPP standard with your R&S FSH.

Bandwidth of LTE signals
Because of the bandwidth of LTE signals, measurements are possible only with
instruments that support a bandwidth of 20 MHz (serial numbers 105000 and higher).

Press the MODE key
Press the "Dig Mod Analyzer" softkey.
Select the "LTE-FDD BTS" menu item for FDD measurements.

vV vYvyy

Select the "TD-LTE BTS" menu item for TDD measurements.
The R&S FSH starts the signal analysis.

To get highest measurement accuracy, it is necessary to synchronize the reference
frequency of the R&S FSH with the base station via the EXT REF IN input.

Operating Manual 1173.6275.12 - 24 270



R&S FSH Digital Modulation Analyzer

Measurements on LTE Signals

9.8.1 The Result Summary

The result summary shows various measurement results and hardware settings in
numerical form.

(), 6)
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5
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RF Channel Pawer: -E4.56 dBm Cell Idemtity [Crp7TD]; 349 [113.1]
Orverall EVM: 1.8 % Cyclic Prefin: Normal
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1 Current type of result display
2 Currently selected standard
3 General settings
4 Synchronization state and GPS information
- green font: synchronization OK
- red font: synchronization failed
5 Global results
6 Allocation summary or reference signal overview
7 LTE softkey menu

9.8.1.1 General Settings
For more information see "General Settings of the Digital Modulation Analyzer" on
page 209.

In addition the application features some settings specific to the 3GPP standard.

Ch BW
Shows the current base channel bandwidth and number of resource blocks (RB).

For more information see "Selecting the Channel Bandwidth" on page 280.

UL /DL
Shows the configuration of the subframes in a radio frame for TDD systems.

For more information see "Selecting the Subframe Configuration for TDD Signals" on
page 281.
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Cell [Grp/ID]

Shows the identity of the radio cell that is tested. If you enter a specific cell identity, the
numbers in brackets show the group the cell identity belongs to and the ID in that

group.

For more information see "Selecting the Cell Identity" on page 280.

Cyclic Prefix
Shows the type of cyclic prefix in use.

For more information see "Selecting the Cyclic Prefix" on page 280.

Antenna
Shows the current antenna configuration.

For more information see "Selecting the MIMO Configuration" on page 282.

Subframes

Shows the number of subframes the R&S FSH records and analyzes during a single
sweep.

9.8.1.2 Global Results

Global results contain various measurement results of the composite signal. These
results evaluate the total signal over the period of one frame. The global results also
contain information about the quality of the measured signal of up to one frame. The
exact amount of data that is analyzed depends on the number of selected subframes.
RF Channel Power

Shows the total power of the currently measured LTE signal.

The channel power includes all subcarriers covered by the channel bandwidth. Signal
power outside the channel bandwidth is not included in the total power, even if it is
visible in the spectrum overview.

In case of over-the-air measurements, the total power includes all received signals in
the channel bandwidth.

Overall EVM

Shows the overall EVM of the signal.

The overall EVM includes all signal components, regardless of the modulation or
channel type.
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Carrier Freq Error
Shows the frequency error in relation to the current center frequency of the R&S FSH.

For more information see "Selecting the Unit of the Carrier Frequency Error" on page
282.

Concerning uncertainty of the reference frequency of the GPS receiver, refer to the
data sheet.

Sync Signal Power

Shows the power of the synchronization signal.

For more information see "Selecting the Synchronization Signal" on page 282.

OSTP
Shows the OSTP of the signal.

RSRP (3GPP TS 36.214)
Shows the Reference Signal Received Power (RSRP).

The RSRP is the average power of the cell-specific reference signals. It is calculated
over all subcarriers and the complete channel bandwidth.

Note that the R&S FSH bases its calculation of the RSRP on the channel bandwidth
you have selected for measurement, not the channel bandwidth it actually receives.
Occupied Bandwidth
Shows the occupied bandwidth of the signal in Hz.
You can control if the occupied bandwidth is measured or not. By default, it is not.
» Press the MEAS key.
» Press the "Meas Settings" softkey.
» Select the "[ ] Occupied Bandwidth" menu item.
The R&S FSH determines the occupied bandwidth in addition to the other global

results. When the measurement has been turned on, the menu item is marked by
an [X].
Cell Identity [Grp/ID]

Shows the cell identity, cell group and cell ID the current results correspond to.

For more information see "Selecting the Cell Identity" on page 280.

Cyclic Prefix
Shows the cyclic prefix the current results correspond to.

For more information see "Selecting the Cyclic Prefix" on page 280.
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Traffic Activity

Percentage of traffic slots with data.

SINR
Shows the Signal to Interference and Noise ratio.

The SINR is the ratio of the signal power and the sum of interference and noise power.

RSSI (3GPP TS 36.214)

Shows the Received Signal Strength Indicator (RSSI).

The RSSI is the complete signal power of the channel that has been measured,
regardless of the origin of the signal.

RSRQ (3GPP TS 36.214)

Shows the Reference Signal Received Quality (RSRQ).

The RSRQ is the ratio of the RSRP and the RSSI.

1/Q Offset
Shows the power at spectral line 0 normalized to the total transmitted power.

The 1/Q offset may be an indicator for a baseband DC offset or for carrier leakage.

9.8.1.3 Allocation Summary

The allocation summary becomes active when you have set the MIMO settings to a
specific antenna connected by cable. The allocation summary contains the results for
specific aspects of the signal like channels and modulation.

For each value, the R&S FSH shows the power in dBm and the average error vector
magnitude (EVM). For more information see "Configuring EVM Results" on page 283.

All results in the allocation summary are normalized to one resource element or one
subcarrier, respectively.

Ref Signal

Power and EVM of the reference signal.

The R&S FSH evaluates the results over all resource blocks and subframes.

QPSK, 16QAM, 64QAM
Power and EVM of the data channels (PDSCH) that you are measuring.

The R&S FSH evaluates the results over all resource blocks and subframes of the
respective modulation.

P-SYNC, S-SYNC, PBCH, PCFICH

Power and EVM of the corresponding channel.
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9.8.1.4 Reference Signal Overview

The reference signal overview becomes active when you perform over-the-air MIMO
measurements. The reference signal overview contains the power and EVM for each
antenna. The number of results depends on the number of antennas you are
measuring (1, 2 or 4).

In addition, the R&S FSH shows the Time Alignment Error vor each antenna. The Time
Alignment Error is the deviation of an antenna from the reference antenna. The
reference antenna is antenna 1.

The power values are normalized to one resource element or one subcarrier
respectively. The R&S FSH evaluates the results over all resource blocks and
subframes.

If you know the cell ID, you can synchronize the R&S FSH with the reference signal.

Synchronizing with the reference signal

» Press the MEAS key.

» Press the "Signal Settings" softkey.

» Select the "Reference Signal" menu item.

The R&S FSH synchronizes itself with the reference signal.

9.8.2 The Result Summary for Carrier Aggregation
The R&S FSH supports measurements on LTE signals with carrier aggregation. In that
case, you can define and analyze the characteristics of up to three component carriers.
The results are displayed in a separate result summary for carrier aggregation.
» Press the "Result Display" softkey.
» Select the "Carrier Aggregation” menu item.
The R&S FSH starts the result summary.

When you start the measurement, the R&S FSH performs a measurement on each
carrier and displays the results.

For each component carrier, the R&S FSH displays several results that are similar to
those displayed in the regular result summary. The size of the table depends on the
number of selected carriers. For more information about the results see "The Result
Summary" on page 271.

For more information about configuring component carriers see "Configuring
Component Carriers" on page 283.
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9.8.3 The Constellation Diagram
If you equip the R&S FSH with option R&S FSH-K50E or -K51E, the constellation
diagram becomes available to visualize the results in a diagram.
» Press the "Result Display" softkey.
> Select the "Constellation Diagram" menu item.

The R&S FSH starts the constellation diagram.

Screen layout of the constellation diagram

Swup: Single  Trace: Clear/Write
Preamp:  Off Raf Offset: 0.0 dB

RF Chamnel Pawr:
-45.02 dBm

Orverall EVM:
%@

Call ldentity:

1 Current type of result display
2 Currently selected standard
3 Color map

4 Diagram area

5 Currently selected allocation
6 LTE softkey menu

The constellation diagram shows the location of the transmitted symbols in the
complex plane. It is therefore an indicator of the quality of the modulation of the signal.

By default, the result display shows the symbol locations over all allocations. In that
case, the R&S FSH distinguishes modulation schemes used in the transmission of
data channels by using different colors.

o [ QPSK modulation
° 16QAM modulation
° 64QAM modulation

For easy identification of the pilot, synchronization and control channels in the diagram,
the R&S FSH also uses different colors.

° PSYNC

. l SSYNC
° Control channels with QPSK modulation
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In addition to an overview of all allocations, you can also view the constellations of
particular channels or modulation schemes.

» Press the TRACE key.
» Press the "Constell Settings" softkey.
» Select the channel type you want to see the results for.

The R&S FSH adjusts the contents of the diagram and shows the channel you
have selected to the right of the diagram.

The BTS Scanner

If you equip the R&S FSH with option R&S FSH-K50E or -K51E, the BTS scanner
becomes available.

If you are measuring over-the-air (OTA) signals, you can use the BTS scanner to
identify base stations in the area. Every base station is identified by its Cell ID. The
BTS Scanner shows the Cell ID for every base station it has detected. For every base
station it also shows the power graphically (each yellow bar represents an active and
detected base station) and numerically in a table above the diagram. The table also
shows the power of the S-SYNC or P-SYNC of the basestation.

Trace modes
Note that the BTS Scanner supports several trace modes.

If you are using a trace mode other than Clear / Write, the bars depicting the Cell ID
may turn grey. A grey bar is shown in case of base stations that have been detected in
the past but are not currently detected.

For more information on the trace modes see "Selecting the Trace Mode" on page 97.

|
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9.8.5 The Resource Allocations Result Display
If you equip the R&S FSH with option R&S FSH-K50E or -K51E, the resource
allocations result display becomes available to visualize the results in a diagram.
» Press the "Result Display" softkey.
» Select the "Resource Allocations" menu item.

The R&S FSH shows the resource allocation.

Screen layout of the resource allocations result display

ons LTE 5 0612411 16:00 I
Raf -20.0 dBm Sweep: Single Trace: Clear/Writa
= At 15 dB Preamp: On Ref Offset: 0.0 dB

RF Channel Pwr:
-11.2dEm

Cverall EVIL:
L%

Coll ldewtity:

1 Current type of result display
2 Currently selected standard
3 Color map

4 Diagram area

5 General signal information

6 LTE softkey menu

The resource allocations result display shows the power of each resource element in
the signal. Each row of the diagram corresponds to a resource block. The columns
represent a subframe each.

The resource allocation is thus a good way to measure the amount of traffic currently
on the carrier based on the power levels of each resource block.

The power of the resource elements is represented by colors, with a map showing the
corresponding power levels next to the diagram. By default, the R&S FSH
automatically scales the color map according the signal powers it receives.
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Customizing the color map

Alternatively, you can customize the color map and customize it for over-the-air
measurements and cable connected measurements separately.

» Press the "Display Settings" softkey.

» Select the "Over-The-Air Maximum..." or the "Over-The-Air-Minimum..." menu item
to define a color map for over-the-air measurements.

» Select the "Cable Connected Maximum..." or the "Cable Connected Minimum..."
menu item to define a color map for cable connected measurements.

In both cases, the "Minimum..." menu item defines the lower threshold of the color
map while the "Maximum..." menu item defines the upper threshold of the color
map. The threshold is the minimum or maximum signal level that is included in the
color map.

The application also allows you to select the color scheme.
> Press the "Display Settings" softkey.
» Select the "Color Table" menu item.

The R&S FSH opens a submenu.

» Select the color scheme you want.
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9.8.6 Configuring the Measurement

Some of the results depend on the measurement configuration.

9.8.6.1 Selecting the Channel Bandwidth

The LTE standard specifies the following bandwidths with the appropriate number of
resource blocks.

Channel bandwidth (MHz) 1.4 3 5 10 15 20

Number of resource blocks 6 15 25 50 75 100

» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the "Channel Bandwidth" menu item.
The R&S FSH opens a submenu to select the bandwidth.
» Select one of the bandwidths available in the menu.

The R&S FSH sets the bandwidth you have entered and calculates the
corresponding number of resource blocks according to the standard.

9.8.6.2 Selecting the Cyclic Prefix

The cyclic prefix serves as a guard interval between OFDM symbols to avoid
interferences. The cyclic prefix is either "Normal” (slot contains 7 OFDM symbols),
"Extended" (slot contains 6 OFDM symbols) or "Auto" (the application automatically
detects the type of cyclic prefix).

» Press the MEAS key.
» Press the "Signal Settings" softkey.

» Select either the "Normal", "Extended" or "Auto" menu item.

9.8.6.3 Selecting the Cell Identity

The cell ID, cell identity group and physical layer identity are interdependent
parameters. In combination they are responsible for synchronization between network
and user equipment.

The LTE standard defines 504 unique physical-layer cell identities. These are splitin
168 cell identity groups with 3 unique identities per group.

In the default state, the R&S FSH automatically detects the cell identity, its group and
ID. If you need results for a specific identity, you can also select it manually.
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Setting the cell ID
» Press the MEAS key.
> Press the "Signal Settings" softkey.
» Select the "Cell Identity" menu item.
The R&S FSH opens an input field to define the cell identity.

» Enter a number between 0 and 503 to set the cell identity.

Setting the cell group and the cell ID
» Press the MEAS key.
» Press the "Signal Settings" softkey.
» First, select the "Group" menu item.
The R&S FSH opens an input field to select a cell group.
» Enter a number between 0 and 167 to select a cell identity group.
» Press the "Signal Settings" softkey.
» Select the "ID..." menu item.
The R&S FSH opens an input field to select an ID.
» Enter a number between 0 and 2 to select an ID.
The R&S FSH now shows the results to that cell identity.

» You can always return to automatic detection by selecting the "Auto" menu item.

9.8.6.4 Selecting the Subframe Configuration for TDD Signals
According to the standard, the R&S FSH provides 7 configurations that each covers a
complete LTE frame and consists of 10 subframes.
» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the "UL/DL Configuration" menu item.
The R&S FSH opens a submenu that contains the configurations.
» Select the TDD configuration you need.
Each configuration is made up out of 10 of the following abbreviations:

e "D" stands for a downlink subframe
e "U" stands for a uplink subframe
e "S" stands for a special subframe

A configuration for a frame therefore would be, e.g. "DSUUU DSUUU".
Note that this is available with option R&S FSH-K51 (TDD measurements) only.

|
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9.8.6.5 Selecting the Synchronization Signal

The synchronization signal selects the way the R&S FSH synchronizes to the LTE
signal. By default, the R&S FSH automatically determines the type of synchronization
signal to use.

Alternatively, you can select the synchroniztaion signal manually. You can either
synchronize to the PSYNC or SSYNC signals or synchronize to the reference signal.

» Press the "Signal Settings" softkey.
» Select the PSYNC/SSYNC menu item.

The R&S FSH synchronizes to the PSYNC or SSYNC.
» Select the "Reference Signal" menu item.

The R&S FSH synchronizes to the reference signal. For more information see
"Reference Signal Overview" on page 275.

9.8.6.6 Selecting the MIMO Configuration

You can perform measurements on equipment with 1, 2 or 4 transmission antennas.
For measurements on base stations with one or two transmit antennas it is possible to
perform detailed measurements on single antennas via cable connection.

Because the reference signals of the different antennas are orthogonal, it is possible to
determine and display their power and EVM during over-the-air measurements.

» Press the MEAS key.
» Press the "Antenna Settings" softkey.

» Select the menu item that corresponds to the setup of the equipment you are
measuring.

If you want to measure a specific antenna, select the antenna number. Note that
selecting a specific antenna in multiple antenna systems is available only for 2-antenna
systems. If you want to measure all antennas of the system, select the "Over-the-air"
menu item.

9.8.6.7 Selecting the Unit of the Carrier Frequency Error

The absolute frequency error is the sum of the frequency error of the R&S FSH and
that of the device under test. If the frequency error is more than 1 kHz, the R&S FSH is
not able to synchronize with the signal. If possible, you should synchronize the receiver
and the transmitter.

The carrier frequency error can have the unit Hz or ppm.
» Press the MEAS key.

» Press the "Display Settings" softkey.

» Select the "HZ" or "ppm" menu item.

The R&S FSH shows the carrier frequency error in the unit you have selected.
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9.8.6.8 Configuring EVM Results

In case of the EVM, you can define the unit of the EVM and EVM calculation method.
To obtain EVM values according to standard, the channel estimation and EVM
windowing methods defined in 3GPP TS 36.141 are used. Prerequisites for a standard
compliant measurement are signals according to the enhanced test models defined in
36.141 and an external frequency reference delivered via the Ref In connector or via
GPS. The EVM according to standard measurement is mainly useful for high accuracy
signal quality measurements with cable-connected eNodeB antenna ports. The
measurement takes longer but the EVM value incorporates more signal errors like
inter-symbol-interference.

If the EVM is not measured with the “EVM According to Standard” option enabled,
optimum channel estimation and EVM calculation methods are used. Especially for
over-the-air measurements this setting is useful since influences of the air interface like
inter-symbol-interference are compensated. Additionally this mode is faster.

Selecting the unit of the EVM

» Press the MEAS key.

> Press the "Display Settings" softkey.

» Select either the "%" or "dB" menu item.

The R&S FSH shows the EVM in the unit you have selected.

Displaying the EVM according to standard

» Press the MEAS key.

» Press the "Meas Settings" softkey.

» Select the "EVM According to Standard" menu item.

If the R&S FSH displays the EVM according to standard, the menu item is marked
by an [X].

9.8.6.9 Configuring Component Carriers

When you are performing measurements on systems with carrier aggregation, the
R&S FSH allows you to define several characteristics for each component carrier.
Selecting the number of component carriers

The R&S FSH supports measurements on two or three component carriers.

» Press the MEAS key.

» Press the "Meas Settings" softkey.

> Select the "Number of Carriers" menu item.

The R&S FSH opens an input field to select the number of component carriers.
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» Enter the number of component carriers in your system.

The R&S FSH adjusts the size of the result summary accordingly: each carrier is
represented by one column in the result summary table.

» Alternatively, press the FREQ key, and select the number of carriers via the
"Number of Carriers" softkey.
Defining the frequency of the component carrier

Each component carrier in the system is transmitted on a different frequency. Thus,
you have to provide their frequencies for valid measurement results.

» Press the FREQ key.
» Press the "Select Carrier" softkey.
» Select the carrier you want to define the frequency for ("Carrier <x>" menu item).
» Press the "Center Freq" softkey.
The R&S FSH opens an input field to define the frequency.

» Enter the frequency of the component carrier.

Defining the bandwidth of the carriers
You can select a different bandwidth for each component carrier in the system.
» Press the MEAS key.
» Press the "Signal Settings" softkey.
» Select the "Channel BW Carrier <x>" menu item.
The R&S FSH opens a submenu to select the channel bandwidth.
» Select the required bandwidth.

The available bandwidth for component carriers are the same as those for
measurements on regular systems.

|
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10 Menu and Softkey Overview

This chapter shows an overview of all instrument functions in the form of softkey and
menu overviews.

10.1 General Functions

General functions are those that are available for all operating modes.

10.1.1 General R&S FSH Setup

The SETUP key opens the setup menu that contains functionality to set up the
R&S FSH in general and functionality to set up the measurement.

+ v
Contents depend on Hardware: Auto Accessory Detection| |Site Site Name
measurement and operating Detected Accessory User
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Magnetic Declination F3 User Key Dataset
Antenna Service Menu F4 User Key Label
GPS: GPS F4 User Key Dataset
Show GPS Information F5 User Key Label
Coordinate Format F5 User Key Dataset
GPS Receiver Connected F6 User Key Label
Position Fix F6 User Key Dataset
# of Tracked Satellites Preset Key: Preset Mode
Signal Quality Preset Dataset
LAN Port: MAC Address Working Directory: | Using Working Directory
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10.1.2 File Management

The SAVE/RECALL key opens the file manager that contains functionality to manage
datasets and other files.

- o i o [
E=SIE RIS R

Rename...
Delete

e [ (S [ ] (-

Sort on Name
Sort on Date/Time
Sort on Size
Show Combatible
Show all Files

[ [ (S [— -

10.1.3 Operating Mode Selection

The MODE key opens the mode menu that contains functionality to select the
operating mode of the R&S FSH.

IGPP WC+DMA BTS Receiver M+ode
CDMAZ2000 BTS Interference Analyzer
1xEV-DO BTS Maps

TD-SCDMA BTS
GSM BTS

LTE FDD BTS
TDLTEBTS




Functions of the Spectrum Analyzer

10.2 Functions of the Spectrum Analyzer

This section contains all softkeys and menus that are available in spectrum analyzer
mode.

10.2.1 Measurement Selection

The MEAS key opens the measurement menu that contains functionality to select and
configure the measurement.

The spectrogram is available only if you have installed option R&S ZVH-K14.

- [ [ [ [

Spectrum
Channel Power
Occupied BW
TDMA Power
ACLR
Spectrum Emission Mask
3GPP BTS Spurious Emission
Harmonic Distortion
AM Modulation Depth
Spectrogram
Spectrogram Playback
[]Isotropic Antenna
Iso Direction

_I

Auto

NP

Channel Power

| v v
dBm [Cleariwrite
dBmV | [Max Hold
dBpV | |[] Channel PwriHz
v
w
dBpVim
dBpA/m
Vim
Wim?

fo ] e e

Sort on Name
Sort on Date/Time
Sort on Size
Show Combatible
Show all Files




Functions of the Spectrum Analyzer

Occupied Bandwith

(] ot o [l [ i (]
I R e

Sort on Name
Sort on Date/Time
Sort on Size
Show Combatible
Show all Files

TDMA Power

B Rt —
L—-ﬂ---

Sort on Name
Sort on Date/Time
Sart on Size
Show Combatible
Show all Files

Spectrum Emission Mask

o ] o] ] ] )
B NI

Sort on Name
Sort on Date/Time
Sort on Size
Show Combatible
Show all Files

Spurious Emission
[ S |tage] [ o] o] i [
Harmonic Distortion

e e R L B — —

AM Modulation Depth

Bl el 2l el —
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Spectrogram

premo} ol g oo (] [nom] o]

Spectrogram Reference Level
Spectrogram Level Range
Spectrogram Auto Range
Spectrogram Color Table

[ 1 Spectrogram Full Screen

Default
Green-Yellow
Green-Blue
Black-White
Red-Purple
Blue-Black

Spectrogram Playback

Spectrogram Reference Level
Spectrogram Level Range
Spectrogram Auto Range

Spectrogram Color Table
[ 1 Spectrogram Full Screen

Default
Green-Yellow
Green-Blue
Black-White
Red-Purple
Blue-Black

10.2.2 Frequency Parameters

The FREQ key opens the frequency menu that contains functionality to set up the
horizontal axis of the measurement diagram.

Comme D] | [obiie] i gl [l

0.1 x Span
Manual..
= Center
Select Downlink
Select Uplink
Set to Downlink
Set to Uplink

10.2.3 Span Selection

The SPAN key opens the span menu that contains functionality to set the span.

CIAE IR RIS RIE e —




Functions of the Spectrum Analyzer

10.2.4 Amplitude Parameters

The AMPT key opens the amplitude menu that contains functionality to set up the
vertical axis of the measurement diagram.

Scale Adjust dBm [1 Primary Transducer
150 dB [15.0 dB/Div] | dBmV [ ] Becondary Transducer
130 dB [13.0 dB/Div] || dBpV Select Primary Transducer
120 dB [12.0 dB/Div] | V Select Secondary Transducer
100 dB [10.0 dB/Div] | W
50 dB [5.0 dB/Div] dBpvim
30 dB [3.0 dB/Div] dBuA/m Manual: 0 dB
20 dB [2.0 dB/Div] Vim Auto Low Disllﬂrﬁon
10 dB [1.0 dB/Div] Wim? Auto Low Noise
5dB [0.5 dB/Div]
3 dB [0.3 dB/Div] Preamp On
2 dB [0.2 dB/Div] Preamp Off
1.dB [0.1 dB/Div]
Linear 0-100% 50 @
Ref Position: 0 75 Q RAM
75 Q RAZ
75 Q FSH-Z38

10.2.5 Sweep Configuration

The SWEEP key opens a menu that contains all functionality to configure the sweep.

(T ] i || o] ] e

Free Run

Trace Video: 50%
External Rise
External Fall
Trigger Delay: 0 s
Gated Trigger
Gate Settings...

10.2.6 Bandwidth Selection

The BW key opens a menu that contains all functionality to set the bandwidths.

Cow Dptaginte] || ] i o] ]
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10.2.7 Trace Functionality

The TRACE key opens the trace menu that contains functionality to set up the traces.

(il ot o] [l - -l

V|ew []Autn Detector ||[] Trace2
CIearN‘."nte Auto Peak []Memary 1 Trace Memory
Average: 10... | MaxPeak [1Memory 2 Memaory - Trace
Min Hold Min Peak
Max Hold Sample
RMS

10.2.8 Display and Limit Lines

The LINES key opens a menu that contains the functionality to control display and limit
lines.

o] i ot i) ] o

Threshold... [] Audio Beep

Load From File...
Unselect Limit

A J
Threshold. ..
Load From File...
Unselect Limit

10.2.9 Markers

The MARKER and MKR— keys open a menus to control markers and use marker
functions.

Softkey in the Marker Menu

T

Delete All Delta Noise

Delete All Frequency Count
N dB Down

N dB: 3.0 dB
Marker Display
Frequency
Channel

Off

AM

FM
Time: 500 ms
Volume: 30%
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Softkeys in the Marker To Menu

Quypoitie] [uiti] it i e ||

Selected Markers. [ ] Search Limits On/Off
All Markers Lower Limit: ...
Upper Limit: ...

A
Center + Level = Marker

Center = Marker Freq
Level = Marker Level
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Functions of the Network Analyzer

10.3 Functions of the Network Analyzer

This section contains all softkeys and menus that are available in network analyzer
mode.

Vector network analyzer functionality is available only with option R&S FSH-K42.

10.3.1 Measurement Configuration

The MEAS key opens the measurement menu that contains functionality to select and
configure the measurement.

Scalar Trace 1 | Menu Texts...

Vector Reflection Port 1

Vector Voltmeter Transmission Fwd (Port 1»2) Standard
Transmission Rev (Port 2m1) S-Parameters

Reflection Port 2
Reflection Port 1 and Port 2
Transmission Fwd and Rev

[] Show Trace 2
Depending on meas;:ement mode: Depending on measurement mode:
(Normalize) Full Two-Port Magnitude
Full Two-Port High Accuracy Phase
Reflection Port 1 Magnitude + Phase
({Normalize) Transmission Fwd (Port 1m2) VEWR
{Mormalize) Transmission Rev (Port 2»1) Reflection Coefficient
Reflection Port 2 {Short) Smith Chart
(Normalize) Reflection Port 1 (Short) Cable Loss
(Normalize) Reflection Port 2 (Short) Group Delay...
Select Calkit [ ] [ 1 Electrical Length
Offset Length Port 1
Offset Length Port 2
User Calibration
Restore Calibration Settings

10.3.2 Frequency Parameters

The FREQ key opens the frequency menu that contains functionality to set up the
horizontal axis of the measurement diagram.

e | ot gt ] o

0.1 x Span Select Uplink
Manual... Select Downlink
=Center Set to Uplink

Set to Downlink
Set to Uplink + Downlink J

|
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10.3.3 Span Selection

The SPAN key opens the span menu that contains functionality to set the span.

o ] [ ] [ ] ]

10.3.4 Amplitude Parameters

The AMPT key opens the amplitude menu that contains functionality to set up the
vertical axis of the measurement diagram.

(ot o] ], o, ] 15285

mrho

Depends on measurement format

10.3.5 Sweep Configuration

The SWEEP key opens a menu that contains all functionality to configure the sweep.

Free Run
External Rise
External Fall
Trigger Delay

10.3.6 Bandwidth Selection

The BW key opens a menu that contains all functionality to set the bandwidths.

G- F [ [ [ [




Functions of the Network Analyzer

10.3.7 Trace Functionality

The TRACE key opens the trace menu that contains functionality to set up the traces.
v v
Off

[] Auto Detector

Sample Trace - Memaory
RMS Memory - Trace
[]View
ClearWrite
Average: 10..
Min Hold
Max Hold

Suppression On
Suppression Off
Aperture Auto

Aperture Manual

10.3.8 Limit Lines

The LINES key opens a menu that contains the functionality to control limit lines.

Threshold...
Load FromFile...
Unselect Limit
A 4
Threshold ...
Load FromFile_ ..
Unselect Limit

10.3.9 Markers

The MARKER and MKR— keys open a menus to control markers and use marker
functions.

Softkey in the Marker Menu

(o] ot e o o] [t

Delete Selected Depending on measurement mode:
Delete All Delta N dB Down
Delete All N dB Down: 3.0 dB

Normal

dB Magn + Phase

Lin Magn + Phase (Rho)
Real + Imag (Rho)

R+ jX

G+jB

(R +jX)/Z0

(G +]B)YD

Ref Impedance: 50 Ohm
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Softkeys in the Marker To Menu

Selected Markers Center + Level = Marker

All Markers Center = Marker Freg
Level =Marker Level

Search Range Off

Search Range 1
Search Range 2

Search Range Off
Search Range 1
Search Range 2

Lower Limit:
Upper Limit:

Lower Limit:
Upper Limit:
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10.4 Functions of the Power Meter

This section contains all softkeys and menus that are available in power meter mode.

10.4.1 Power Meter Measurements

The MEAS key opens a menu that contains the functionality to configure
measurements with the power meter.

Power Meter

oy o] o] ome] o] o]

dBm
W
dB Rel:...

Directional Power Meter

o] [ [ e o)

Forward Power
dBm

w

dB Rel:...
Reflected Power
dBm

w

VSWR

dB (Return Loss)

10.4.2 Frequency Parameters

The FREQ key opens a menu that contains the functionality to set the frequency.

G [ ] [ [

10.4.3 Amplitude Parameters

The AMPT key contains functionality to configure level parameters.

G- [ [ [ [ [

10.4.4 Sweep Configuration

The SWEEP key opens a menu that contains functionality to configure the sweep.

G- [ [ [ [
D
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10.5 Functions of the Distance-to-Fault Mode

This section contains all softkeys and menus that are available in distance-to-fault
mode.

Distance-to-fault functionality is available with option R&S FSH-K41.

10.5.1 Measurement Configuration

The MEAS key opens the measurement menu that contains functionality to select and
configure the measurement.

DTF Magnitude
Reflection VSWR
Spectrum Reflection Coefficient
DTF/Refl Measurement Port | Cable Loss
| 4
¥ Select Cable Model .
[ Calibrate Deselect Cable Model
Port 1 - -
Potz | | Restore Calibration Define User Model
e [1User Maodel
Frequency
Welocity
Loss

] ] ] ] e

10.5.2 Frequency Parameters

The FREQ key opens the frequency menu that contains functionality to set up the
horizontal axis of the measurement diagram.

e e — -

0.1 x Span
Manual...
=Center

10.5.3 Span Selection
The SPAN key opens the span menu that contains functionality to set the span.

DTF measurements

@i FE [ ] [ [
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10.5.4

10.5.5

10.5.6

Functions of the Distance-to-Fault Mode

Reflection and spectrum measurements

@D -FE [ [ [ e

Amplitude Parameters

The AMPT key opens the amplitude menu that contains functionality to set up the
vertical axis of the measurement diagram.

| | | | S

Auto Scale dBm Manual: 0 dB *
150 dB [15.0 dB/Div] | dBmvY Auto Low Distortion *
130 dB [13.0 dB/Div] || dBpV Auto Low MNoise *

120 dB [12.0 dB/Div] ||V
100 dB [10.0 dB/Div] || W
50 dB [5.0 dB/Div]
30 dB [3.0 dB/Div]
20 dB [2.0 dB/Div]
10 dB [1.0 dB/Div]

5 dB[0.5 dBDiv]
3dB[0.3 dBDiv]

2 dB [0.2 dBDiv]

TdB [0-1dBDiv] * only available for spectrum
Linear 0-100% measurements

Sweep Configuration

The SWEEP key opens a menu that contains all functionality to configure the sweep.

G- [ [ ) e

Bandwidth Selection

The BW key opens a menu that contains all functionality to set the bandwidths.

G- [ [ [ [ [
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10.5.7 Trace Functionality

The TRACE key opens the trace menu that contains functionality to set up the traces.

o] [ ] [l o]
i

[]View
ClearMVrite
Average: 10
Min Hold
Max Hold

Suppression On
Suppression Off
Aperture Auto

Aperture Manual

10.5.8 Markers

The MARKER and MKR— keys open a menus to control markers and use marker
functions.

Softkey in the Marker Menu

Delete Selected Zoom In
Delete All Delta Zoom Off
Delete All

Softkeys in the Marker To Menu

.*_Selmjmm [udibioe] Puiine| | -L

All Markers Search Range Off
Search Range 1
Search Range 2
Search Range Off
Search Range 1
Search Range 2
Lower Limit:
Upper Limit:
Lower Limit:
Upper Limit:
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10.6 Functions of the Receiver Mode

This section contains all softkeys and menus that are available in receiver mode.

Receiver functionality is available with option R&S FSH-K43.

10.6.1 Measurement Configuration

The MEAS key opens the measurement menu that contains functionality to select and
configure the measurement.

Single frequency measurements

- o] (o] [ [ [

|: Iso Direction
Auto
X
Y
z

Channel scans

o ] o] ] e [ i

|: Iso Direction
Auto
X
Y
z

10.6.2 Frequency Parameters

The FREQ key opens the frequency menu that contains functionality to set up the
horizontal axis of the measurement diagram.

> otmee] ] o] ] [l [

10.6.3 Span Selection

The SPAN key opens the span menu that contains functionality to set the span.

o> o] [ [ [ ] [




10.6.4 Amplitude Parameters

Functions of the Receiver Mode

The AMPT key opens the amplitude menu that contains functionality to set up the
vertical axis of the measurement diagram.

o o] o] o] ] il s

Scale Adjusl

150 dB [15.0 dB/Div]

dBn‘N

130 dB [13.0 dB/Div]

dBpv

120 dB [12.0 dB/Div]

100 dB [10.0 dB/Div]

50 dB [5.0 dB/Div]

30 dB [3.0 dB/Div]

20 dB [2.0 dB/Div]

10 dB [1.0 dB/Div]

5 dB [0.5 dB/Div]

3 dB [0.3 dB/Div]

2 dB [0.2 dB/Div]

1dB [0.1 dB/Div]

Linear 0-100%

Ref Position: 10...

10.6.5 Sweep Configuration

[ ] Primary Tran sducer

[ ] Secondary Transducer
Select Primary Transducer
Select Secondary Transducer

Manual: 0 dB

Auto Low Distortion

Auto Low Noise

Preamp On

Preamp Off

50 Q

75 2 RAM

75 Q RAZ

75 R FSH-Z38

The SWEEP key opens a menu that contains all functionality to configure the sweep.

o) ][] [ ] ] [

10.6.6 Bandwidth Selection

Free Run
External Rise
External Fall
Trigger Delay

The BW key opens a menu that contains all functionality to set the bandwidths.

G~ ][] [ 8] e

10.6.7 Trace Functionality

The TRACE key opens the trace menu that contains functionality to set up the traces.

(o] o 1557 it ]

[l \ﬁew Max Paak
Clear/Write Min Peak
Average: 10... | RMS

Min Hold Quasi Peak
Max Hold

F'olygon
Lines Trace - Memory
Memory - Trace
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10.6.8 Markers

The MARKER and MKR— keys open a menus to control markers and use marker
functions.

Softkeys in the Marker Menu

Delete Selected

Delete All Delta Frequency Count

Delete All

Frequency

Channel

Off

AN
FM
Time: 500 ms
Volume: 30%

Softkeys in the Marker To Menu

Quypoitie] [uiti] it i e ||

Selected Markers. [ ] Search Limits On/Off
All Markers Lower Limit: ...
Upper Limit: ...
¥

Center + Level = Marker
Center = Marker Freq
Level = Marker Level
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Functions of the Interference Analyzer (Map Mode)

10.7 Functions of the Interference Analyzer (Map Mode)

This section contains all softkeys and menus that are available in the Maps mode of
the interference analyzer.

Map mode functionality is available only with options R&S FSH-K15 and / or -K16..

10.7.1 Measurement Configuration

The MEAS key opens the measurement menu that contains functionality to select and
configure the measurement.

B | ] ] ] o ]

v
Triangulation
Geotagging Auto Select
e L v e
Go To Current Position [ 1Show GPS Information
' []1Trace Current Position | [13how Compass Information
Save Current Position Antenna
Save Manual Position [1GPS ' |
[1Show Saved Positions [1Compass Disabled
GPS Position List Current Position Color HL300 Side
Go To Triangulation Position Saved Positions Color HE300 Top
[]1Triangulate Trinagulation Calor
Save Triangulation [1Show Power Bar

[ 1Show Power Result
[15how Hardware Settings
Squelch Level

Tone Threshold

Tone Gain

Tone Volume

[1Tane

10.7.2 Frequency Parameters

The FREQ key opens the frequency menu that contains functionality to set up the
horizontal axis of the measurement diagram.

T ] ] o] ] ] ]

|
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10.7.3 Amplitude Parameters

The AMPT key opens the amplitude menu that contains functionality to set up the
vertical axis of the measurement diagram.

Scale Adjust dBm [ 1Primary Transducer
150 dB dBmV [ ]1Secondary Transducer
130 dB dBpVv Select Primary Transducer
120 dB v Select Secondary Transducer
100 dB W
50 dB
30 dB Manual: 0 dB
20 dB Auto Low Distortion
10 dB Auto Low MNoise
5dB
Preamp On
Preamp Off
50 Q
75 Q RAM
75 S RAZ
75 0 FEH-Z38

10.7.4 Sweep Configuration

The SWEEP key opens a menu that contains all functionality to configure the sweep.

G- [ [ [ e

10.7.5 Bandwidth Selection

The BW key opens a menu that contains all functionality to set the bandwidths.

G- H [ [ [ [

10.7.6 Trace Functionality

The TRACE key opens the trace menu that contains functionality to set up the traces.

D] o] (] [ [ o

Max Peak
Min Peak
Sample
RMS
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10.8 Functions of the Digital Modulation Analyzer

This section contains all softkeys and menus that are available in digital modulation
mode.

Digital modulation functionality is available only with one of the corresponding options.

10.8.1 Measurement Configuration

The MEAS key opens the measurement menu that contains functionality to select and
configure the measurement.

GSM

o> ] ] ] [ ] ]

Spectrum Overview ]
Burst Power Auto
Result Summary + Manual
Carrier Freq Error
Hz
ppm
3GPP WCDMA
Spectrum Overview Code Power
| sotropic Antenna Absolute
Scrambling Codes Relative to CPICH
0 vy
Code Domain Power Antenna Diversity
Code Domain Channel Table Nome |
= ane
Limits Antenna 1
Result Summary Antenna 2
e hd Sc_ramhling Code
Primary Code_..
Slot Number_.. 1
Secondary Code_..
Result Summary Mode —D(]Auto
Channel Search Off - Fast

Channel Search On - Mormal
EVM

%

dB

Carrier Freq Error

Hz

ppm

Operating Manual 1173.6275.12 - 24 306



CDMA2000

Functions of the Digital Modulation Analyzer

g
i
§
§

Spectrum Overview
PM Scanner
Code Domain Power

Code Domain Channel Table
Result Summary

r

Hz

ppm

1xEV-DO

Code Power Relative to Pilot
Code Power Relative to Total

|

Manual
[X] Auto

gI

128

Coens o] [Sam]

§

v
Spectrum Overview
Burst Power
PM Scanner
Result Summary

I
“f
I

Auto
Manual

Hz
ppm
TD-SCDMA
v ‘
Spectrum Overview (Code Domain Analysis only)
Time Domai Pover Codepower
Sync ID Absolute

Code Domain Power

Code Domain Channel Table
Limits

Result Summary

v
Contents depend on result display

Slot Number...
Code Channel...

Channel Search Off - Fast
Channel Search On - Normal

g|

dB

Hz
ppm

Relative to RF Channel Power

v
Set code manually...
[] Auto

Set Switch Point manually...

Set K manually...
[] Auto

Fixed

Arbitrary




LTE FDD and TDD

Functions of the Digital Modulation Analyzer

Gl Pl | P i e

Spectrum Overview

|sotropic Antenna

Constellation Diagram

Resource Allocations

BTS Scanner

Limits

Result Summary

v

Result Summary

SIS0 [1 EVM According to Standard
Over-the-Air Subframes to Analyze
Connected to Tx1

MIMO 2x2

Over-the-Air

Connected to Tx1

Connected to T2

MIMO 4x4

Evv

Owver-the-Air

%

dB

Carrier Freq Error

Hz

ppm

Resource Allocations

Scale

[1 Auto Scale

Cwer-The-Air Maximum._.

Ower-The-Air Minimum. ..

Cable Connected Maximum...

Cable Connected Minimum._.

¥

Physical Layer Cell Identity

Cell |dentity

Group

ID...

[] Auto

Cyclic Prefix

Normal

Extended

Auto

Physical Settings

Channel Bandwith

UL/DOL Configuration™®

Colors

Color Table .

Resource Allocations

Show Allocations

[]Show Ideal Points

BTS Scanner

Colors

Primary Sync Signal Power

Secondary Sync Signal Power

* only available for TDD measurements

10.8.2 Frequency Parameters

Synchronization Signal
PSYMNC/SSYNC
Reference Signal
[1Auto

The FREQ key opens the frequency menu that contains functionality to set up the

horizontal axis of the measurement diagram.

-] ] [ [ [ i

1 MHz (WCDMA)

1.25 MHz (CDMAZ2000)

1.25 MHz (1xEVDO)

1.4 MHz to 20 MHz (LTE)

1.6 MHz (TD-SCDMA)

200 kHz (GSM)

Manual...

=Center

Freguency
Channel




Functions of the Digital Modulation Analyzer

10.8.3 Amplitude Parameters

The AMPT key opens the amplitude menu that contains functionality to set up the
vertical axis of the measurement diagram.

3GPP WCDMA, TD-SCDMA and LTE FDD / TDD

e o i) o] 6 i

RF Attenuation
Man: 0 dB

Auto Low Distortion
Auto Low Noise

RF Preamplifer
Preamp On
Preamp Off

¥
[ 1 Primary Transducer

[ 1 Secondary Transducer
Select Primary Transducer
Select Secondary Transducer

GSM, CDMA2000 and 1xEV-DO

-] ] ] i R

RF Attenuation
Man: 0 dB

Auto Low Distortion
Auto Low Noise
RF Preamplifer
Preamp On
Preamp Off

10.8.4 Sweep Configuration
The SWEEP key opens a menu that contains all functionality to configure the sweep.

3GPP WCDMA, TD-SCDMA and LTE FDD / TDD

) ] ] ] (] ] e

GSM, CDMA2000 and 1xEV-DO

G-I [ i s [

Free Run
Ext Rise
Ext Fall
GPS
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10.8.5 Trace Functionality
The TRACE key opens the trace menu that contains functionality to set up the traces.

3GPP WCDMA and LTE (Spectrum Overview and Isotropic Antenna only)

o e

Clear/Write [ ] Memary
Average 10... [] Trace
Max Hold

Min Hold

GSM, CDMA2000 and 1xEV-DO (Spectrum Overview only)

- ] e ) [

[] View [ 1 Memory
Clear/Write [1Trace
Average 10...

Max Hold

Min Hold

TD-SCDMA (Spectrum Overview only)

(et ] [ o] it ]

Clear/Write [ 1 Memary
Average 10... [] Trace
Max Hold

Min Hold

3GPP WCDMA (BTS Scanner only)

- [ ) [ [

Clear/Write
Average 10...
Max Hold
Min Hold

TD-SCDMA (Sync ID only)

-] (] [ [ [

Clear/Write
Average 10...
Max Hold
Min Hold
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Functions of the Digital Modulation Analyzer

11 How a Spectrum Analyzer Works

Basically, it is possible to measure and analyze RF signals either in the time domain or
the frequency domain.

Measurements in the time domain show signal variations over time. You can perform
these with an oscilloscope, for example. Measurements in the frequency domain show
the frequency components of a signal. To perform measurements in the frequency
domain, you can use a spectrum analyzer.

Both modes are essentially equivalent because applying the Fourier transform to any
signal converts it into its spectral components. Depending on the signal characteristic
to be measured, one method is usually more appropriate than the other. With an
oscilloscope, it is possible to tell whether a signal is a sine wave, a square wave with a
certain on/off ratio or a sawtooth wave. However, detecting superimposed low-level
signals or monitoring the harmonic content of the signal is easier with a spectrum or
signal analyzer.

Figure 11-1 shows the theoretical basis of the two measurement methods. In the time
domain, an oscilloscope would, for example, show a section of the signal that is a
square wave. The same signal, when viewed with a spectrum analyzer, would show a
line spectrum (the fundamental and its harmonics).

Frequency

Amplitude A
A

> .
"‘n‘ |

7/_\ h ’F\?quency

Time domain domain
Time

Figure 11-1: Visualization of time domain and frequency domain

Applying the Fourier transform to the periodic square wave transforms it into the
frequency domain. The spectrum analyzer would show the fundamental (or frequency
of the square wave) and its harmonics.

The spectrum analyzer uses a narrow bandpass filter for measurements in the
frequency domain. Only at frequencies containing a signal there is a reading that gives
the amplitude of the frequency component.

Figure 11-2 shows the basic principle of how a spectrum analyzer works.

|
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Input Envelope Video

attenuator Mixer IF filter detector filter Detector
o T7] N et e
IT
y deflection
Local
oscillator
_//I' x deflection
awtoot
generator
(for sweep)

Figure 11-2: Block diagram showing the basic functionality of a spectrum analyzer

The precision attenuator at the R&S FSH input attenuates the signal to a level that the
mixer can handle without overdriving the mixer. The attenuator is directly coupled to
the reference level. You can attenuate the signal in the range from 0 dB to 40 dB in
steps of 5 dB.

The mixer converts the RF signal to a fixed intermediate frequency (IF). This process
usually involves several stages. It lasts until you get an IF for which good narrowband
filters are available. The R&S FSH needs three mixing stages to get an IF that the filter
can handle. Figure 11-3 graphically shows the mixing process.

For models with a frequency limit of 3.6 GHz, the IFs are 4892.8 MHz, 860.8 MHz and
54.4 MHz. The conversion from a specific input frequency to the first IF is done by a
local oscillator (LO). This LO can be tuned from 4.8 GHz to 8.4 GHz. All other
conversions are handled by single-frequency oscillators.

In case of models with a frequency limit of 8 GHz, the IFs are 8924.8 MHz, 860.8 MHz
and 54.4 MHz. The conversion from the first to the second IF for these models is done
by a second local oscillator.

The frequency of the local oscillator determines the input frequency at which the
spectrum analyzer performs measurements:

fin = fLo — fir.

The first mixer produces the sum frequency f o + fi, (= image frequency fimage) as well
as the difference frequency f o — fi,.

The image frequency is rejected by the bandpass at the IF so that it does not interfere
with the subsequent frequency conversions.

[ Input frequency range 4,{

e

—

-

0Hz Input Intermediate  Local Image

frequency frequency  oscillator  frequency Frequency

fin fl F ch} fimage

Figure 11-3: Mixing process
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The first local oscillator is tuned with a sawtooth which simultaneously acts as the x
deflection voltage for the display. In practice, synthesizer technology is used to
generate the frequency of the first local oscillator and for a digital display.

The instantaneous sawtooth voltage therefore determines the input frequency of the
spectrum analyzer.

The bandwidth of the IF filter at the IF determines the bandwidth that is used for
measurements. Pure sine signals are passed by the IF filter characteristics. This
means that signals closer together than the bandwidth of the IF filter cannot be
resolved. This is why the bandwidth of the IF filter in a spectrum analyzer is referred to
as the resolution bandwidth. The R&S FSH has resolution bandwidths from 1 Hz to

3 MHz.

The bandlimited IF is passed to the envelope detector. The envelope detector removes
the IF from the signal and outputs its envelope. The output signal from the envelope
detector is referred to as the video signal. As it has been demodulated, it only contains
amplitude information. The phase information is lost.

With RF sine signals, the video signal is a DC voltage. With AM signals the video
signal contains a DC component whose amplitude corresponds to the carrier power
and an AC component whose frequency is equal to the modulation frequency, provided
the modulation frequency is inside the resolution bandwidth.

"ﬁ\mplitude “Amplituda
] U v Time Time
IF signal (AM) 4 Envelope signal

The video filter comes after the envelope detector. The filter is a lowpass with an
adjustable cutoff frequency which limits the bandwidth of the video signal. It is
particularly useful when sine signals are to be measured in the vicinity of the spectrum
analyzer’s intrinsic noise. The sine signal produces a video signal that is a DC voltage.
At the IF, however, the noise is distributed over the whole bandwidth or, in the case of
the video signal, over half the bandwidth of the resolution filter. By selecting a narrow
video bandwidth relative to the resolution bandwidth, the noise can be suppressed,
while the sine signal to be measured (= DC) is not affected.

The figures below show a weak sine signal. In the first picture, it is measured with a
large video bandwidth and in the second with a narrow video bandwidth.
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Limiting the video bandwidth smoothes the trace considerably. This makes it much
easier to determine the level of the measured signal.

The detector comes after the video filter. The detector combines the measured
spectrum so that it can be represented as one pixel in the trace. The R&S FSH uses
631 pixels to form the trace, i.e. the whole measured spectrum has to be represented
using just 631 pixels. Common types of spectrum analyzer detectors are the peak
detector (PEAK), the sample detector (SAMPLE) and the RMS detector (RMS). An
Auto Peak detector which simultaneously displays the maximum peak and the
minimum peak is usually also provided. The Fig. below explains how these detectors
work.

Lewvel

A
& Maximum

——————— * RMS
V v # Sample

Lj——) Minimum
The figure above shows 30 measured values which are represented by a single pixel.
The peak detector determines and displays the maximum measured value. The Auto
Peak detector takes the maximum and minimum and displays them together. The two
values are joined by a vertical line segment. This gives a good indication of the level
variation over the measured values represented by a single pixel. The RMS detector is
used by the spectrum analyzer to determine the RMS value of the measured values. It
is therefore a measure of the spectral power represented by a pixel. The sample

detector takes an arbitrary measurement value and displays it (in the Fig. above, the
first). The other measured values are ignored.
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On the basis of the operating principles of detectors, a few recommendations can be
made as to their use.

e ltis best to use the Auto Peak detector or the peak detector for spectrum analysis
over large frequency ranges. This ensures that all signals are displayed.

e The RMS detector is recommended for power measurements on modulated
signals. However, the display range should be chosen so as not to exceed 100
times the bandwidth of the signal or the resolution bandwidth, whichever is larger.

e The sample detector or the RMS detector (preferred) should be used for noise
measurements. Only these two detectors are capable of measuring noise power
correctly.

e When measurements are made on sine signals, the level display does not depend
on the detector. However, if you use the RMS detector or the sample detector,
ensure that the span is not too great. Otherwise, the displayed levels of sine
signals may be lower than their true value.
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